Autor Tema: asl 26555 problema  (Leído 2492 veces)

0 Usuarios y 1 Visitante están viendo este tema.

unowos

  • Visitante
asl 26555 problema
« en: 06-06-2016, 17:12 (Lunes) »
Buenas,
   tengo dos asl-26555 (entre otros).
Los dos los flashee hace tiempo con openwrt 14.07.
Los dos funcionaron muy bien.
Uno de ellos se lo preste a un amigo, y a los dos dias me lo devuelve diciendo que "no resuelve la ip".
Cuando lo enchufo a mi ordenador "no hace nada".
Compruebo lo basico:
-http 192.168.1.1 nada
-reseto por boton nada
-failsafe mode nada
-lo conecto por ttl y no hay nada. Negro todo.
-por ethernet, el pc detecta "algo que se conecta al rj45" pero no responde a los ping.
Lo unico que hace el router es parpadear la luz del adsl. Pero, en ningun momento, ni en el booteo se enciende ningun led, ni escupe nada por el puerto serie (57600) ni nada.
Para descartar cosas, tengo el otro gemelo. El puerto serie responde y muestra el bootlog.
Tambien, no es un tema de "soldaduras" o "cortocircuitos" ni de fuente de alimentacion.  ??? ??? ???

¿que opciones tengo?


« Última modificación: 06-06-2016, 18:16 (Lunes) por unowos »

Conectado Tki2000

  • Moderador
  • *
  • Mensajes: 2069
Re: asl 26555 problema
« Respuesta #1 en: 06-06-2016, 19:17 (Lunes) »
Buenas,
   tengo dos asl-26555 (entre otros).
Los dos los flashee hace tiempo con openwrt 14.07.
Los dos funcionaron muy bien.
Uno de ellos se lo preste a un amigo, y a los dos dias me lo devuelve diciendo que "no resuelve la ip".
Cuando lo enchufo a mi ordenador "no hace nada".
Compruebo lo basico:
-http 192.168.1.1 nada
-reseto por boton nada
-failsafe mode nada
-lo conecto por ttl y no hay nada. Negro todo.
-por ethernet, el pc detecta "algo que se conecta al rj45" pero no responde a los ping.
Lo unico que hace el router es parpadear la luz del adsl. Pero, en ningun momento, ni en el booteo se enciende ningun led, ni escupe nada por el puerto serie (57600) ni nada.
Para descartar cosas, tengo el otro gemelo. El puerto serie responde y muestra el bootlog.
Tambien, no es un tema de "soldaduras" o "cortocircuitos" ni de fuente de alimentacion.  ??? ??? ???

¿que opciones tengo?

Pregúntale a tu amigo si ha intentado ponerle otro firmware al router. Puede que lo haya intentado y se lo haya cepillado.
Si no es el caso, y no escupe nada por el puerto serie, tiene toda la pinta de que el router está frito.
A lo mejor reflasheando la flash, con un programador externo resucita, si no es un tema eléctrico.
Pregúntale también si utilizó el adaptador de corriente adecuado de 12v. Puede que lo haya frito.
En cualquier caso, mala pinta tiene.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

unowos

  • Visitante
Re: asl 26555 problema
« Respuesta #2 en: 06-06-2016, 20:26 (Lunes) »
Muchas gracias.
Mi amigo no sabe de informatica.
Se lo puse en su casa para recibir wifi de mi casa.
Pero, ni flashear ni fuente de alimentacion.

Lo extraño es que sigue luciendo el led del adsl y el ethernet tiene "un algo".

En openwrt aparece esto mismo que dices tu:
Citar
or desolder the flash chip, connect it to some device, that does give you write access to it and restore the bootloader. You did perform a generic.backup, right?
https://wiki.openwrt.org/doc/howto/generic.debrick

Pero, es muy raro. Frito frito no creo que este. Porque ¿como se iba a quedar frito por uso normal?
Salvo algun pico de luz que haya medio frito algo, pero, la etapa de potencia esta correcta...  ??? ??? ???

Muchas gracias!  :-*
Mas ideas?

S2

unowos

  • Visitante
Re: asl 26555 problema
« Respuesta #3 en: 06-06-2016, 20:50 (Lunes) »
Actualizacion!
Algo me ha traido la oscuridad del anochecer.

Le tengo abierto y veo que el Led de Power y el de 3g siempre estan encendidos a un nivel muy bajito de voltaje, tanto que a la luz del dia no se veia.
Pero presionando reset o wifi o haciendo diferentes cosas, no cambian de estado ni parpadean.

¿alguna posibilidad?

danitool

  • Visitante
Re: asl 26555 problema
« Respuesta #4 en: 06-06-2016, 21:24 (Lunes) »
Puede que el adsl y el ethernet dé una chispa de vida debido a que este router tiene dos procesadores, uno dedicado al adsl, y otro dedicado al sistema en sí, ambos chips por lo que sé transfieren datos via ethernet. De hecho la placa tiene dos puertos serie, uno para cada chip.

Así que mientras un chip podría estar "estropeado" el otro todavía podría ser funcional, aunque el chip adsl no sirve nada más que para eso, sincronizar y transferir datos del adsl.

unowos

  • Visitante
Re: asl 26555 problema
« Respuesta #5 en: 07-06-2016, 19:12 (Martes) »
Entonces, ¿ninguna esperanza?
¿Para piezas?

//FINAL Y MÁS DOS RESPUESTAS