Autor Tema: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555  (Leído 459252 veces)

0 Usuarios y 1 Visitante están viendo este tema.

gmtii

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #200 en: 04-02-2013, 20:07 (Lunes) »


puedes hacerlo al chásis del usb por ejemplo...

por cierto que siempre me ha sorprendido el rendimiento de la cpu de este router, un RT3052, a la par de micros como el 6328.


ASL26555 Ralink RT3052  MIPS 24KEc V4.12 BogoMIPS: 255.59
| 1.0.1c |  21346650 |  11904000 |  5617220 |  2625410 |  2680490 |  949930 |  4745900 |  4130820 |  3616640 |  4.4 |  150.7 |  15.2 |  12.4 |

ADB4001 Broadcom BMIPS4350 V7.5 BogoMIPS: 318.46
| 1.0.1c |  15617200 |  11592020 |  5150040 |  2091350 |  2004310 |  719860 |  4100450 |  3525630 |  3100330 |  4.4 |  152.9 |  15.5 |  12.8 |

WAP5381 Broadcom BMIPS4350 V3.1 BogoMIPS: 397.82
| 1.0.1c |  19599020 |  14600190 |  6478260 |  2630890 |  2491850 |  893170 |  5069310 |  4380600 |  3856270 |  5.5 |  192.4 |  19.4 |  15.8 |

Saludos.

¿es necesario que la soldadura quede en el pin asignado en la imagen que entregas o es posible colocar la soldadura del pin gnd en el chasis del usb?



Pteridium

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #201 en: 04-02-2013, 21:50 (Lunes) »
Pues si sustituyes las flags -mips32r2 y -mtune=mips32r2 por -march=24kec -mtune=24kec -mdsp ya verás la mejora. Con estas banderitas un Lantiq Danube, con este mismo benchmark, se merendó un BCM6328 con patatas y no dejó ni la raspa.
Noltari y danitool me van a odiar.  ;D

Código: [Seleccionar]
NO OPTIMIZADO

CFLAGS usadas: -Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
The 'numbers' are in 1000s of bytes per second processed.
type             16 bytes     64 bytes    256 bytes   1024 bytes   8192 bytes
md5                554.40k     2238.81k     7167.74k    15701.11k    23860.22k
sha1               652.37k     1892.18k     4023.14k     5619.37k     6320.72k
des cbc           2258.80k     2234.20k     2367.91k     2388.53k     2370.51k
des ede3           837.38k      850.45k      852.27k      854.36k      756.18k
aes-128 cbc       3619.56k     3948.35k     4047.02k     4079.16k     4063.23k
aes-192 cbc       3184.85k     3449.43k     3512.51k     3530.75k     3517.90k
aes-256 cbc       2848.07k     3052.82k     3110.49k     3107.27k     3123.88k
sha256             757.52k     1708.18k     3043.42k     3715.26k     3975.85k
sha512             289.64k     1161.39k     1704.50k     2353.49k     2643.91k
                  sign    verify    sign/s verify/s
rsa 2048 bits 0.342000s 0.010050s      2.9     99.5
                  sign    verify    sign/s verify/s
dsa 2048 bits 0.099802s 0.121707s     10.0      8.2

Optimizaciones usadas: tipo de CPU MIPS 24Kec y extensiones DSP.

CFLAGS usadas: -Os -pipe -mips32r2 -mtune=24kec -mdsp -fno-caller-saves
The 'numbers' are in 1000s of bytes per second processed.
type             16 bytes     64 bytes    256 bytes   1024 bytes   8192 bytes
md5                700.03k     2719.57k     8263.19k    16886.10k    23866.39k
sha1               721.91k     2112.41k     4568.92k     6435.79k     7293.61k
des cbc           2867.79k     3027.50k     3050.08k     3067.90k     3060.36k
des ede3          1085.43k     1107.46k     1113.34k     1113.69k     1113.13k
aes-128 cbc       4523.67k     5038.91k     5194.49k     5232.98k     5213.84k
aes-192 cbc       4029.51k     4430.30k     4545.96k     4591.16k     4592.98k
aes-256 cbc       3622.49k     3969.17k     4049.17k     4089.51k     4068.60k
sha256             725.25k     1681.19k     2964.63k     3644.76k     3898.73k
sha512             224.17k      895.64k     1288.19k     1763.40k     1986.35k
                  sign    verify    sign/s verify/s
rsa 2048 bits 0.276486s 0.008037s      3.6    124.4
                  sign    verify    sign/s verify/s
dsa 2048 bits 0.079524s 0.097843s     12.6     10.2

Optimización de código más agresiva: -O3

CFLAGS usadas: -O3 -pipe -mips32r2 -mtune=24kec -mdsp -fno-caller-saves
The 'numbers' are in 1000s of bytes per second processed.
type             16 bytes     64 bytes    256 bytes   1024 bytes   8192 bytes
md5                514.54k     1872.00k     5901.31k    13020.16k    19830.10k
sha1               620.92k     2144.64k     5905.92k    10531.45k    13464.92k
des cbc           2943.95k     3145.81k     3190.44k     3199.66k     3197.61k
des ede3          1112.14k     1145.49k     1144.92k     1150.98k     1152.34k
aes-128 cbc       4065.29k     4306.05k     4402.26k     4410.71k     4396.37k
aes-192 cbc       3554.71k     3710.36k     3771.65k     3773.78k     3781.97k
aes-256 cbc       3133.04k     3265.78k     3302.57k     3303.08k     3309.57k
sha256             941.71k     2269.72k     4135.08k     5201.58k     5644.29k
sha512             206.83k      826.94k     1184.34k     1622.30k     1804.42k
                  sign    verify    sign/s verify/s
rsa 2048 bits 0.257179s 0.007476s      3.9    133.8
                  sign    verify    sign/s verify/s
dsa 2048 bits 0.073897s 0.088938s     13.5     11.2

        - BCM6328 -
CFLAGS usadas: -Os -pipe -mips32 -mtune=4kc -fno-caller-saves
The 'numbers' are in 1000s of bytes per second processed.
type             16 bytes     64 bytes    256 bytes   1024 bytes   8192 bytes
md5               1245.61k     3655.29k     9384.89k    15668.57k    19223.89k
sha1              1148.06k     3458.23k     7886.76k    11658.24k    13564.75k
des cbc           1922.01k     2006.49k     2029.06k     2034.69k     2034.35k
des ede3           711.98k      723.54k      726.53k      727.38k      726.67k
aes-128 cbc       3594.53k     3926.17k     4027.22k     4052.65k     4057.77k
aes-192 cbc       3141.77k     3402.86k     3480.92k     3500.71k     3503.45k
aes-256 cbc       2804.69k     3006.55k     3066.79k     3081.22k     3082.92k
sha256             920.37k     2230.17k     4090.54k     5170.52k     5595.14k
sha512             260.73k     1043.43k     1528.98k     2099.88k     2359.30k
                  sign    verify    sign/s verify/s
rsa 2048 bits 0.228182s 0.006494s      4.4    154.0
                  sign    verify    sign/s verify/s
dsa 2048 bits 0.064487s 0.079841s     15.5     12.5


Harald Blåtand

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #202 en: 05-02-2013, 08:35 (Martes) »
Lo que me parece muy raro es que aún sin el punto gnd conectado, muestra el boot y a veces me deja escribir, pero cuando conecto el punto gnd no muestra nada ¿a qué se debe?



puedes hacerlo al chásis del usb por ejemplo...

por cierto que siempre me ha sorprendido el rendimiento de la cpu de este router, un RT3052, a la par de micros como el 6328.


ASL26555 Ralink RT3052  MIPS 24KEc V4.12 BogoMIPS: 255.59
| 1.0.1c |  21346650 |  11904000 |  5617220 |  2625410 |  2680490 |  949930 |  4745900 |  4130820 |  3616640 |  4.4 |  150.7 |  15.2 |  12.4 |

ADB4001 Broadcom BMIPS4350 V7.5 BogoMIPS: 318.46
| 1.0.1c |  15617200 |  11592020 |  5150040 |  2091350 |  2004310 |  719860 |  4100450 |  3525630 |  3100330 |  4.4 |  152.9 |  15.5 |  12.8 |

WAP5381 Broadcom BMIPS4350 V3.1 BogoMIPS: 397.82
| 1.0.1c |  19599020 |  14600190 |  6478260 |  2630890 |  2491850 |  893170 |  5069310 |  4380600 |  3856270 |  5.5 |  192.4 |  19.4 |  15.8 |

Saludos.

¿es necesario que la soldadura quede en el pin asignado en la imagen que entregas o es posible colocar la soldadura del pin gnd en el chasis del usb?

danitool

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #203 en: 05-02-2013, 14:55 (Martes) »
GND es una referencia de voltaje entre el adaptador y la placa. Quizás el adaptador está dañado o algo en la placa del router no esté bien... difícil de saber. Por casualidad suena la flauta cuando no conectas GND, el motivo vete tú a saber, pero lo correcto es conectar GND.

Noltari

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #204 en: 05-02-2013, 22:12 (Martes) »
¿Alguien con la versión de Chile del router puede probar el último firmware que subió gmtii?
https://foro.seguridadwireless.net/openwrt/nuevos-routers-de-telefonica/msg267092/#msg267092
http://www.mediafire.com/?jl1l0lwvjmfbjbf

Estoy a la espera de mandar los parches para este router y conseguir soporte oficial, pero nadie ha reportado si funciona o no.
Ambas placas van a ir definidas con el mismo mac-asl26555.c, por lo que hay que saber si el firmware funciona.

Una vez alguien confirme que el firmware funciona haré mis parches basados en los que me ha facilitado gmtii, subiré un firmware para cada modelo y, si todo funciona, enviaré los parches a OpenWrt. Pero ahora mismo esto está parado.

Saludos.

Harald Blåtand

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #205 en: 11-02-2013, 08:54 (Lunes) »
Yo tengo esa versión,  desgraciadamente no hay caso con el puerto serie, tengo 2 pl2303, uno de ellos me muestra boot sin tener el punto GND conectado pero no me deja hacer nada:-[ y el otro no muestra nada cuando lo conecto, además no hay otro chip disponible aparte del pl2303 en el comercio de Chile

gmtii

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #206 en: 11-02-2013, 15:34 (Lunes) »
yo uso un pl2303 y sin problemas; nos puedes poner una foto de los puntos de soldadura por favor?

saludos.

Yo tengo esa versión,  desgraciadamente no hay caso con el puerto serie, tengo 2 pl2303, uno de ellos me muestra boot sin tener el punto GND conectado pero no me deja hacer nada:-[ y el otro no muestra nada cuando lo conecto, además no hay otro chip disponible aparte del pl2303 en el comercio de Chile

necsud

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #207 en: 12-02-2013, 21:01 (Martes) »
Harald: yo soy de chile tambien y para que te funcione debes conseguir un pl2303 rev. C, lo puedes encontrar en cables antiguos de celular nokia, son de color negro y se ven como los dku-5 o ca-42. Yo lo conseguí en una feria de pulgas, pregunta en las tiendas donde arreglen celulares si tienen cables de celular antiguos y pruebalos conectandolos a un pc para ver si son usb-seriales o usb directos.

gmtii

  • Visitante
Muy buenas

Necsud, necesitaría tu ayuda para probar nuevas compilaciones para tu router y preparar un parche que valga para los dos modelos, el distribuido en españa y en chile.

Podrías probar el firmware siguiente por favor? (lleva swap con ZRAM para sacar más jugo a los 32 Mb de RAM)...

Código: [Seleccionar]
root@OpenWrt:/tmp# free
                      total           used          free       shared      buffers
Mem:             29820       28616        1204                0          880
-/+ buffers:    27736        2084
Swap:            14332        8820         5512

FIRMWARE ASL26555 de Chile http://www.mediafire.com/?jndtkd75hp244yb

El parche que contiene los dos routers y que funciona en la última trunk es el siguiente:

http://www.mediafire.com/?7wgfaeg73kl1363

Saludos.

Harald: yo soy de chile tambien y para que te funcione debes conseguir un pl2303 rev. C, lo puedes encontrar en cables antiguos de celular nokia, son de color negro y se ven como los dku-5 o ca-42. Yo lo conseguí en una feria de pulgas, pregunta en las tiendas donde arreglen celulares si tienen cables de celular antiguos y pruebalos conectandolos a un pc para ver si son usb-seriales o usb directos.

Enviado desde mi Nexus 4 usando Tapatalk 2
« Última modificación: 14-02-2013, 08:46 (Jueves) por gmtii »

Harald Blåtand

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #209 en: 13-02-2013, 08:04 (Miércoles) »
¿Qué modelo específicamente es tú cable? ¿algún nº de serie?

Harald: yo soy de chile tambien y para que te funcione debes conseguir un pl2303 rev. C, lo puedes encontrar en cables antiguos de celular nokia, son de color negro y se ven como los dku-5 o ca-42. Yo lo conseguí en una feria de pulgas, pregunta en las tiendas donde arreglen celulares si tienen cables de celular antiguos y pruebalos conectandolos a un pc para ver si son usb-seriales o usb directos.

gmtii

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #210 en: 13-02-2013, 22:39 (Miércoles) »
podrías pedirlo a ebay?

http://www.ebay.com/itm/New-USB-2-0-to-TTL-UART-6PIN-Module-Serial-Converter-CP2102-STC-PRGMR-Free-cable-/310511987503?pt=LH_DefaultDomain_0&hash=item484bf4eb2f

¿Qué modelo específicamente es tú cable? ¿algún nº de serie?

Harald: yo soy de chile tambien y para que te funcione debes conseguir un pl2303 rev. C, lo puedes encontrar en cables antiguos de celular nokia, son de color negro y se ven como los dku-5 o ca-42. Yo lo conseguí en una feria de pulgas, pregunta en las tiendas donde arreglen celulares si tienen cables de celular antiguos y pruebalos conectandolos a un pc para ver si son usb-seriales o usb directos.

Harald Blåtand

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #211 en: 13-02-2013, 22:46 (Miércoles) »
Aquí encontré otro en el comercio de Chile http://articulo. m ercado libre.cl/MLC-406412798-adaptador-usb-a-rs232-ttl-uart-_JM pero no tendrán stock hasta marzo, a esperar, por lo menos encontré otro aparte del pl2303


podrías pedirlo a ebay?

http://www.ebay.com/itm/New-USB-2-0-to-TTL-UART-6PIN-Module-Serial-Converter-CP2102-STC-PRGMR-Free-cable-/310511987503?pt=LH_DefaultDomain_0&hash=item484bf4eb2f

¿Qué modelo específicamente es tú cable? ¿algún nº de serie?

Harald: yo soy de chile tambien y para que te funcione debes conseguir un pl2303 rev. C, lo puedes encontrar en cables antiguos de celular nokia, son de color negro y se ven como los dku-5 o ca-42. Yo lo conseguí en una feria de pulgas, pregunta en las tiendas donde arreglen celulares si tienen cables de celular antiguos y pruebalos conectandolos a un pc para ver si son usb-seriales o usb directos.
« Última modificación: 13-02-2013, 22:49 (Miércoles) por Harald Blåtand »

gmtii

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #212 en: 14-02-2013, 00:04 (Jueves) »
ultima compilación con optimizaciones para 24kec haciendo morder el polvo al 6328  >:( >:(

| 1.0.1c |  22920080 |  12917470 |  5977900 |  2752810 |  2791770 |  992940 |  4937390 |  4260050 |  3761310 |  4.5 |  157.8 |  15.8 |  13.1 |

si lo ponemos frente a un hg553 o 556 la cosa es aún más notable

hg556 Broadcom 6358 BMIPS4350 V1.0

| 1.0.1c |  13236570 |  10030410 |  4759890 |  1933310 |  1863750 |  670220 |  3766880 |  3277480 |  2880560 |  4.0 |  140.9 |  14.1 |  11.4 |

hg553 Broadcom 6358 BMIPS4350 V1.0

| 1.0.1c |  12010940 |  10096500 |  4787200 |  1949010 |  1903330 |  676520 |  3818940 |  3283970 |  2894600 |  4.1 |  142.2 |  14.2 |  11.6

sorprendente!
« Última modificación: 14-02-2013, 00:13 (Jueves) por gmtii »

Pteridium

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #213 en: 14-02-2013, 01:03 (Jueves) »
¡Muchas gracias! Añadido a la colección.  ;D
Pequeña colección de benchmarks criptográficos.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #214 en: 14-02-2013, 08:17 (Jueves) »
podrías pedirlo a ebay?

http://www.ebay.com/itm/New-USB-2-0-to-TTL-UART-6PIN-Module-Serial-Converter-CP2102-STC-PRGMR-Free-cable-/310511987503?pt=LH_DefaultDomain_0&hash=item484bf4eb2f


Ese mismo lo pedí yo el 23 de enero. El martes 14 de febrero ya lo tenía en casa  >:(

Y de momento, todo perfecto (tampoco es que lo haya usado demasiado ...)  ;)
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

necsud

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #215 en: 14-02-2013, 21:00 (Jueves) »
Harald: la unica informacion que posee el cable es esta:
USB DATA CABLE
R/N: WTO48000317
M/N: JX-U8A

Pero como te dije antes pregunta en tiendas donde vendan cosas para celulares y busca especificamente un cable que sea usb-serial aunque no lo diga o sepa el vendedor.

¿Qué modelo específicamente es tú cable? ¿algún nº de serie?
« Última modificación: 14-02-2013, 21:01 (Jueves) por necsud »

necsud

  • Visitante
gmtii: bueno, probare tu nuevo firmware. Pero algo que me gustaria lograr con este aparato es convertirlo en un router con una puerta wan y 3 lan+wlan, ya que en todas las compilaciones que han hecho todavia no se puede asignar una puerta del switch como wan. Si me puedes ayudar a configurar
el compilador para logralo te lo agradecere.


Muy buenas

Necsud, necesitaría tu ayuda para probar nuevas compilaciones para tu router y preparar un parche que valga para los dos modelos, el distribuido en españa y en chile.

Podrías probar el firmware siguiente por favor? (lleva swap con ZRAM para sacar más jugo a los 32 Mb de RAM)...

Código: [Seleccionar]
root@OpenWrt:/tmp# free
                      total           used          free       shared      buffers
Mem:             29820       28616        1204                0          880
-/+ buffers:    27736        2084
Swap:            14332        8820         5512

FIRMWARE ASL26555 de Chile http://www.mediafire.com/?jndtkd75hp244yb

El parche que contiene los dos routers y que funciona en la última trunk es el siguiente:

http://www.mediafire.com/?7wgfaeg73kl1363

Saludos.

Harald: yo soy de chile tambien y para que te funcione debes conseguir un pl2303 rev. C, lo puedes encontrar en cables antiguos de celular nokia, son de color negro y se ven como los dku-5 o ca-42. Yo lo conseguí en una feria de pulgas, pregunta en las tiendas donde arreglen celulares si tienen cables de celular antiguos y pruebalos conectandolos a un pc para ver si son usb-seriales o usb directos.

Enviado desde mi Nexus 4 usando Tapatalk 2

gmtii

  • Visitante
pues tenías toda la razón necsud, el switch estaba mal configurado... tengo que tocar los scripts de inicio,  (ojo porque además la numeración de puertos está al revés, 4,3,2,1 para 1,2,3,4 que está escrito en la carcasa del router)

lo que quieres quedaría así creo (no lo he podido probar ojo): 4 vlanes, eth0.1,eth0.2,eth0.3 y eth0.4 como wan y otra red para la wlan. Ahí el inteface wlan0 lo asigna la propia configuración /etc/config/wireless.

Puedes comprobar la configuración y link de cada puerto con: swconfig dev rt305x port 1 show para el puerto 1 (puerto 4 según el etiquetado exterior)

saludos.

Código: [Seleccionar]
root@OpenWrt:/# cat /etc/config/network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan1'
option ifname 'eth0.1'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option macaddr '8c:0c:a3:24:c2:cd'

config interface 'lan2'
option ifname 'eth0.2'
option proto 'static'
option ipaddr '192.168.2.1'
option netmask '255.255.255.0'
option macaddr '8c:0c:a3:24:c2:ce'

config interface 'lan3'
option ifname 'eth0.3'
option proto 'static'
option ipaddr '192.168.3.1'
option netmask '255.255.255.0'
option macaddr '8c:0c:a3:24:c2:cf'

config interface 'wan'
option ifname 'eth0.4'
option proto 'dhcp'
option macaddr '8c:0c:a3:24:c2:d0'

config switch
option name 'rt305x'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'rt305x'
option vlan '1'
option ports '4  6t'

config switch_vlan
option device 'rt305x'
option vlan '2'
option ports '3 6t'

config switch_vlan
option device 'rt305x'
option vlan '3'
option ports '2  6t'

config switch_vlan
option device 'rt305x'
option vlan '4'
option ports '1  6t'

config switch_vlan
option device 'rt305x'
option vlan '5'
option ports '0  6t'

config interface 'wlan'            
option proto 'dhcp'


saludos.

gmtii: bueno, probare tu nuevo firmware. Pero algo que me gustaria lograr con este aparato es convertirlo en un router con una puerta wan y 3 lan+wlan, ya que en todas las compilaciones que han hecho todavia no se puede asignar una puerta del switch como wan. Si me puedes ayudar a configurar
el compilador para logralo te lo agradecere.


Muy buenas

Necsud, necesitaría tu ayuda para probar nuevas compilaciones para tu router y preparar un parche que valga para los dos modelos, el distribuido en españa y en chile.

Podrías probar el firmware siguiente por favor? (lleva swap con ZRAM para sacar más jugo a los 32 Mb de RAM)...

Código: [Seleccionar]
root@OpenWrt:/tmp# free
                      total           used          free       shared      buffers
Mem:             29820       28616        1204                0          880
-/+ buffers:    27736        2084
Swap:            14332        8820         5512

FIRMWARE ASL26555 de Chile http://www.mediafire.com/?jndtkd75hp244yb

El parche que contiene los dos routers y que funciona en la última trunk es el siguiente:

http://www.mediafire.com/?7wgfaeg73kl1363

Saludos.

Harald: yo soy de chile tambien y para que te funcione debes conseguir un pl2303 rev. C, lo puedes encontrar en cables antiguos de celular nokia, son de color negro y se ven como los dku-5 o ca-42. Yo lo conseguí en una feria de pulgas, pregunta en las tiendas donde arreglen celulares si tienen cables de celular antiguos y pruebalos conectandolos a un pc para ver si son usb-seriales o usb directos.

Enviado desde mi Nexus 4 usando Tapatalk 2
« Última modificación: 15-02-2013, 00:44 (Viernes) por gmtii »

necsud

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #218 en: 15-02-2013, 18:25 (Viernes) »
Intenté probar tu configuracion gmtii, pero openwrt me dice "not found" para el comando swconfig. Lo otro es que me exprese mal, quise decir puerta 1 WAN, puertas 2, 3, 4 y wlan como LAN, pero con la configuracion de ejemplo que me diste me sirve para aprender. Lo que si necesito ayuda todavia es con lo del comando swconfig, parece que no fue compilado en el firmware. Ademas luego de aplicar el patch al trunk, no me aparece en los targets del menuconfig el ASL26555.
« Última modificación: 15-02-2013, 20:44 (Viernes) por necsud »

necsud

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #219 en: 15-02-2013, 21:21 (Viernes) »
Este es el link http://www.mediafire.com/?do5deuu1dbhe86d (linux) para el firmware original de movistar en chile, yo hice una copia antes de meterle openwrt y luego probe restaurandolo y funciono. Si no funcionara prueba este otro http://www.mediafire.com/?7cu91fe14y00kym (rootfs). Espero ser de ayuda aunque sea despues de algun tiempo.

La versión de OpenWrt para el router de chile, la tienes en el primer post, así como las instrucciones para instalarlo.
Pero me da a mi que no es eso lo que quieres ... pero claro, como no te explicas ...  ^-^


Necesito el firmware original, puesto que no me acepta openwrt, dice imagen no válida, necesito el firmware original para dejarlo funcionando y luego subirle openwrt ya que ni acepta conexión por telnet, ftp o ssh, solo queda esperando imagen, no puedo acceder a nada más que el gestor de actualizaciión, ni por 192.168.1.1 o 192.168.1.1:8000 puedo entrar a ninguna otra configuración que no sea la de actualización, y el firmware que encontré de este modelo es para la versión de España y no carga correctamente.
« Última modificación: 15-02-2013, 23:33 (Viernes) por necsud »

//FINAL Y MÁS DOS RESPUESTAS