Autor Tema: [Ayuda] Wr1043nd v2.1 no reacciona, posible brick.  (Leído 1595 veces)

0 Usuarios y 1 Visitante están viendo este tema.

meke

  • Visitante
[Ayuda] Wr1043nd v2.1 no reacciona, posible brick.
« en: 24-03-2014, 16:51 (Lunes) »
Hola, recientemente he adquirido un Tp-Link Wr1043nd v2.1 y nada mas tenerlo me he dispuesto a poner Openwrt sin éxito.
Flaseé esta imagen openwrt-ar71xx-generic-tl-wr1043nd-v2-squashfs-factory.bin y cuando se reinicio nunca mas he podido "conectar" con el router.

He intentado acceder por el puerto de serie que lleva en su interior (soldando previamente el conector) y no muestra ningún dato legible.

Solo se enciende la luz de power y el botón de reset no hace nada.
No se que puedo hacer para no tener un pisapapeles nuevo.

Espero que me puedan ayudar, si no lo consigo, lo venderé por si alguno sabe recuperarlo.

Muchas gracias por su ayuda ;)


« Última modificación: 24-03-2014, 16:51 (Lunes) por meke »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4590
Re: [Ayuda] Wr1043nd v2.1 no reacciona, posible brick.
« Respuesta #1 en: 24-03-2014, 19:19 (Lunes) »
Has probado esto ?: http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd#failsafe.mode

Mira esto también: https://forum.openwrt.org/viewtopic.php?id=38424

Es raro, que no 'escupa' nada por el puerto serie  >:D
Valoraciones positivas en compra/venta:
148 en Htcmania
196 en Har2mano
21 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

meke

  • Visitante
Re: [Ayuda] Wr1043nd v2.1 no reacciona, posible brick.
« Respuesta #2 en: 24-03-2014, 19:53 (Lunes) »
Hola, gracias por ayudarme  ;)
El router que tengo es la versión 2.1 que no tiene el botón QSS delante, o es el que pone WPS/reset en la parte trasera?
Cuando lo hago solo se queda la luz de Power fija y las demás no se encienden, salvo las de LAN/WAN cuando conectas un cable, que no hace nada.

El tutorial ese ya lo he intentado muchas veces sin éxito, el Putty no "escupe" nada cuando enciendo el router, eso debe ser para la version 1.x

No se que mas intentar. He comprado otro adaptador USB to TTL cp2102 para descartar que este no funciona.

Un saludo.


meke

  • Visitante
Re: [Ayuda] Wr1043nd v2.1 no reacciona, posible brick.
« Respuesta #3 en: 26-03-2014, 11:56 (Miércoles) »
Tras varios intentos peleando con este router, creo que me voy a dar por vencido.
Seguro que se puede solucionar, pero yo no se que mas intentar así que lo vendo por si alguno sabe como recuperarlo.
Es un buen router creo yo, no lo he podido probar.

Si alguno esta interesado que se ponga en contacto conmigo  ;)

//FINAL Y MÁS DOS RESPUESTAS