Autor Tema: Mikrotik RB112 modo estación sin internet  (Leído 11280 veces)

0 Usuarios y 1 Visitante están viendo este tema.

PaPiTo

  • Visitante
Mikrotik RB112 modo estación sin internet
« en: 22-03-2011, 18:14 (Martes) »
Buenas tardes.

Me han regalado un equipo de Mikrotik, concretamente el que lleva caja+antena de 22db1 5Ghz y routerboard RB112.

Le he actualizado al OS 3.30 y ya le tengo pillado el aire a través del Winbox.

Principalmente lo quisiera usar como cliente de una red wifi 2.4 ghz existente y funcionando, y aqui el primer tema. La antena que trae de 5 Ghz se podria "convertir" a 2.4 ghz? pues tal como esta no me pilla ninguna red, pero si le pongo una de 2.4 si.

He leido que para ponerlo en modo cliente, la configuración correcta seria modo station y crear un interface bridge ademas de los wlan y ethernet. Pues asi lo he hecho, tengo los tres interfaces creados (bridge1, wlan1 y ether1) cada uno con una IP dentro del rango de mi red.

Escaneo redes, me conecto al AP, pero hasta ahi. No navega, ni tengo acceso al AP ni a todo lo que hay detras de el. La red la tengo configurada en modo B.

me podrias echar una manilla?

Gracias por adelantado.

PaPiTo


« Última modificación: 22-03-2011, 22:39 (Martes) por Samuelongui »

Samuelongui

  • Visitante
Re: Mikrotik RB112
« Respuesta #1 en: 22-03-2011, 21:21 (Martes) »
¿Has hecho el masquerade? IP>Firewall>Nat

P.D: por cierto, pon un título descriptivo o cerraremos el post. Gracias
« Última modificación: 22-03-2011, 21:27 (Martes) por Samuelongui »

PaPiTo

  • Visitante
Re: Ayuda con Mikrotik RB112
« Respuesta #2 en: 22-03-2011, 21:55 (Martes) »
Gracias por responder samuelongui.

(Ya he cambiado el titulo al post, si no es correcto lo cambio de nuevo)

Pues no, no he hecho masquerade, mas que nada por que no se como hacerlo.

Si me cuentas como va....

Saludos
PaPiTo

Samuelongui

  • Visitante
Re: Ayuda con Mikrotik RB112
« Respuesta #3 en: 22-03-2011, 22:04 (Martes) »
IP>Firewall>Nat añadir

Chain: srcnat
Src address: el rango de IP que tengas en LAN. ejemplo: 192.168.1.0/24
Action: masquerade

P.D: cambia el título

PaPiTo

  • Visitante
Re: Ayuda con Mikrotik RB112
« Respuesta #4 en: 22-03-2011, 22:35 (Martes) »
Gracias de nuevo Samuelongui. Me vas a perdonar, pero no encuentro un titulo mas descriptivo para el post.

He probado lo del masquerade y sigue sin irme, te adjunto una captura con las configuraciones que tengo, a ver si ves el fallo.

Saludos
PaPiTo


Samuelongui

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #5 en: 22-03-2011, 22:41 (Martes) »
¿Qué tienes puesto en IP>Routes?

P.D: ya te he modificado el título
« Última modificación: 22-03-2011, 22:43 (Martes) por Samuelongui »

PaPiTo

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #6 en: 22-03-2011, 22:57 (Martes) »
Vale, gracias por el titulo, no se me hubiera ocurrido..... :-[

Asi esta el Routes


Samuelongui

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #7 en: 22-03-2011, 23:05 (Martes) »
Vale, gracias por el titulo, no se me hubiera ocurrido..... :-[

Asi esta el Routes



debes añadir una más, pero en vez de con la IP, pones la gateway que corresponda a tu conexión ADSL. te debería poner recheable (o como se escriba) y la interface

PaPiTo

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #8 en: 22-03-2011, 23:23 (Martes) »
Pues nada, no doy con ello.

Creo una nueva, la IP Destination la dejo como esta a 0.0.0.0/0, en gateway pongo la IP del router (es la Puerta de enlace no?) y nada, no chuta.

Un detalle que no se si ha quedado claro, es que intento tirar de un Modem Router wifi normal, al otro lado no esta otro Mikrotik. No se si sera este el problema....

Saludos
PaPiTo

Samuelongui

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #9 en: 22-03-2011, 23:29 (Martes) »
abre el terminal y haz ping a google. deduzco que habrás configurado bien la interfaz wireless

PaPiTo

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #10 en: 22-03-2011, 23:42 (Martes) »
Código: [Seleccionar]
[admin@MikroTik] > ping
address: 74.125.230.80
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
11 packets transmitted, 0 packets received, 100% packet loss

No me admite poner el ping a google, asi que se lo hago a su IP, con el resultado que ves.

El interface wlan1 esta conectado al AP segun aparece en el apartado de status.

Post Merge: 23-03-2011, 08:25 (Miércoles)
Bueno, pues ya esta solucionado.

Parece ser que el quiz de la cuestion es no tener ambos interfaces en el mismo rango de red, para habernos matao vamos, quien lo iba a decir.

Encontre estas instrucciones en un foro extranjero, en el que comentaban un problema similar al mio.

Citar
1)Go to /System/reset-conf to undo all the bridging, etc. (Este apartado no lo encontre, asi que borre a mano todo)

2)See if DHCP is enabled under /System/Packages

3)Set an IP on the network you're connected to under /ip/addresses, assigned to wlan1

4)Go to /ip/routes and set a default gateway (dest=0.0.0.0/0) to the network you're connecting to (same subnet as IP above)

5)Set an IP for LAN card, e.g. 192.168.0.1/24 under /IP/addresses

6)go to /ip/firewall, under NAT tab, add new rule src-nat, outgoing interface=wlan1 and under actions, masquerade

7)/ip/dns setup DNS with Allow remote requests ticked on

Now under IP/DHCP server, click setup to configure your DHCP and in DNS, put in your local IP (192.168.0.1 as above)

9)Just setup the wlan1 as station with SSID, band, etc and you're done.

All your ether1 connected PC will get IP automatically and NATted behind 1 IP
When you change networks, change the SSID, Wlan1 IP address and default gateway (maybe DNS) and you're off and away!

No se con que version de routerOS hizo el manualillo este hombre, pero debe tener un tiempo, ya que algunas cosas no las he encontrado tal cual las explica ahi, pero que teniendo el concepto claro, se da con ello.

Seguimos cacharreando.

Saludos
PaPiTo
« Última modificación: 23-03-2011, 08:25 (Miércoles) por PaPiTo »

Samuelongui

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #11 en: 23-03-2011, 19:26 (Miércoles) »
Enhorabuena

PaPiTo

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #12 en: 23-03-2011, 23:53 (Miércoles) »
Muchas gracias samuelongui por tu ayuda.

La siguiente cuestion es si la antena se puede convertir a 2.4 Ghz.......???

Saludos
PaPiTo

Samuelongui

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #13 en: 24-03-2011, 22:04 (Jueves) »
Pues supongo que si le metes un minipci de 2.4 GHz te funcionará. no connozco ese modelo y no se si admite eso que te digo

PaPiTo

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #14 en: 25-03-2011, 15:45 (Viernes) »
Gracias samuelongui.

He estado comentando el tema con sERASEr  aqui https://foro.seguridadwireless.net/antenas/consulat-sobre-antena-mikrotik-5-ghz/ y parece ser que no hay nada que hacer.....

Saludos
PaPiTo

naceboy

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #15 en: 08-01-2014, 01:11 (Miércoles) »
Código: [Seleccionar]
[admin@MikroTik] > ping
address: 74.125.230.80
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
11 packets transmitted, 0 packets received, 100% packet loss

No me admite poner el ping a google, asi que se lo hago a su IP, con el resultado que ves.

El interface wlan1 esta conectado al AP segun aparece en el apartado de status.

Post Merge: 23-03-2011, 08:25 (Miércoles)
Bueno, pues ya esta solucionado.

Parece ser que el quiz de la cuestion es no tener ambos interfaces en el mismo rango de red, para habernos matao vamos, quien lo iba a decir.

Encontre estas instrucciones en un foro extranjero, en el que comentaban un problema similar al mio.

Citar
1)Go to /System/reset-conf to undo all the bridging, etc. (Este apartado no lo encontre, asi que borre a mano todo)

2)See if DHCP is enabled under /System/Packages

3)Set an IP on the network you're connected to under /ip/addresses, assigned to wlan1

4)Go to /ip/routes and set a default gateway (dest=0.0.0.0/0) to the network you're connecting to (same subnet as IP above)

5)Set an IP for LAN card, e.g. 192.168.0.1/24 under /IP/addresses

6)go to /ip/firewall, under NAT tab, add new rule src-nat, outgoing interface=wlan1 and under actions, masquerade

7)/ip/dns setup DNS with Allow remote requests ticked on

Now under IP/DHCP server, click setup to configure your DHCP and in DNS, put in your local IP (192.168.0.1 as above)

9)Just setup the wlan1 as station with SSID, band, etc and you're done.

All your ether1 connected PC will get IP automatically and NATted behind 1 IP
When you change networks, change the SSID, Wlan1 IP address and default gateway (maybe DNS) and you're off and away!

No se con que version de routerOS hizo el manualillo este hombre, pero debe tener un tiempo, ya que algunas cosas no las he encontrado tal cual las explica ahi, pero que teniendo el concepto claro, se da con ello.

Seguimos cacharreando.

Saludos
PaPiTo

naceboy

  • Visitante
Re: Mikrotik RB112 modo estación sin internet
« Respuesta #16 en: 08-01-2014, 01:15 (Miércoles) »
Código: [Seleccionar]
[admin@MikroTik] > ping
address: 74.125.230.80
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
no route to host
11 packets transmitted, 0 packets received, 100% packet loss

No me admite poner el ping a google, asi que se lo hago a su IP, con el resultado que ves.

El interface wlan1 esta conectado al AP segun aparece en el apartado de status.

Post Merge: 23-03-2011, 08:25 (Miércoles)
Bueno, pues ya esta solucionado.

Parece ser que el quiz de la cuestion es no tener ambos interfaces en el mismo rango de red, para habernos matao vamos, quien lo iba a decir.

Encontre estas instrucciones en un foro extranjero, en el que comentaban un problema similar al mio.

Citar
1)Go to /System/reset-conf to undo all the bridging, etc. (Este apartado no lo encontre, asi que borre a mano todo)

2)See if DHCP is enabled under /System/Packages

3)Set an IP on the network you're connected to under /ip/addresses, assigned to wlan1

4)Go to /ip/routes and set a default gateway (dest=0.0.0.0/0) to the network you're connecting to (same subnet as IP above)

5)Set an IP for LAN card, e.g. 192.168.0.1/24 under /IP/addresses

6)go to /ip/firewall, under NAT tab, add new rule src-nat, outgoing interface=wlan1 and under actions, masquerade

7)/ip/dns setup DNS with Allow remote requests ticked on

Now under IP/DHCP server, click setup to configure your DHCP and in DNS, put in your local IP (192.168.0.1 as above)

9)Just setup the wlan1 as station with SSID, band, etc and you're done.

All your ether1 connected PC will get IP automatically and NATted behind 1 IP
When you change networks, change the SSID, Wlan1 IP address and default gateway (maybe DNS) and you're off and away!

No se con que version de routerOS hizo el manualillo este hombre, pero debe tener un tiempo, ya que algunas cosas no las he encontrado tal cual las explica ahi, pero que teniendo el concepto claro, se da con ello.

Seguimos cacharreando.

Saludos
PaPiTo

Tengo el mismo Routerboard y me preguntaba si me podrías ayudar pues estoy perdido y soy nuevo en esto, me gustaría repetir la señal de la casa de mi madre, que esta 200 metros pero hay un edificio en medio, serial posible