Autor Tema: wifislax 64 version 2.0 problema con nvidia  (Leído 158 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado kharloss

  • **
  • Mensajes: 3
wifislax 64 version 2.0 problema con nvidia
« en: 04-10-2019, 14:29 (Viernes) »
Buenos dias, mi problema es el siguiente  cuando lanzo Hashcat Script Gui: 3.1 me da el siguiente error No esta instalado ni el driver NVIDIA ni AMD ...Se lanzara de todas formas ....

Introduce la ruta o arrastra el fichero *.hccapx

luego continuo sin el driver de Nvidia
me dice que introduzca el fichero hccpax coloco la ruta
luego la ruta del diccionario el cual lo hago
el siguiente error lo adjunto

Hashcat (v5.1.0) starting...

clGetPlatformIDs(): CL_PLATFORM_NOT_FOUND_KHR

Started: Fri Oct  4 08:25:03 2019
Stopped: Fri Oct  4 08:25:03 2019

Yo quiero usar la gpu de mi tarjeta de video gtx650 para tener mas velocidad al buscar contraseñas estoy haciendo el procedimieto correcto o no ...si estoy equivocado por favor orientenme soy nuevo en este sistema ...
Gracias e antemano



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re:wifislax 64 version 2.0 problema con nvidia
« Respuesta #1 en: 05-10-2019, 19:49 (Sábado) »
quieres usar tu NVIDIA , sin el driver NVIDIA , todo correcto.

Desconectado anon77

  • **
  • Mensajes: 27
Re:wifislax 64 version 2.0 problema con nvidia
« Respuesta #2 en: 06-10-2019, 20:25 (Domingo) »
Pues es tan sencillo como te dice USUARIONUEVO.
Aunque continue si no tienes driver instalado te dice eso mismo, que no hay driver de nada.
Para que funcione con tu gpu debes instalar el driver