Autor Tema: Problemas con el arranque de WifiSlax?  (Leído 30744 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sanjuanero

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #20 en: 21-11-2007, 07:06 (Miércoles) »
Lo probare hoy, gracias por tu tiempo.



sanjuanero

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #21 en: 21-11-2007, 20:13 (Miércoles) »
Lo he probado pero nada. Bueno intentare de instalarlo en el otro pc donde pude ejecutar el live-cd. No lo entiendo, pero lo hae asi y te cuento.

imgs

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #22 en: 30-11-2007, 22:46 (Viernes) »
Hola, recientemente e oido hablar de wifislax 3.1 me lo he descargado y al arrancarlo me sale un espacio para poner un codigo o una clave y no continua el cd se para. Me podriais ayudar porque no se poque sale eso.
Gracias :)

maxmacell

  • Visitante
Problemas con el arranque de WifiSlax?
« Respuesta #23 en: 24-12-2007, 03:03 (Lunes) »
Hola amigos mi problema es con el arranque dual de wifislax y windows xp  aparentemente sale bien pero al final cuando parece que va a terminar todo lo que necesita wifislax se queda COLGADO y  dice

algo como kernel panic y me recomienda hacer algo pero no llo entiendo bien!!! y toca apagar por el boton!?

que me dicen? si es necesario anotare el mensaje final y lo psteo!

muchisims gracias de antemano     saludosss!!!!!!!!!!


chinitiw

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #24 en: 12-06-2008, 23:57 (Jueves) »
Hola, recientemente e oido hablar de wifislax 3.1 me lo he descargado y al arrancarlo me sale un espacio para poner un codigo o una clave y no continua el cd se para. Me podriais ayudar porque no se poque sale eso.
Gracias :)

root
toor

Es lo que necesitas ... o eso creo  ^-^ ^-^

maxmacell , es posible que al instalar no se hallan copiado todas las carpetas bien , quizás reinstalando por encima funcione bien , por si las moscas y antes de hacer nada postea el mensaje de error que te da

Saludos

maxmacell

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #25 en: 13-06-2008, 02:57 (Viernes) »
Gracias amigo!!  :-'

pero ya lo tengo solucionado!

el problema era que no estaba bien hecha la particion y como que hasta lo copie doble!!

En fin es lo que tu dices no crea bien las carpetas y los archivos necesarios!!

Solucion crear particion formateo en  ext3 y al final instalar desde el instalador!!

chinitiw

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #26 en: 13-06-2008, 12:30 (Viernes) »
ok, me alegro de que te halla servido   ;)

saludos

Vanqk

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #27 en: 16-06-2008, 15:35 (Lunes) »
Hola a todos, soy nuevo en el foro y novatillo en linux; mi problema es que cuando introduzco el live-cd de wifislax 3.1 todo me va bien y al hora de poner startx me dice "command no found" y si pongo xconf me dice intentando autoconfigurar la tarjeta grafica y luego dice que no puede. he intentado en el boot cambiar lo de vga=normal por 0x317 pero nada lo mismo; tambien he probado a introducir estos cheatcodes en el boot:


boot: boot/vmlinuz max_loop=255 initrd=boot/initrd.gz vga=0x317 maxcpus=1 init=linuxrc load_ramdisk=1 prompt_ramdisk=0 ramdisk_size=4444 root=/dev/ram0 rw


/boot/vmlinuz vga=normal initrd=/boot/initrd.gz ramdisk_size=6666 root=/dev/ram0 rw


y tampoco rula . Mi portatil es un hp compaq 9300nx con una grafica intel 82855 . Lo he probado en un toshiba y va perfectamente. No se que puede ser ni que puedo hacer. Por favor ayudarme ,Muchas gracias
 :(


berni69

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #28 en: 16-06-2008, 17:00 (Lunes) »
comprobaste el md5 al descargar la iso??? mira k el cd este bien grabado y sin ningun rayajo  ;)

Vanqk

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #29 en: 17-06-2008, 16:39 (Martes) »
Hola, el cd no esta rallado y no he comprobado el md5 pero si esta mal que hago me lo vuelvo a descargar el wifislax , o se puede bajar el md5 aparte? disculpa mi ignorancia pero es que estoy empezando con linux y me hago la picha un lio. Y si esta mal el md5 como es que se carga en otro portatil sin problemas?

Gracias por responder.

hadrianweb

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #30 en: 17-06-2008, 16:57 (Martes) »
algo esta mal, y seguramente sea el md5 ya que si te dice command not found deberia ser que algo fue mal.

Si funciona en toro portatil pues entonces el md5 deberia estar bien, y por lo tanto no entiendo que pasa.

En todo caso compruebalo por si acaso

http://www.wifislax.com/descargas.php

Aqui tienes los correspondientes md5 y aqui como utilizar el md5

https://foro.seguridadwireless.net/index.php/topic,1069.0.html

Vanqk

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #31 en: 23-06-2008, 13:06 (Lunes) »
hola, gracias por tu ayuda despues de probar casi todo me descarge el wifislax small y me funciona, no se porque el normal(wifislax 3.1) no va en mi ordenador y en otros si y tampoco se porque el small si funciona y el normal no. Alguna idea? porcierto hay alguna forma de intalar el small?, muchas gracias.

Pd:Lo he probado y me ha salido todo a la priimera con la ipw2200 y el wifislax small

loranna

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #32 en: 18-07-2008, 14:42 (Viernes) »
Hola a todos, soy muy muy novato en temas de linux y tambien de wifislax, tengo un problema con el arranque del cd live, me da un error en el kded,  y esta frase también, "Cannot connect to X server".

Alguien me puede ayudar, grancias

errubio

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #33 en: 30-09-2008, 14:43 (Martes) »
Mi problema para arrancar wifislax 3.1 small es el siguente:
con mi tarjeta integrada ipw2100b no tengo problema, es decir que arranca.
cuando le meto la pcmcia smcwcbt-g con chip atheros se queda el arranque a la mitad y no termina de arrancar.
me pasa tb en otros portatiles.
Sin embargo con el wifislax 2.0 no me pasa.
a ver si tengo suerte y me dais una solucion. gracias

chinitiw

  • Visitante
Re: Problemas con el arranque de WifiSlax?
« Respuesta #34 en: 30-09-2008, 14:54 (Martes) »
puede que la pcmcia te esté dando problemas , pero puedes probar con los cheatcodes ...

http://wifislax.com/manuales/cheatcode.php

Saludos