Autor Tema: Wine 3.14 no funciona  (Leído 244 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Ene123

  • **
  • Mensajes: 3
  • /////////////
Wine 3.14 no funciona
« en: 02-09-2018, 17:13 (Domingo) »
Resulta que tenia la version 3.13 de wine, la actualice a la version 3.14 con el actualizador que trae wifislax, el proceso termino bien sin errores, mono y gecko se terminaron de descargar y el modulo se hizo sin ningun problema, pero cuando me fije wine no estaba en el menu, reinicie el pc y en la parte que aparecen los modulos cargados aparece ''ERROR: /mnt/livemedia/wifislax64/modules/wine-3.14-x86_64-1wifislax.xzm''
Solo pido que me pasen una version de wine que este arriba de la 3.0 ya que la 2.13 que esta en un foro de por alli tiene errores con algunos programas que uso


« Última modificación: 02-09-2018, 17:17 (Domingo) por Ene123 »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14258
Re:Wine 3.14 no funciona
« Respuesta #1 en: 02-09-2018, 20:38 (Domingo) »
''ERROR: /mnt/livemedia/wifislax64/modules/wine-3.14-x86_64-1wifislax.xzm''

ese modulo esta corrupto , probablemente se quedo sin memoria antes de acabarse.

Desconectado Ene123

  • **
  • Mensajes: 3
  • /////////////
Re:Wine 3.14 no funciona
« Respuesta #2 en: 02-09-2018, 21:12 (Domingo) »
''ERROR: /mnt/livemedia/wifislax64/modules/wine-3.14-x86_64-1wifislax.xzm''

ese modulo esta corrupto , probablemente se quedo sin memoria antes de acabarse.
Listo, volvi a instalarlo y se inicio bien, parece que fue un error de principiante, soy nuevo en estas cosas de linux

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14258
Re:Wine 3.14 no funciona
« Respuesta #3 en: 02-09-2018, 22:01 (Domingo) »
''ERROR: /mnt/livemedia/wifislax64/modules/wine-3.14-x86_64-1wifislax.xzm''

ese modulo esta corrupto , probablemente se quedo sin memoria antes de acabarse.
Listo, volvi a instalarlo y se inicio bien, parece que fue un error de principiante, soy nuevo en estas cosas de linux

en realidad es bastante comun , me explico , cuando estas en modo live , la memoria ram hace de disco duro temporal ... si llevas ya un rato usando el sistema o con el navegador abierto y demas, al final queda poca ram para hacer de disco duro , y paquetes grandes como wine , libreoffice y similares, peueden quedarse a medias.  ;)

Aunque normalmente sale un globo en el area de notificacion que te avisa de espacio bajo ..

me alegro que lo hayas solucionado.