Autor Tema: Wifiway 4.4 no detecta win en grub y fallo grafico  (Leído 3940 veces)

0 Usuarios y 1 Visitante están viendo este tema.

marisagirl

  • Visitante
Wifiway 4.4 no detecta win en grub y fallo grafico
« en: 19-05-2013, 13:46 (Domingo) »
Holaaaa !!
Les comento mi problema...tenia wifiway 4.3 instalado y funcionando sin problemas,asique ayer me decidi instalar la 4.4.
Bajo la iso y hago el usb con la utilidad que viene en la iso,arranco... y en el modo automatico nasti d plasti...modo Vesa entra perfectamente.
Procedo a instalarlo previamente formatee la particion del anterior sistema,instalo,configuro el grub y reinicio...
Aparace el grub pero SOLO con wifislax,windows no aparece por ningun lado...Bueno doy a wifislax para entrar y :O
se keda en el promt con el - parpadeando y de ahi no pasa.

Volvi a poner la 4.3 y desde esa sin problemas...



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #1 en: 19-05-2013, 14:57 (Domingo) »
Hola

Para que aparezncan todos los so que tengas instalados en el grub. Solo tienes que ejecutar wifislax, una vez instalado, y escribir ene una consola

update-grub

Así te aparecerá win en el siguiente arranque

marisagirl

  • Visitante
Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #2 en: 19-05-2013, 15:46 (Domingo) »
el problema es que despues de instalarlo no es posible acceder al sistema.Se me queda en el promt

chanli

  • Visitante
Re: Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #3 en: 19-05-2013, 21:17 (Domingo) »
Hola

Para que aparezncan todos los so que tengas instalados en el grub. Solo tienes que ejecutar wifislax, una vez instalado, y escribir ene una consola

update-grub

Así te aparecerá win en el siguiente arranque

E puesto ese comando en la consola, e reiniciado y me sigue sin aparecer la opcion de elegir windows para arrancar. ¿Que puedo hacer?. Gracias.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #4 en: 19-05-2013, 21:21 (Domingo) »
Hola

Tiene que ser arrancando la versión que esta en el hd no en live y si ves que no te carga el win haz lo otra vez.

Tiene que salirte
" encontrado windows bla bla bla "

Saludos

marisagirl

  • Visitante
Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #5 en: 20-05-2013, 15:46 (Lunes) »
Si si,si lo del comando del grub lo entiendo,pero el problema es que no me permite acceder al sistema.

Y desde el live solo puedo entrar en modo vesa,e probado con y sin los drivers de ati.
Con las betas si que podia entrar bien.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #6 en: 20-05-2013, 16:59 (Lunes) »
Hola

El ultimo post no era para ti era para chanli que se ha metido al medio jejjeje.

Que yo sepa en lo que concierne a tema grafico de las rc a la final no se ha tocado nada por tanto tendría que arrancarte la final en modo auto.

Comprueba el MD5 de la descarga, formatea en fat32 el pen que estés usando para la live y si lo haces en cd grabalo a la velocidad mas baja que te permita tu grabadora. Hecho esto formatea la partición linux en la que vayas a instalar wifislax en el hd y vuelve a hacer todo desde el principio.

Saludos

Édito

Esto es suponiendo que las rc te fuesen bien. Ya que de la ultima rc a la final creo que no se han hecho grandes cambios salvo actualizaciones y corrección de un par de errores que no tenían que ver con la parte grqfica .

No metas ningún modulo extra haz lo a pelo primero luego ya tendrás tiempo de meter cosas

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2382
  • Prácticas precisas precisan práctica
Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #7 en: 20-05-2013, 21:16 (Lunes) »
Si después de hacer lo que te dice sansón sigue sin funcionarte, prueba lo siguiente:

Arranca Wifislax en modo live, entra a la partición donde has instalado Wifislax, edita el archivo "/etc/default/grub" y cambia donde pone "GRUB_GFXMODE=auto" por "GRUB_GFXMODE=vesa", guarda los cambios y vuelve a instalar el grub (solo el grub).

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

marisagirl

  • Visitante
Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #8 en: 21-05-2013, 10:05 (Martes) »
Gracias ya me funciona bien,volvi a descargarla y listo.

Lo unico que al instalar el driver Ati no me deja entrar,pero bueno,lo desactive y listo.
Gracias

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #9 en: 21-05-2013, 10:18 (Martes) »
Gracias ya me funciona bien,volvi a descargarla y listo.

Lo unico que al instalar el driver Ati no me deja entrar,pero bueno,lo desactive y listo.
Gracias

el driver ati , no sirve para todas las graficas ...

solo de la serie 5000 hacia arriba ... lo pone en la descripcion del modulo.


esas cosas, deberiais probarlas antes en modo livecd.

de todas maneras si ya esta arreglado , me alegro.,  ;D ;)

chis

  • Visitante
Re: Wifiway 4.4 no detecta win en grub y fallo grafico
« Respuesta #10 en: 21-05-2013, 12:42 (Martes) »
Si solo sirve de la serie 5000 hacia arriba yo tengo la ati Radeon HD 6800 y tampoco me funciona en auto, sin embargo en vesa si funciona y este problema ya te lo comente en otros hilos y no he tenido solución

Un saludo y gracias por tus trabajos

PD: uso la livecd


//FINAL Y MÁS DOS RESPUESTAS