Autor Tema: WifiSlax x64 v3.1 Error CUDA Toolkit Hashcat.  (Leído 617 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado pepe10000

  • Colaborador
  • *
  • Mensajes: 734
WifiSlax x64 v3.1 Error CUDA Toolkit Hashcat.
« en: 14-05-2022, 08:28 (Sábado) »
Hola.

Queda claro que tengo un don para toparme con los errores y los problemas,  ^-^  ^-^  ^-^

Ordenador nuevo I9-11900K + RTX 3070 Ti FE.

WifiSlax x64 v3.1 + nvidia-510.68.02-3wifislax.xzm = O.K.

WifiSlax x64 v3.1 + cudatoolkit-solibs-10.2.89-x86_64-1wifislax.xzm + nvidia-510.68.02-3wifislax.xzm = Error.

Captura, a la izquierda con CUDA y a la derecha sin CUDA:



Un saludo.


« Última modificación: 14-05-2022, 08:38 (Sábado) por pepe10000 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15776
Re:WifiSlax x64 v3.1 Error CUDA Toolkit Hashcat.
« Respuesta #1 en: 14-05-2022, 17:25 (Sábado) »
volvere a revisarlo , a mi no me dio ningun problema, pero mi tarjeta es mas vieja (1070)

el caso que donde no pones el cuda te dice arriba cuda 11.x....

EDIT: veo que pone cuda 11 en las dos imagenes ..que raro.
« Última modificación: 14-05-2022, 18:28 (Sábado) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15776
Re:WifiSlax x64 v3.1 Error CUDA Toolkit Hashcat.
« Respuesta #2 en: 14-05-2022, 21:07 (Sábado) »
La cosa esta facil , si cuda te genera conflitos, no lo pongas :=)

aunque le hechare un vistazo igualmente , por que yo las pruebas las hago con benchmark , y a lo mejor el fallo sale al usar diccionarios en un uso real.
« Última modificación: 14-05-2022, 21:08 (Sábado) por USUARIONUEVO »

Desconectado pepe10000

  • Colaborador
  • *
  • Mensajes: 734
Re:WifiSlax x64 v3.1 Error CUDA Toolkit Hashcat.
« Respuesta #3 en: 15-05-2022, 07:58 (Domingo) »
Hola.

Sin problemas, como bien comentas funciona perfectamente si el,  ;)  ;)  ;)

Vale, si descubes algo, cáscalo,  ^-^  ^-^  ^-^

Un saludo campeón.

Desconectado CCCP

  • **
  • Mensajes: 14
Re:WifiSlax x64 v3.1 Error CUDA Toolkit Hashcat.
« Respuesta #4 en: 22-05-2022, 12:37 (Domingo) »
Buenas, he estado liado. Mis pruebas dan buenos resultados con lo nuevo...
i7
Nvidia 1660Ti

Wifislax x64 v3.1 con Hashcat de serie ok . A diferencia de lo que me pasaba con la 3.0, no tengo que eliminar mesa.icd

En cuanto al rendimiento/funcionamiento de hashcat y CUDA

Wifislax x64 v3.0 Hashcat (benchmark -m 22000) + eliminar mesa.icd + nvidia-510.68.02-3wifislax.xzm = 296.6 Kh/s ok
Wifislax x64 v3.0 Hashcat (benchmark -m 22000) + eliminar mesa.icd + nvidia-510.68.02-3wifislax.xzm + cudatoolkit-solibs-10.2.89-x86_64-1wifislax.xzm= 291.6 Kh/s ok pero curiosamente algo menos que sin CUDA
Wifislax x64 v3.1 Hashcat (benchmark -m 22000) + nvidia-510.68.02-3wifislax.xzm = 296.9 Kh/s ok
Wifislax x64 v3.1 Hashcat (benchmark -m 22000) + nvidia-510.68.02-3wifislax.xzm + cudatoolkit-solibs-10.2.89-x86_64-1wifislax.xzm= 297.5 Kh/s ok
Wifislax x64 v3.1 Hashcat (prueba real con -m 22000 y fuerza bruta) + nvidia-510.68.02-3wifislax.xzm + cudatoolkit-solibs-10.2.89-x86_64-1wifislax.xzm= 282.6 Kh/s ok a 85 grados

Conclusión:
3.1 funciona bien de serie en una i7 con la nvidia 1660 Ti, tanto en benchmarck como en prueba real, y si al driver nvidia le añades CUDA, mejora ligeramente. Si bien no es muy determinante (habría que ver tras varias pruebas con temperaturas altas)

Un saludo y gracias por vuestro trabajo
« Última modificación: 22-05-2022, 12:41 (Domingo) por CCCP »