Autor Tema: Wifislax no arranca  (Leído 3182 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sharkjavi

  • Visitante
Wifislax no arranca
« en: 09-10-2014, 02:53 (Jueves) »
Buenas!

Acabo de instalar wifislax desde USB pero al cargar se queda en:

Citar
  • starting udevd: /sbin/udevd --daemon
  • triggering udev events: /sbin/udevadm trigger --action=add
El caso es que al arrancar en live desde USB me pasaba igual, tenia que usar una de las opciones del arranque que ponía que se usase cuando pasase esto, es posible arrancar con esa opción?

Gracias



sharkjavi

  • Visitante
Re: Wifislax no arranca
« Respuesta #1 en: 09-10-2014, 03:15 (Jueves) »
Me autocontesto y ya queda aquí por si a alguien le pasa.

Hay que usar acpi=off

Para ello editamos el arranque con E. Buscamos una linea que pondrá Linux /vmlinuz....(sigue) al final de esta linea en mi caso ponía vga=788, pues borré eso y puse acpi=off.

Un saludo


EDIT: Si como a mí, a alguno no le deja escribir = se hace ATL + 061
EDIT2: una vez cambiado hay que dar a control + X .    Para dejar esto fijo hay que modificar grub.cfg
« Última modificación: 09-10-2014, 03:38 (Jueves) por sharkjavi »

warcry

  • Visitante
Re: Wifislax no arranca
« Respuesta #2 en: 09-10-2014, 08:57 (Jueves) »
menos mal que en el menu de arranque hay una opción que es arrancar con acpi=off  ^-^

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14894
Re: Wifislax no arranca
« Respuesta #3 en: 09-10-2014, 12:50 (Jueves) »
menos mal que en el menu de arranque hay una opción que es arrancar con acpi=off  ^-^

En el primer mensaje dice "instale .....

osea lo instalo al disco duro ... y hay , si que hay que ir a mano a editar y añadir acpi=off

warcry

  • Visitante
Re: Wifislax no arranca
« Respuesta #4 en: 09-10-2014, 21:12 (Jueves) »
menos mal que en el menu de arranque hay una opción que es arrancar con acpi=off  ^-^

En el primer mensaje dice "instale .....

osea lo instalo al disco duro ... y hay , si que hay que ir a mano a editar y añadir acpi=off

una pregunta mu tonta, ¿como se instala wifislax al disco duro si no accede al entorno de escritorio?

si no arranco en su dia en modo acpi=off, no le carga el entorno de escritorio en modo live, y si no le carga el escritorio en modo live, como lo instala al disco duro ?

digamos que es la pescadilla que se muerde la cola,o lo de que fue antes el huevo o la gallina

sharkjavi

  • Visitante
Re: Wifislax no arranca
« Respuesta #5 en: 09-10-2014, 23:08 (Jueves) »
A ver yo inicio el Live con el modo acpi=off, pero al instalar al HD no se guarda esto, es decir luego hay que añadirlo manual, al menos en mi caso