Autor Tema: Wifislax incompleto?? !  (Leído 2406 veces)

0 Usuarios y 1 Visitante están viendo este tema.

maniacteleco

  • Visitante
Wifislax incompleto?? !
« en: 26-03-2013, 14:34 (Martes) »
Hola. Hasta hoy he usado siempre Wifislax USB, y estaba encantado. Tan encantado que he decidido a instalarlo en el disco duro porque ya estaba un poco cansado de ir metiendo y sacando el usb.

PREGUNTA:

¿Es normal que al instalarlo en el disco duro (lo he instalado con CD) tenga menos herramientas que las que yo utilizaba en el USB? Es que con el USB me reconocia hasta la tecla FN+ brillo , FN+volumen  y ahora no!
Por ejemplo en el menu WIFIWAY-habia un apartado que se llamaba utilidades de red o algo asi donde estaba MACCHANGER y ahora no está! en el apartado de WPA WPS tmabien con el usb tenia dos o tres reavers+herramientas, ahora solo tengo 4 herrameintas en total en ese menu.

Por favor, a ver si me podeis ayudar porque no se como es posible si todo sale del mismo ISO. y me gustaria tener todo como cuando usaba usb. Gracias.


« Última modificación: 26-03-2013, 14:41 (Martes) por maniacteleco »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Wifislax incompleto?? !
« Respuesta #1 en: 26-03-2013, 14:44 (Martes) »
Hola. Hasta hoy he usado siempre Wifislax USB, y estaba encantado. Tan encantado que he decidido a instalarlo en el disco duro porque ya estaba un poco cansado de ir metiendo y sacando el usb.

PREGUNTA:

¿Es normal que al instalarlo en el disco duro (lo he instalado con CD) tenga menos herramientas que las que yo utilizaba en el USB? Es que con el USB me reconocia hasta la tecla FN+ brillo , FN+volumen  y ahora no!
Por ejemplo en el menu WIFIWAY-habia un apartado que se llamaba utilidades de red o algo asi donde estaba MACCHANGER y ahora no está! en el apartado de WPA WPS tmabien con el usb tenia dos o tres reavers+herramientas, ahora solo tengo 4 herrameintas en total en ese menu.

Por favor, a ver si me podeis ayudar porque no se como es posible si todo sale del mismo ISO. y me gustaria tener todo como cuando usaba usb. Gracias.


es mas que evidente que la instalación no esta completa.

formatea la partición a donde vas a instalarlo ...  y vuelve a probar.

por cierto , cuantos gigas le has dado a esa partición ..?¿

a ver si le has dado poco , y no se instala completa por eso.

maniacteleco

  • Visitante
Re: Wifislax incompleto?? !
« Respuesta #2 en: 26-03-2013, 15:04 (Martes) »
Hola. Hasta hoy he usado siempre Wifislax USB, y estaba encantado. Tan encantado que he decidido a instalarlo en el disco duro porque ya estaba un poco cansado de ir metiendo y sacando el usb.

PREGUNTA:

¿Es normal que al instalarlo en el disco duro (lo he instalado con CD) tenga menos herramientas que las que yo utilizaba en el USB? Es que con el USB me reconocia hasta la tecla FN+ brillo , FN+volumen  y ahora no!
Por ejemplo en el menu WIFIWAY-habia un apartado que se llamaba utilidades de red o algo asi donde estaba MACCHANGER y ahora no está! en el apartado de WPA WPS tmabien con el usb tenia dos o tres reavers+herramientas, ahora solo tengo 4 herrameintas en total en ese menu.

Por favor, a ver si me podeis ayudar porque no se como es posible si todo sale del mismo ISO. y me gustaria tener todo como cuando usaba usb. Gracias.


es mas que evidente que la instalación no esta completa.

formatea la partición a donde vas a instalarlo ...  y vuelve a probar.

por cierto , cuantos gigas le has dado a esa partición ..?¿

a ver si le has dado poco , y no se instala completa por eso.




Le he dado 15 GB en formato EXT 3. No he dejado nada de Swap.
Volveré a empezar de nuevo a ver. Lo que he notado es que la intalacion ha durado sólo 5 minutos.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Wifislax incompleto?? !
« Respuesta #3 en: 26-03-2013, 15:10 (Martes) »
Hola

En la instalcion a de haber lo mismo que en la live, si nonlo hay es que se ha producido un error.

Y haz la swap que no esta de mas

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Wifislax incompleto?? !
« Respuesta #4 en: 26-03-2013, 15:16 (Martes) »
puedes poner ext4 , si quieres que wifislax lo soporta. ;)

maniacteleco

  • Visitante
Re: Wifislax incompleto?? !
« Respuesta #5 en: 26-03-2013, 18:51 (Martes) »
Gracias. Ya está solucionado. Efectivamente la instalación no se habia completado no se porqué. El CD live que se me había creado a partir de la ISO y con el que lo habia instalado ocupaba sólo 350 MB en vez de los 550 MB que ocupaba el USB. LO he reisntalado  de nuevo y OK! GRACIAS!

He aprovechado para formatear en ext4.