Autor Tema: wifislax 4.8 con wusb100  (Leído 1429 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Juan_Er1k

  • Visitante
wifislax 4.8 con wusb100
« en: 24-03-2014, 22:35 (Lunes) »
Hola.

Tengo un problema de saturación de redes wifi en mi edificio, lo que provoca por momentos que mi conexión sufra interferencias con pequeñas desconexiones al AP.

Necesito hacer un pequeño estudio de redes wifi en mis alrededores (saber que APs emiten con mayor potencia y en que canales, cuales son los que generan más trafico o los que tengan más clientes conectados) y poder escoger el canal que mejor se adapte en mi router.

Un amigo me ha recomendado wifislax, me he descargado la versión 4.8 y arranca correctamente desde un pendrive.

Mi adaptador wifi es un Linksys WUSB100 que he visto que es soportado por esta versión del Wifislax, pero al tratar de probar cualquier software de escaneo de redes, no vuelca ningún resultado. Es como si estuviera inactivo el WUSB100.

Haciendo un lsusb veo que es detectado, iwconfig también lo muestra como wlan0 (con el power = on) e incluso no tuve la necesidad de añadir la interfaz con ifconfig, ya que me aparecía directamente.

Hay varias cosas que me extrañan y es que con el gestor de redes inalámbricas no me detecta ninguna red, con el aircrack puedo ponerla en modo monitor, pero cuando hago un escaneo de redes se pasa minutos sin detectar nada.

Bueno espero que alguien pueda ayudarme.

Gracias.








Juan_Er1k

  • Visitante
Re: wifislax 4.8 con wusb100
« Respuesta #1 en: 24-03-2014, 23:46 (Lunes) »
Bueno, quiero pedir perdón por haber publicado este tema, ya que la solución era bastante sencilla  :-[ :-[.

Sólo tuve que cambiar de toma USB el adaptador inalámbrico, no se por que coj... no iba en el que estaba.

Bueno el caso es que ya funciona.

 ;D ;D ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14689
Re: wifislax 4.8 con wusb100
« Respuesta #2 en: 24-03-2014, 23:50 (Lunes) »
suele pasar cuando conectamos a un puerto usb 3.0

a mi me pasa con los mios , si los conecto a un puerto usb 3 , es como si no hicieran nada, estan ,pero de adorno.  ;D

//FINAL Y MÁS DOS RESPUESTAS