Autor Tema: wifislax.4.7.sólo inglés?  (Leído 2707 veces)

0 Usuarios y 1 Visitante están viendo este tema.

laszarzitas

  • Visitante
wifislax.4.7.sólo inglés?
« en: 04-10-2013, 23:28 (Viernes) »
Hola! He bajado wifislax-4.7.30....... y sólo me funciona en inglés, si hago clic en el icono de las banderas se cambia de US a española pero  el menú de inicio continúa en inglés, qué tengo que modificar en el syslinux.cfg? Y si ejecuto por ejemplo minidwep si aparece en castellano. Con wifislax 4.6 no tengo ese problema. Gracias



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8384
Re: Re: wifislax.4.7.sólo inglés?
« Respuesta #1 en: 05-10-2013, 00:07 (Sábado) »
Hola


Regla de oro.  Comprueba mD5

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: wifislax.4.7.sólo inglés?
« Respuesta #2 en: 05-10-2013, 00:23 (Sábado) »
seguro que hiciste el pendrive booteable ..con algún herramienta que no es el bootinst.


al arrancar en la primera pantalla,,pone bien claro -..   español  / ingles...


si elegimos ingles,,,pues ....

laszarzitas

  • Visitante
Re: wifislax.4.7.sólo inglés?
« Respuesta #3 en: 05-10-2013, 18:14 (Sábado) »
Hola! He tratado la ISO como lo hice anteriormente en la versión 4.6.
Tengo un pendrive en el que los pasos de instalacion se hicieron con winsetup, instalé además de windows 7 en modo live, wifislas 4.6 final, y linuxmint.
Renombre la carpeta wifislax y creé una nueva carpeta wifislax con la imagen 4.7.30....iso, modifiqué los syslinux.cfg etc. si arranco desde la version 4.6 todo OK pero desde la versión 4.7.30.... tengo los problemas que he comentado. Algo me he comido en el menú syslinux o isolinux o normal.cfg. Gracias

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: wifislax.4.7.sólo inglés?
« Respuesta #4 en: 05-10-2013, 18:19 (Sábado) »
Hola! He tratado la ISO como lo hice anteriormente en la versión 4.6.
Tengo un pendrive en el que los pasos de instalacion se hicieron con winsetup, instalé además de windows 7 en modo live, wifislas 4.6 final, y linuxmint.
Renombre la carpeta wifislax y creé una nueva carpeta wifislax con la imagen 4.7.30....iso, modifiqué los syslinux.cfg etc. si arranco desde la version 4.6 todo OK pero desde la versión 4.7.30.... tengo los problemas que he comentado. Algo me he comido en el menú syslinux o isolinux o normal.cfg. Gracias

EN EL normal.cfg cambie cosas...


en el apartado

noload=


habara una que pone


013-W


Pues eso ahora es

011-W

en todas las entradas del menu donde antes 013  ahora 011  >:D >:D >:D >:D >:D >:D >:D >:D >:D

elcosen

  • Visitante
Re: wifislax.4.7.sólo inglés?
« Respuesta #5 en: 09-10-2013, 16:23 (Miércoles) »
Hola.
Donde descargo la version 1.7 ?

laszarzitas

  • Visitante
Re: wifislax.4.7.sólo inglés?
« Respuesta #6 en: 10-10-2013, 23:11 (Jueves) »
Hola! Bueno el problema del idioma se ha resuelto bajando la versión 4.7rc1, parece que todo funciona, gracias usuarionuevo y demás colaboradores, sois auténticas máquinas, te vas 2 días a dar un paseo y ya tienes nueva versión para bajar.
Como veo que la iso va creciendo y tarda cada vez más en cargar desde usb, quisiera una versión con lo mínimo, un clón de TotalCMD, un editor de txt, un reproductor mp3 y vídeo, minidwep-gtk, una imagen de escritorio personal y poco más pero me dá miedo modificar la iso.
Bueno de nuevo gracias por vuestro trabajo.

//FINAL Y MÁS DOS RESPUESTAS