Autor Tema: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse  (Leído 7263 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Tifro

  • Visitante
Hola tengo un acer aspire 8943G con 8 gigas de ram,mi problema es que arranco la live cd wifislax 4.3 y cuando se abre el escritorio sin yo tocar nada automaticamente se queda la pantalla en negro y lo unico que puedo hacer es apagarlo dejando el boton presionado unos segundos.Mientras arranca lo veo todo sin problemas incluso el escritorio,vamos es como si todo funcionara perfectamente si no fuera por que al poco se apaga la pantalla.
¿Que puedo hacer para solucionarlo?Un saludo y gracias.


« Última modificación: 18-03-2013, 21:50 (Lunes) por Tifro »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Wifislax 4.3 se apaga solo al poco de iniciarse
« Respuesta #1 en: 18-03-2013, 10:03 (Lunes) »
Hola

Prueba arrancando en modo vesa.

Parece incomlativilidad de la grafica que seguro que es una intel.

Saludos

Tifro

  • Visitante
Re: Wifislax 4.3 se apaga solo al poco de iniciarse
« Respuesta #2 en: 18-03-2013, 14:40 (Lunes) »
La grafica es un ati mobility radeon hd 5850.Pero de todas formas probare lo que me dices,aunque creo que ya prove a arrancarlo de todas las formas.

Tifro

  • Visitante
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #3 en: 18-03-2013, 21:52 (Lunes) »
Probado el modo vesa y sigue haciendo lo mismo,de verdad esto es muy raro a ver si me hechais una manita.Gracias

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #4 en: 18-03-2013, 22:08 (Lunes) »
Hola

Siendo una ati podrias arrancar con su driver especifico.  Creo que no viene de serie (no estoy seguro ) si no te da la opcion de arrancar con driver ati en el menu inicio, ve a la zona de descargas de modulos y baja el de ati. Y lo metes en la carpeta modules.

Si es en cd tendras que volver a hacer la iso y si es en usb bastara con que lo pongas ennla carpeta y listo.

Si aun asi no te arranca, no se que puede ser

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #5 en: 18-03-2013, 22:09 (Lunes) »
tambien puedes probar arrancando ele scritorio xfce

Tifro

  • Visitante
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #6 en: 18-03-2013, 22:42 (Lunes) »
La live viene ya con el driver para ati,ya que tambien intente arrancarlo con dicho driver,pero sin resultados positivos,de todas formas probare lo que me decis.Gracias de nuevo y un saludo
« Última modificación: 18-03-2013, 22:44 (Lunes) por Tifro »

warcry

  • Visitante
Re: Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #7 en: 18-03-2013, 23:36 (Lunes) »
Has comprobado el md5?

Con que has hecho booteable la ISO?

desde el móvil
un saludo ; )

Tifro

  • Visitante
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #8 en: 19-03-2013, 14:52 (Martes) »
No e booteado la iso ya que no arranco la live con un pen sino en modo live cd como lo e hecho siempre con este tipo de live cd.
En cuanto a lo del md5 pues la verdad no lo e comprobado,pero dudo que sea eso ya que la volvi a descargar por si hubo algun fallo en la descarga y el resultado fue el mismo.Lo comprobare y ya os cuento a ver si le saco punta a esto.De nuevo un saludo y gracias por vuestra ayuda.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #9 en: 19-03-2013, 15:24 (Martes) »
Prueba lo que ha dicho USUARIONUEVO, yo tengo un portatil samsung antiguo que me pasa eso mismo con kde, se apaga el brillo de la pantalla, sin embargo con xfce no ocurre.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Tifro

  • Visitante
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #10 en: 19-03-2013, 15:40 (Martes) »
Ok,pero tengo un problemilla,como se arranca la live asi,porque no lo veo por ningun sitio?
De nuevo gracias y perdon por mi ignorancia.
« Última modificación: 19-03-2013, 15:41 (Martes) por Tifro »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #11 en: 19-03-2013, 15:50 (Martes) »
Ok,pero tengo un problemilla,como se arranca la live asi,porque no lo veo por ningun sitio?
De nuevo gracias y perdon por mi ignorancia.

Al arrancar elige la opción de kernel normal, y después elige arrancar con escritorio XFCE.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Tifro

  • Visitante
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #12 en: 19-03-2013, 22:07 (Martes) »
Bueno pues USUARINUEVO tenia mas razón que un santo y por fin conseguí arrancar la live,y fue con el escritorio xfce.Gracias por vuestra ayuda.
Por si os sirve de algo para próximas lives mi portati monta intel core i7-820QM (1.73GHz. 8MB L3 cache) y la grafica es una ATI Mobility Radeon HD 5850

warcry

  • Visitante
Re: Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #13 en: 19-03-2013, 22:12 (Martes) »
Es muy nuevo para que de esos problemas ???

desde el móvil
un saludo ; )

Tifro

  • Visitante
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #14 en: 19-03-2013, 22:27 (Martes) »
La verdad es que si y por eso me extrañaba que no funcionara ya que hasta ahora ninguna live me había el mas mínimo problema.De nuevo gracias por todo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #15 en: 19-03-2013, 22:42 (Martes) »
el portatil no es el problema.

yo creo que es al poner que la pantall este al 100x100 ,por que si fuese del portatil no funcionaria en ningun escritorio.


es de la config de kde.  :-\

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Re: Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #16 en: 19-03-2013, 22:42 (Martes) »
Es muy nuevo para que de esos problemas ???

desde el móvil
un saludo ; )

Lo mismo pienso yo algo mas hay, no me creo que no tire en ese  equipo.

Pero en fin si esta solucionado pues me alegro
« Última modificación: 19-03-2013, 23:21 (Martes) por sanson »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #17 en: 19-03-2013, 22:49 (Martes) »
hay portatiles en los que las teclas de mas - menos brillo  , estan invertidas ...

y si el escritorio las gestiona , la puede liar.

yo creo que esta aqui el asunto ...

¿¿ si estamos con AC ,osea a la red electrica ... para que gestionamos nada ??  ..esta mal configurado.


Tifro

  • Visitante
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #18 en: 19-03-2013, 22:58 (Martes) »
A ver la sensación que me da a mi es de algo así ya que yo llego a ver el escritorio pero a los 5 o 10 segundos la pantalla se queda negra pero yo veo que el pc sigue encendido es mas si pulso el botón de apagar la disquetera salta y al poco el pc se apaga.
¿Que podría hacer para corregir esto?Siempre teniendo en cuenta que no veo nada.Jejejeje
« Última modificación: 19-03-2013, 23:00 (Martes) por Tifro »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Wifislax 4.3 se apaga la pantalla del pc al poco de iniciarse
« Respuesta #19 en: 19-03-2013, 23:34 (Martes) »
A ver la sensación que me da a mi es de algo así ya que yo llego a ver el escritorio pero a los 5 o 10 segundos la pantalla se queda negra pero yo veo que el pc sigue encendido es mas si pulso el botón de apagar la disquetera salta y al poco el pc se apaga.
¿Que podría hacer para corregir esto?Siempre teniendo en cuenta que no veo nada.Jejejeje


prueba las teclas de subir y bajar brillo ... las dos

prueba a usarlo sin estar conectado a la red electrica.  ( bateria )