Autor Tema: Wifislax 4.11.1: No se puede cargar entorno gráfico después de actualizar  (Leído 2090 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Quasipodo

  • Visitante
Hola.

Tengo instalado wifislax 4.11.1 en una netbook. Ya es la segunda vez que me pasa: actualizo todo usando el actualizador de paquetes gráfico (gslapt) y al reiniciar no puede cargar el entorno gráfico. El sistema se me queda en:
Starting system message bus: /usr/bin/dbus-uuidgen --ensure ; /usr/bin/dbus-daemon --system

No obstante, sigo pudiendo entrar a través del modo de recuperación.

He leído este post relacionado, pero tiene ya un año y salen otros errores así que pensaba que esto ya debería estar arreglado:

Lo que hice la última vez fue cargar otra vez el live y reinstalar el sistema... Es esta la única solución? y luego cómo actualizo los paquetes entonces??

Gracias por la ayuda.



Garcad

  • Visitante
Re: Wifislax 4.11.1: No se puede cargar entorno gráfico después de actualizar
« Respuesta #1 en: 03-04-2016, 10:48 (Domingo) »
Instala la ultima versión de desarrollo de 32 Bits

Salu2

Quasipodo

  • Visitante
Re: Wifislax 4.11.1: No se puede cargar entorno gráfico después de actualizar
« Respuesta #2 en: 03-04-2016, 23:05 (Domingo) »
Hola.

Pero no se supone que se puede actualizar los paquetes desde la versión estable?
La versión de desarrollo es estable??

Garcad

  • Visitante
Re: Wifislax 4.11.1: No se puede cargar entorno gráfico después de actualizar
« Respuesta #3 en: 03-04-2016, 23:25 (Domingo) »
Se puede actualizar, si sabes lo que estas actualizando.

La ultima de desarrollo esta mas actualizada.

¿Que estas buscando?

Estable o actualizada, yo creo que tienes que pensártelo.

Un sistema unix puede ser muy estable y poco actualizado, muy actualizado y poco estable, muy actualizado y estable, o poco actualizado e inestable.

Lo que no quiere decir que la ultima versión en desarrollo sea poco estable o no lo sea, puedes probarla y juzgar por ti mismo.

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15984
Re: Wifislax 4.11.1: No se puede cargar entorno gráfico después de actualizar
« Respuesta #4 en: 03-04-2016, 23:28 (Domingo) »
en el actualizados, desmarca la opcion de paquetes slackware y aguanta un poco.

estabamos trabajando en una linea de slackware "current" ,donde a veces los cambios son muy grandes y si no sabes mucho y rompes sistema,pues no sabras arreglarlo.

estamos esperando la version stable de slackware 14.2 , para migrar a esa rama, donde los cambios se limitan unica y exclusivamente a parches de seguridad , y sera casi imposible que rompais sistema.