Autor Tema: Teclado US aunque me aparece la bandera de ES Wifislax 4.9  (Leído 966 veces)

0 Usuarios y 1 Visitante están viendo este tema.

kentshy

  • Visitante
Teclado US aunque me aparece la bandera de ES Wifislax 4.9
« en: 18-12-2014, 12:39 (Jueves) »
Hola, mi problema es el siguiente, he ejecutado el Wifislax 4.9 LiveUsb y tras probar los entornos KDE y XFCE el teclado sigue sin responderme bien, al escribir algunas letras me aparecen numeros a pesar de aparecer la bandera española en la parte de abajo. He probado casi todos los entornos y demas idiomas y el problema persiste, sabeis a que puede deberse y como podria solucionarlo?

Salu2.


PD: Ya esta solucionado, por si acaso alguien mas tiene este problema, lo que hice fue pulsar Fn + NumLK. Pense que en wifislax no funcionaba pero veo que estaba equivocado.


« Última modificación: 18-12-2014, 12:52 (Jueves) por kentshy »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15386
Re: Teclado US aunque me aparece la bandera de ES Wifislax 4.9
« Respuesta #1 en: 18-12-2014, 22:49 (Jueves) »
Pues el numlock , se supone que solo se activa automaticamente en ordenadores de sobremesa, para evitar eso precisamente.

¿es un teclado de esos que no llevan la parte numerica?  ... si no que utilizan las teclas de numeros normales que estan donde las de f1 , f2 etc .

debe ser un caso muy concreto , si es un portatil , ¿es posible que no lleves bateria? .-..es en lo que nos guiamos para autoactivar el numlock ,.. .si no llevas bateria , el script pensara que es un sobremesa,.


en cualquier caso ,es un caso muy muy concreto  ;)

tambien puede ser ,donde configuras el tipo de teclado ,por defecto pone  el tipo de teclado de 104 teclas  , ...

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8402
Re: Teclado US aunque me aparece la bandera de ES Wifislax 4.9
« Respuesta #2 en: 18-12-2014, 22:56 (Jueves) »
Hola

Yo siempre uso el portátil con la batería quitada y nunca menpaso eso

Saludos