Autor Tema: Supertuxkart 0.9 necesita Opengl 3  (Leído 2113 veces)

0 Usuarios y 1 Visitante están viendo este tema.

tadeoadeo

  • Visitante
Supertuxkart 0.9 necesita Opengl 3
« en: 22-04-2015, 20:27 (Miércoles) »
Hola amigos  ;)

Estoy usando wifislax 4.10

Hace poco se dio a conocer la versión 0.9 de  Supertuxkart (con un nuevo motor gráfico), pero ahora exige opengl 3 para correr bien los gráficos.... ¿ Como puedo solucionar esto ?

Aprecio mucho sus respuestas...... 1000 SALUDOS !!! 8)



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15831
Re: Supertuxkart 0.9 necesita Opengl 3
« Respuesta #1 en: 22-04-2015, 22:40 (Miércoles) »
pues primero que todo , tu grafica debe soportar opengl3 , en la iso de desarrollo si que me suena que slackware ya movio esa ficha , en wifislax 4.10.1 creo que solo hay opengl 2


la aceleracion opengl viene del paquete MESA .

tadeoadeo

  • Visitante
Re: Supertuxkart 0.9 necesita Opengl 3
« Respuesta #2 en: 23-04-2015, 00:50 (Jueves) »
La verdad es que no se si mi pc soporta opengl 3.... pero en caso afirmativo como le puedo activar en wifislax ?
Código: [Seleccionar]
wifislax ~ # glxinfo | grep OpenGL
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) G41 x86/MMX/SSE2
OpenGL version string: 2.1 Mesa 10.3.5
OpenGL shading language version string: 1.20
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 2.0 Mesa 10.3.5
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 1.0.16
OpenGL ES profile extensions:

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15831
Re: Supertuxkart 0.9 necesita Opengl 3
« Respuesta #3 en: 23-04-2015, 00:51 (Jueves) »
OpenGL ES 2.0


depende del paquete mesa , ... no vas a poder con eso.

tadeoadeo

  • Visitante
Re: Supertuxkart 0.9 necesita Opengl 3
« Respuesta #4 en: 23-04-2015, 20:20 (Jueves) »
Bueno supongo que mi pc es un poco antiguo para el opengl3  :(

Muchas gracias por su respuesta amigo  ;)