Autor Tema: RTL8192CU TPLINK TL-WN8200ND dejo de funcionar  (Leído 14979 veces)

0 Usuarios y 1 Visitante están viendo este tema.

CharlesWiskys

  • Visitante
RTL8192CU TPLINK TL-WN8200ND dejo de funcionar
« en: 07-06-2014, 23:52 (Sábado) »
Hola, me acaba de ocurrir algo muy extraño y es la segunda ocasion de sucede
Adquirí la Tarjeta de red inalambrica USB TP-LINK Modelo: TL-WN8200ND y segun wifislax, esta tiene el chipset RTL8192CU .

cuando utilice esta tarjeta de red la primera vez, funciono todo muy bien, de hecho me podia conectar facilmente a cualquier red, network manager funcionaba de maravilla.

pero ocupe GEMINIS AUDITOR , audite mis redes y al salir de geminis auditor, mi tarjeta de red, dejo de funcionar,  el led que indica la transmision de datos de mi tarjeta, se quedaba encendido, y en network manager, solo me aparecia NO GESTIONADA.



Desafortunamente, tambien dejo de funcionar para windows,  intente utilizarla en ubuntu y paso lo mismo. el led se queda tal y como se ve en la imagen , y dice NO GESTIONADA.

ESTA ES YA la segunda tarjeta de red con el mismo chipset que se daña

por favor, si alguien pude ayudarme se lo agradeceria.

saludos



vk496

  • Visitante
Re: Re: RTL8192CU TPLINK TL-WN8200ND dejo de funcionar
« Respuesta #1 en: 08-06-2014, 00:37 (Domingo) »
El fabricante no da info sobre como hacer un posible hard reset o algo?

Salu2

Enviado desde mi GT-I5800 usando Tapatalk 2


CharlesWiskys

  • Visitante
Re: RTL8192CU TPLINK TL-WN8200ND dejo de funcionar
« Respuesta #2 en: 11-06-2014, 03:21 (Miércoles) »
Hola, Gracias por tu respuesta,

desafortunadamente no existe informacion alguna para este adaptador de red.

quiero recordarles que es un adaptardor de red inalambrica, mas no un modem

anotherk

  • Visitante
Re: RTL8192CU TPLINK TL-WN8200ND dejo de funcionar
« Respuesta #3 en: 30-06-2014, 08:38 (Lunes) »
Oye, dime ¿Has podido hacerla funcionar en ubuntu? Yo tengo la misma antena y solo me funciona en windows.

He intentado de todo, instalando los drivers de un .deb que encontre, compilandolos he incluso instale ndiswrapper y ¡¡Nada!!

Espero puedas hecharme la mano.

CharlesWiskys

  • Visitante
Re: RTL8192CU TPLINK TL-WN8200ND dejo de funcionar
« Respuesta #4 en: 13-07-2014, 00:51 (Domingo) »
al parecer pasa an todas las distros de linux, pero si me habia funcionado en wifislax, solo que despues de utilizar geminis auditor, dejo de funcinar en linux

Fr3dY

  • Visitante
Re: RTL8192CU TPLINK TL-WN8200ND dejo de funcionar
« Respuesta #5 en: 13-07-2014, 17:20 (Domingo) »
Oye, dime ¿Has podido hacerla funcionar en ubuntu? Yo tengo la misma antena y solo me funciona en windows.

He intentado de todo, instalando los drivers de un .deb que encontre, compilandolos he incluso instale ndiswrapper y ¡¡Nada!!

Espero puedas hecharme la mano.

Parece ser que en Ubuntu van bien estos drivers drivers para el chipset RTL8192CU: https://code.google.com/p/realtek-8188cus-wireless-drivers-3444749-ubuntu-1304/

Sin embargo (según esa misma web), el adaptador TPLINK TL-WN8200ND no funciona correctamente. Probadlo por si acaso...

This driver is known to work with some RTL8192CU devices like the Belkin N300, and should work with some 8188CUS, RTL8188CE-VAU and RTL8188RU devices as well. However, it is known not to work well with devices using dual antennas, such as the TP-Link WN8200ND, due to an incomplete MIMO implementation in the upstream driver.



Saludos

critikal

  • Visitante
Re: RTL8192CU TPLINK TL-WN8200ND dejo de funcionar
« Respuesta #6 en: 18-08-2014, 07:26 (Lunes) »
A mi me pasó algo similar con mi adaptador, mismo modelo TL-WN8200ND, funcionaba tanto en windows como en linuxmint y de un momento para otro me dejo de funcionar, sin embargo no tiene el mismo problema que el tuyo, en mi caso si es dectectado por ambos sistemas operativos, muestra redes para conectar, pero al tratar de conectarse a cualquiera de ellas no te permite hacerlo, pasa en ambos, linuxmint y windows, por tanto pienso que es un daño en el hardware quizás, me extraña por que se supone que es de buena marca y está casi nuevo :/

Kali

  • Visitante
Re: RTL8192CU TPLINK TL-WN8200ND dejo de funcionar
« Respuesta #7 en: 13-09-2014, 00:30 (Sábado) »
A mi me pasó algo similar con mi adaptador, mismo modelo TL-WN8200ND, funcionaba tanto en windows como en linuxmint y de un momento para otro me dejo de funcionar, sin embargo no tiene el mismo problema que el tuyo, en mi caso si es dectectado por ambos sistemas operativos, muestra redes para conectar, pero al tratar de conectarse a cualquiera de ellas no te permite hacerlo, pasa en ambos, linuxmint y windows, por tanto pienso que es un daño en el hardware quizás, me extraña por que se supone que es de buena marca y está casi nuevo :/

Hola Critikal, ami me pasa lo mismo detecta redes tanto en windows y linux pero no puedo conectarme a ninguna
ya probe cambiar la configuracion en administrador de dispositivos pero nada a lo mucho concecta por un momento pero dice limitado.

najador

  • Visitante
Re: RTL8192CU TPLINK TL-WN8200ND dejo de funcionar
« Respuesta #8 en: 14-09-2014, 00:00 (Domingo) »
lo mismo con el mismo modelo  pero la detecta windows y linux pero es como si apenas cogiera redes o perdiere toda la fuerza tube que compprarme otra no me quedo mas remedio