Autor Tema: Reaver se para al 90%  (Leído 11605 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fregasuelos

  • Visitante
Reaver se para al 90%
« en: 26-04-2013, 16:11 (Viernes) »
Hola a todos llevo mucho tiempo desconectado y ahora ando un poco liado,jején
Me he bajado el ultimo wifilax 4.3 y lo he metido en un pen, también me he bajado el modulo  WpsCrackGui-1.2.4_gambas3-i486-2sw.xzm
Al principio todo bien lanza el ataque  y el tanto por ciento sube pero al 90%
Deja de probar pines y se queda en pin 99985677
La Mac del router es A0:21:b7
He leído que ese error le pasa a mas gente, pero no me aclaro
Necesito un poco de ayuda, un saludo



Chumpy

  • Visitante
Re: Reaver se para al 90%
« Respuesta #1 en: 27-04-2013, 00:57 (Sábado) »
Eso ya está resuleto, en este mismo foro, gracias a una modificación de Reaver por usuarios del foro.

fregasuelos

  • Visitante
Re: Reaver se para al 90%
« Respuesta #2 en: 27-04-2013, 01:49 (Sábado) »
 Podría ser esto?
https://foro.seguridadwireless.net/live-wifislax/reaver-wifislax-mod-para-problema-99/
También he probado con el reaver 1.3 y nada!

Estoy probando el reaver modificado con el ultimo pin que me da el reaver normal el 9998
Pero lo raro es que solo me da m1 m2 m3m4
Si los cuatro primeros pines fuesen 9998 debería salir m6. No?
« Última modificación: 29-04-2013, 11:21 (Lunes) por fregasuelos »

blasiring

  • Visitante
Re: Reaver se para al 90%
« Respuesta #3 en: 05-12-2013, 19:10 (Jueves) »
Podría ser esto?
https://foro.seguridadwireless.net/live-wifislax/reaver-wifislax-mod-para-problema-99/
También he probado con el reaver 1.3 y nada!

Estoy probando el reaver modificado con el ultimo pin que me da el reaver normal el 9998
Pero lo raro es que solo me da m1 m2 m3m4
Si los cuatro primeros pines fuesen 9998 debería salir m6. No?

Hola,a mi me pasa lo mismo,90,90% y ahi se queda.
Lograste saber donde esta el post para solucionarlo como te dicen en este hilo? yo no encuentro la solucion.
El link que pones tu es para cuando se queda en 99,99% pero nosotros tenemos otro tipo de problema,si alguien sabe algo le agradezco que me oriente.
Gracias.

sol666

  • Visitante
Re: Reaver se para al 90%
« Respuesta #4 en: 05-12-2013, 20:18 (Jueves) »
para empezar el ultimo wifislax no es el 4.3 sino el 4.7.2,descarga este ultimo y no tendras problemas,y otra cosa lo del 90,90 puede ser tambien por el router.

blasiring

  • Visitante
Re: Reaver se para al 90%
« Respuesta #5 en: 05-12-2013, 21:07 (Jueves) »
para empezar el ultimo wifislax no es el 4.3 sino el 4.7.2,descarga este ultimo y no tendras problemas,y otra cosa lo del 90,90 puede ser tambien por el router.

Gracias.
Bajando y a probar....
Si tengo el mismo problema lo posteare a ver que pasa.
De todos modos que reaver me recomendais, 1.3, 1.4,  reaver wifislax....no se...
gracias.

sol666

  • Visitante
Re: Reaver se para al 90%
« Respuesta #6 en: 05-12-2013, 21:20 (Jueves) »
tambien puedes probar bully,y el reaver el que trae que es el 1.4.

SpanishGroove

  • Visitante
Re: Reaver se para al 90%
« Respuesta #7 en: 05-12-2013, 23:31 (Jueves) »
Cada Reaver tiene su funcion, sino para que incluir 3?  ;)

Busca un poco por el foro, se han definido unas pocas veces.

Un Saludo!

blasiring

  • Visitante
Re: Reaver se para al 90%
« Respuesta #8 en: 11-12-2013, 22:24 (Miércoles) »
Hola,aqui os pongo unas fotos para que veais el problema.
He probado mi red con wifislax 4.7.2 final,con reaver wifislax,bully,reaver 1.4,etc.. y no consigo que pase del 90,90%,osea que me dé los 4 primeros digitos del pin...
A ver si alguien me puede hechar un cable...










« Última modificación: 11-12-2013, 22:44 (Miércoles) por blasiring »

ñandu

  • Visitante
Re: Reaver se para al 90%
« Respuesta #9 en: 11-12-2013, 22:39 (Miércoles) »
podrias decir que tipo de mac es el router

SpanishGroove

  • Visitante
Re: Reaver se para al 90%
« Respuesta #10 en: 11-12-2013, 22:46 (Miércoles) »
Esto... Algo que no habeis informado o corroborado ninguno de los dos, es si habeis probado con el PIN correcto.
« Última modificación: 11-12-2013, 22:48 (Miércoles) por ManuMoore »

blasiring

  • Visitante
Re: Reaver se para al 90%
« Respuesta #11 en: 11-12-2013, 22:46 (Miércoles) »
Si,la mac es esta:

66:29:7C:xx:xx:xx

es un broadcom de la operadora gallega de cable "R"
« Última modificación: 11-12-2013, 22:48 (Miércoles) por blasiring »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15482
Re: Reaver se para al 90%
« Respuesta #12 en: 11-12-2013, 23:00 (Miércoles) »
Si,la mac es esta:

66:29:7C:xx:xx:xx

es un broadcom de la operadora gallega de cable "R"

a ver si tiene cifrado wep , en vez de wpa, que no sera el primero que vemos asi , y en ese caso creo que no podrias usar reaver.

blasiring

  • Visitante
Re: Reaver se para al 90%
« Respuesta #13 en: 11-12-2013, 23:21 (Miércoles) »
Si,la mac es esta:

66:29:7C:xx:xx:xx

es un broadcom de la operadora gallega de cable "R"

a ver si tiene cifrado wep , en vez de wpa, que no sera el primero que vemos asi , y en ese caso creo que no podrias usar reaver.

No,es de reciente implantacion y el cifrado es wpa-psk.
Ya he visto varios casos de lo del 90,90% y me han bloqueado un tema alegando que eso ya estaba mas que hablado en este foro y estaba resuelto,pero yo francamente no he encontrado "dicha" solucion en el foro.....
« Última modificación: 11-12-2013, 23:22 (Miércoles) por blasiring »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Reaver se para al 90%
« Respuesta #14 en: 11-12-2013, 23:33 (Miércoles) »
hola


Citar
Hola,abro este nuevo hilo tal como me aconseja el foro luego de decirme que no hay respuestas en los ultimos 30 dias en los hilos que he visto acerca de este problema tan comun.
Uso wifislax 4.3 final.
Tengo una red y he intentado sacar la clave con reaver 1.4 y me pasa lo siguiente, despues de probar desde 0 y de uno en uno todos 4 primeros pines llega al 90,90% y se queda en el pin ( 99985677 ) porque obviamente ya no le quedan mas pines por probar puesto que el 9999xxxx ya lo prueba con anterioridad.
Que puede pasar para que no encuentre los 4 primeros numeros del pin si los prueba todos?
He probado con el revaer 1.3 y lo mismo, "quitting after 11000 crack attempts"  "failed to recover wpa key"....
Intentarlo de nuevo no creo que solucione nada, ya he probado con 1.4 y 1.3 con el mismo resultado, es mas, el problema es que no saca ni los 4 primeros..y eso que el reaver 1.4 los prueba todos desde  el principio, osea que se pasa el pin por el forro.. Azn
He leido que hay alguna solucion pero quien lo comentó no dijo en que hilo estaba...
Sabeis si esta corregido este error en wifislax 4.7.2 final,ésto si es que es un error de reaver claro....
Veo que es un tema muy común por lo que agradeceria que hubiese respuestas de gente que le haya pasado y como no, de los que "saben" del tema,en el cual no me incluyo  Grin   A ver si solucionamos esto!
Gracias.

este es el tema bloqueado y tal y como lo planteas en él, efectivamente esta mas que hablado.

no mencionas que usas  bully, no mencionas la mac, simplemente dices que has provado reaver 1.3 y 1.4 .   por tnato tema mas que hablado .............

poniendo

"Reaver se para al 90,90%"   salen efectivamente 424 resultados ¿ eso no es estar mas que hablado?     

Citar
Aproximadamente 424 resultados (0,36 segundos)


si el problema es distinto da datos para que parezca distinto, si lo planteas exactamente igual que los otros 424 pues se cierra, por que creo que ya hemos alcanzado el cupo de reavers que se quedan en el 90%


salduos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15482
Re: Reaver se para al 90%
« Respuesta #15 en: 11-12-2013, 23:51 (Miércoles) »
vamos a probar algo , ...aunque si bully se pasa de frenada , ya es raro.


prueba con reaver , añadiendo a tu ataque el parametro  -n

Código: [Seleccionar]
reaver -i mon0 -c CANAL -b MAC-AP -n -vv

blasiring

  • Visitante
Re: Reaver se para al 90%
« Respuesta #16 en: 11-12-2013, 23:53 (Miércoles) »
Entonces es que no hay solucion a este error?
Vendra dado por la seguridad del router y estarán "poniendose las pilas" los fabricantes?
Que opinais?

blasiring

  • Visitante
Re: Reaver se para al 90%
« Respuesta #17 en: 11-12-2013, 23:59 (Miércoles) »
vamos a probar algo , ...aunque si bully se pasa de frenada , ya es raro.


prueba con reaver , añadiendo a tu ataque el parametro  -n

Código: [Seleccionar]
reaver -i mon0 -c CANAL -b MAC-AP -n -vv

Gracias,probare asi con el reaver 1.4 a ver que sale.... ;)

blasiring

  • Visitante
Re: Reaver se para al 90%
« Respuesta #18 en: 12-12-2013, 19:23 (Jueves) »
vamos a probar algo , ...aunque si bully se pasa de frenada , ya es raro.


prueba con reaver , añadiendo a tu ataque el parametro  -n

Código: [Seleccionar]
reaver -i mon0 -c CANAL -b MAC-AP -n -vv

Gracias,probare asi con el reaver 1.4 a ver que sale.... ;)

Probado con el comando recomendado por usuarionuevo.
Resultado,el de la imagen....
A mi parecer los fabricantes están espabilando en el tema del wps,no creeis?



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15482
Re: Reaver se para al 90%
« Respuesta #19 en: 12-12-2013, 19:48 (Jueves) »
Lo único que ya se me ocurre es que no cumpla checksum.


deberías usar el mod , de notepad...el del icono azul.-