Autor Tema: Problemón con tarjeta de red interna Mediatek MT7630E  (Leído 1163 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Computer64

  • Visitante
Problemón con tarjeta de red interna Mediatek MT7630E
« en: 24-01-2016, 09:54 (Domingo) »
Buenas, tengo un problemón con la tarjeta de red interna que me viene en el ordenador. Y es que es una Mediatek MT7630E. Que, son las nuevas Ralink. Entonces, me compré hace relativamente poco un ordenador que me venía con esta tarjeta de red que es wifi+bluetooth. La cosa es, que booteo wifislax desde un USB, y no me detectaba la tarjeta de red, ni los altavoces (los altavoces es lo de menos). Entonces, me puse a buscar en internet el driver para esta tarjeta de red, y resulta, que lo hay. Pues nada, lo instalo, y todo bien. Entonces, cada vez que booteo wifislax, le instalo el driver en un momento, y hago mis quehaceres. El problema viene cuando, de repente, un dia voy a wifislax (misma iso incluso, sin tocarle nada de nada), y me dice que no me lo reconoce. Me da "Mod Probe Fatal".

wifislax:~/Escritorio/Drivers\ Linux/MT7630E/MT7630E-release# ./install
make -C /lib/modules/`uname -r`/build M=/home/wifislax/Escritorio/Drivers Linux/MT7630E/MT7630E-release/rt2x00 modules
make[1]: se ingresa al directorio «/usr/src/linux-headers-3.19.0-25-generic»
arch/x86/Makefile:129: CONFIG_X86_X32 enabled but no binutils support
Makefile:669: Cannot use CONFIG_CC_STACKPROTECTOR_REGULAR: -fstack-protector not supported by compiler
make[1]: *** No hay ninguna regla para construir el objetivo «Linux/MT7630E/MT7630E-release/rt2x00».  Alto.
make[1]: se sale del directorio «/usr/src/linux-headers-3.19.0-25-generic»
make: *** [all] Error 2
cp -v firmware/*/* /lib/firmware/
cp: no se puede efectuar `stat' sobre «firmware/*/*»: No existe el archivo o el directorio
make: *** [install] Error 1
modprobe: FATAL: Module mt7630e not found.
modprobe: FATAL: Module mt76xx not found.

La cosa es.. Por que antes wifislax me lo reconoce, y ahora no? No lo entiendo, si es la misma iso, y todo.

Y 2, y la mas importante. Para la proxima version de wifislax arreglaréis el problema de compatibilidad con los mediatek?

Gracias por la ayuda. Saludos.

PD: He mirado que más gente en el foro ha tenido problemas con las mediatek, pero ninguno a tenido una solucion. De hecho, en uno de los post, un hombre dice que pruebe con un módulo (a la persona que lo pregunta), y lo he probado, pero tampoco funciona (que, el hombre también lo dice pero, lo probé por si acaso).


« Última modificación: 24-01-2016, 12:02 (Domingo) por Computer64 »