Autor Tema: Problemas de Wifislax 4.5 con tarjeta alfa2w  (Leído 10418 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ventis

  • Visitante
Problemas de Wifislax 4.5 con tarjeta alfa2w
« en: 25-06-2013, 13:21 (Martes) »
Buenas y gracias por vuestra labor indispensable sobretodo para novatos como yo, espero hacer mi consulta en el lugar correcto.
Empezando en esto de las auditorias, voy entendiendo poco a poco como funciona wifislax, empecé con wifislax 4.3 y la tarjeta de red alfa 2w que lleva el chip rt2870. El problema es que al descargar wifislax 4.5 no consigo que funcione la tarjeta , despues de leer un monton de post y buscar informacion en google lo unico que saco en claro es que son tarjetas puñeteras y con mis pocos conocimientos no se que hacer, si es que Wifislax 4.5 no soporta este chip o soy yo que no se como hacerle funcionar. Haber si alguien me puede hechar una mano. Un saludo y muchas gracias.



SpanishGroove

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #1 en: 25-06-2013, 13:34 (Martes) »
Que yo sepa es completamente compatible  ^-^

A que te refieres con que no funciona? No escanea, no modo monitor, no snifa, no modo promiscuo...

javimc8

  • Visitante
Re: Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #2 en: 25-06-2013, 15:24 (Martes) »
hola.yo soy nuevo y no se mucho pero tengo el mismo adaptador que tu.Yo lo que ago es desconectarla del usb y cuando wifislax esta arrancado y listo es cuando la conecto.Espero poder hayudarte.Agur

Enviado desde mi ZP300

ventis

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #3 en: 25-06-2013, 18:05 (Martes) »
Que yo sepa es completamente compatible  ^-^

A que te refieres con que no funciona? No escanea, no modo monitor, no snifa, no modo promiscuo...
Manu Cohe gracias por contestar, de los cuatro términos que utilizas solo conozco los dos primeros escanear y modo monitor, no escanea ni puedo ponerla en modo monitor. He intentado recopilar alguna información del problema, que he ido viendo en otros post, no se si servirá de algo:
- al hacer un" ifconfig wlan1 up" : SIOCSIFFLAGS: Operacion imposible por estar la radiofrecuencia desactivada
-al hacer un iwconfig: wlan1     IEEE   802.11 bgn  ESSD:of /any
                                 Mode: Managed  Acces point: not.associated   tx-power:off
                                 Retry long limit7   Rts thr:off
                                 Encryption  Key :off
                                 Power  Managemet:on

ventis

  • Visitante
Re: Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #4 en: 25-06-2013, 18:13 (Martes) »
hola.yo soy nuevo y no se mucho pero tengo el mismo adaptador que tu.Yo lo que ago es desconectarla del usb y cuando wifislax esta arrancado y listo es cuando la conecto.Espero poder hayudarte.Agur

Enviado desde mi ZP300
Gracias a ti tambien javimc8, ya lo he intentado pero tampoco funciona, una pregunta ¿y una vez que la vuelves a conectar como la detectas?. Saludos

SpanishGroove

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #5 en: 25-06-2013, 18:24 (Martes) »
Al iniciar Wifislax, ves la linea que dice levantando interfaces: Wlan0 & Wlan1???

Has comprobado el MD5?

orion999

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #6 en: 25-06-2013, 18:29 (Martes) »


El comando airmon-ng te dirá cuales son tus tarjetas wifi operativas para modo monitor

#airmon-ng


ventis

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #7 en: 25-06-2013, 18:38 (Martes) »
Al iniciar Wifislax, ves la linea que dice levantando interfaces: Wlan0 & Wlan1???

Has comprobado el MD5?
SI a las dos .

ventis

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #8 en: 25-06-2013, 18:45 (Martes) »


El comando airmon-ng te dirá cuales son tus tarjetas wifi operativas para modo monitor

#airmon-ng


Gracias por tu respuesta orion .
airmon-ng start wlan1:
inerface                                    chipset                                  driver
wlan1                              ralink 2870/3070             rt2800usb-(phy1) SIOCSIFFLAGS: Operacion imposible
por estar la radiofrecuencia desactiva.
(monitor mode enable on mon0)

orion999

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #9 en: 25-06-2013, 18:49 (Martes) »


POnos una captura de pantalla , ese adaptador funciona ferpectamente en wifislax

orion999

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #10 en: 25-06-2013, 18:56 (Martes) »





Reinicia la live , cambia de puerto del ordenador , si aun así falla debe de ser un

problema de tu maquina , prueba en otro pc
« Última modificación: 25-06-2013, 19:07 (Martes) por o r i o n »

ventis

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #11 en: 25-06-2013, 19:56 (Martes) »


POnos una captura de pantalla , ese adaptador funciona ferpectamente en wifislax

Te pongo la captura orion.
http://imageshack.us/photo/my-images/196/sth.png/

orion999

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #12 en: 25-06-2013, 20:05 (Martes) »
Supongo que ya probaste con

#ifconfig wlan1 down

#ifconfig wlan1 up

Este tema seguramente tambien lo abrás visto , supongo que tu pc tiene boton para apagar y encender la tarjeta wifi.

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/wifislax-4-3-rc3/msg259044/#msg259044

Espera que lo vea USUARIO  a ver si te puede ayudar
« Última modificación: 25-06-2013, 20:10 (Martes) por o r i o n »

ventis

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #13 en: 25-06-2013, 20:39 (Martes) »
Supongo que ya probaste con

#ifconfig wlan1 down

#ifconfig wlan1 up

Este tema seguramente tambien lo abrás visto , supongo que tu pc tiene boton para apagar y encender la tarjeta wifi.

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/wifislax-4-3-rc3/msg259044/#msg259044

Espera que lo vea USUARIO  a ver si te puede ayudar
Gracias por tu atención orion.
Si he echo ifconfig pero no va, con la segunda cuestión ahora que lo dices lo mismo va por ahí el tema por que con wifislax 4.3 para que la reconociera tenía que hacerlo por medio del wicd, me explico, encendía el wicd no detectaba nada apagaba y encendía , y ya escaneaba con mindiwep o feeddingbottle. Bueno seguiré investigando y haber si a alguien se le ocurre algo por que me esta volviendo loco. Voy a mirar el hilo que me pones arriba. Un saludo

popeye7

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #14 en: 25-06-2013, 22:22 (Martes) »
Hola , por si te sirve de ayuda ,algunas veces al intentar GOYscriptwps poner la tarjeta en modo monitor , aparece el mismo tipo de error , yo lo solvento desconectando y volviendo a conectar el cable usb  del adaptador en el pc ,y volviendo a reiniciar GOYscriptwps ,y es ahora cuando la pone en modo monitor bien. Saludos

stealthylizard

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #15 en: 26-06-2013, 05:10 (Miércoles) »
hola,yo tengo el mismo adaptador de red alfa 2w con chip ralink. tenia el mismo problema de que wifislax no me reconoce el adaptador inalambrico,lo que hago para resolver esto es : cuando estoy en windows conecto el adaptador de red,una vez hecho esto apago la pc (se tiene que apagar,por que reiniciando no funciona), la enciendes de nuevo y arrancas wifislax,asi ya debería reconocerla,a mi me sirvio.  ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #16 en: 26-06-2013, 07:13 (Miércoles) »
¿ soy el único que ha visto que tiene la radiofrequencia desactivada o que ?



Código: [Seleccionar]
iwconfig wlanX tcpower on
donde la X es el numero de la interface wlan..ya que tienes dos.


El problema NO ES DE WIFISLAX.


ventis

  • Visitante
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #17 en: 26-06-2013, 14:00 (Miércoles) »
Gracias a todos por intentar echarme un cable.
En primer lugar corregir un dato que le comente a MANU COHE , me pregunto si al arrancar wifislax  veía unas lineas que decían levantando interfaz wlan1 y wlan0, le dije que si pero mirandolo otra vez" va a ser que no las levanta".
En segundo lugar preguntar a usuarionuevo que es la radiofrecuencia (discupa mi ignorancia) y si puedo activarla de alguna forma, de su comentario deduzco que el problema va a ser del ordenador.
Y por ultimo comentaros que he conseguido que escanee y ponerla en modo monitor con rfkill gracias al post que me puso orion, lo que no se si cada vez  que la utilice tendré que levantarla con rfkill o tendrá otra solución.Un saludo para todos.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #18 en: 26-06-2013, 14:05 (Miércoles) »
Hola

Te a puesto el código para encender la radio en el post Anterior

Abre una con sola i escribe

Código: [Seleccionar]
iwconfig wlanx txpower on
Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Problemas de Wifislax 4.5 con tarjeta alfa2w
« Respuesta #19 en: 26-06-2013, 14:09 (Miércoles) »
Te explico ....


deduzco que tienes un portatil ...


a mi me pasa que si desactivo la del portatil , la otra se va detras.


imagino que en windows tendras la del portatil apagada ..y de hay va todo ...


o bien es de las de encender con un botoncillo ...asi que..


miratelo a ver.


NO ES GRAVE NI NADA POR EL ESTILO , ...la activas y a jugar.


el comando ya te lo puse...

la que te ponga radio off, siogsiflag  ..a esale das


Código: [Seleccionar]
iwconfig wlanX txpower on
puedes poner un numero

iwconfig wlan1 tcpower 18


por ejemplo.