Autor Tema: Problemas con driver Broadcom BCM43142 wifislax  (Leído 1707 veces)

0 Usuarios y 1 Visitante están viendo este tema.

rots100

  • Visitante
Problemas con driver Broadcom BCM43142 wifislax
« en: 13-07-2017, 02:20 (Jueves) »
Buenas soy nuevo en linux, me descarge el wifislax64-1.0 y lo inicie en modo live con una usb, bueno voy al grano, directamente no reconoce el Wifi, tengo los errores de "no wireless extensions." ya instale los modulos de firmware que habia en la pagina oficial de wifislax, y tambien instale el broadcom-sta con la esperanza de que si funcionara pero aun asi no me reconoce el wifi, alguna ayuda o algo que me falte?



Mig3stanis

  • Visitante
Re: Problemas con driver Broadcom BCM43142 wifislax
« Respuesta #1 en: 04-08-2017, 11:34 (Viernes) »
Hola, tengo el mismo problema puesto que tengo el mismo adaptador de red.
Añado: he probado el wifislax en virtualbox y vmware y lo detecta pero como eth0 por lo que no me deja hacer nada.
Alguien nos podría ayudar? Gracias

r3sh0ck

  • Visitante
Re: Problemas con driver Broadcom BCM43142 wifislax
« Respuesta #2 en: 04-08-2017, 12:23 (Viernes) »
mi consejo personal es que os paseis a la version mas reciente X64 1.1.
yi tengo exactamente ese adaptador nativo en mi macbook pro y solo me ha dado problemas con el X64 1.0, que en mi caso se ha solucionado con el modulo de broadcom drivers posteado en alguna parte de este foro, me ha pasado y me pasa aun este problema con bugtraq que ese si no hay narices a hacerlo funcionar. La actual live en curso X64 1.1 no deberia dar problemas con los dispositivos wifi, al menos en mi caso me reconoce la broadcom y mis 2 dispositivos de red externos(antenas  RALINK  y  ALFA) sin ningun tipo de problema. Aparte la version X64 1.0 cuando la tienes a pelo personalizadita y todo fino se rompe el menu de aplicaciones wifislax montando un tremendo circo..