Autor Tema: Problemas arranque de Wifislax  (Leído 1340 veces)

0 Usuarios y 1 Visitante están viendo este tema.

simorg

  • Visitante
Problemas arranque de Wifislax
« en: 27-04-2017, 04:26 (Jueves) »
Hola compañeros, un usuario se ha registrado en Ehn pidiendo ayuda yá que me comenta que no ha podido registrarse aquí yá que el acceso a este foro para registrarse esta cerrado desde antes de Semana Santa.

Su problema es el siguiente:

Citar
Hola gente, antes que nada los saludo, ya que soy nuevo en el foro, y llego aca en busca de conocimiento.
Estoy teniendo problemas para utilizar el Wifislax x64 1.0, y en cualquier version. Anteriormente lo habia utilizado en mi notebook vieja, pero con esta nueva no puedo usarlo.
El sistema Bootea, pero despues de elegir la interface grafica, queda trabado. Dejo imagen:

https://ibb.co/cWBZ85

Ya probé con crear el pen con distintos programas como Lili, Rufus, unetbooting, etc, inclusive con el método que trae la imagen pero nada.
También probé otras versiones mas antiguas, las cuales directamente quedan en la pantalla en negro sin decir mas nada.

Datos de la notebook:
Acer Aspire E15, Intel core i7-5500 / Intel HD Graphics 5500 / Atheros QCA9377

Desde ya muchas gracias!

Yó creo que será inconpatibilidad de su grafica, pero os dejo la pregunta aquí.

Si teneis respuesta se la comunicaré en el otro Foro.

PD. El Admin no se ha acordado de quitar la restricción. ;D



Saludos.


« Última modificación: 27-04-2017, 04:28 (Jueves) por simorg »

simorg

  • Visitante
Re: Problemas arranque de Wifislax
« Respuesta #1 en: 29-04-2017, 20:57 (Sábado) »
El usuario antes mencionado ha comunicado la resolución del problema con Wifislax, actualizando la BIOS:

Citar
EDITO. RESUELTO!!

Al parecer Microsoft/Intel ponen trabas para bloquear la instalacion de OS libres, trabas que para un usuario comun resultan dificiles de resolver. En este caso tuve que actualizar la BIOS por una version especifica.
En mi caso la BIOS era Insyde Corp v1.25. En la pagina de soporte de Acer para E5-573 habia varias versiones disponibles y siendo la v1.37 la ultima disponible (y la que segun habia leido solucionaba el inconveniente). Pero antes de instalarla, se me dio por comunicarme con el LiveChat de Acer, los cuales me estuvieron dando vueltas y vueltas para que no la instale, reconocieron el "problema" aunque me aconsejaron fuertemente seguir utilizando Windows. Es increible lo insistentes que fueron con este tema de no instalar un SO libre. Despues de romperles los testiculos un buen rato me informaron que la versiones de BIOS que correspondía era la v1.31 y no las que le siguen ya que no eran para mi modelo (al parecer varia segun fecha de fabricacion, algo que no esta informado). En resumen, me salve de alto cagadon con las versiones de la BIOS y ahora puedo bootear Wifislax!!


Saludos.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Problemas arranque de Wifislax
« Respuesta #2 en: 29-04-2017, 23:25 (Sábado) »
hi

el registro de nuevos usuarios ya está disponible de nuevo.

simorg

  • Visitante
Re: Problemas arranque de Wifislax
« Respuesta #3 en: 30-04-2017, 04:56 (Domingo) »
Gracias, yá se lo he comunicado al usuario por si quiere registrarse ahora.



Saludos.

//FINAL Y MÁS DOS RESPUESTAS