Autor Tema: Problemas al actualizar qBittorrent a la versión 3.2.0  (Leído 2391 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ErmitageBB

  • Visitante
Problemas al actualizar qBittorrent a la versión 3.2.0
« en: 22-05-2015, 19:28 (Viernes) »
Hola al actualizar desde el actualizador el qBittorrent me da el siguiente error.

configure: error: unrecognized option: `--qtdir=/usr/lib/qt'

Alguien me puede decir como solucionarlo. Mis conocimientos de Linux son nulos. Pero con una pequeña explicación creo que podre solucionarlo.



sol666

  • Visitante
Re: Problemas al actualizar qBittorrent a la versión 3.2.0
« Respuesta #1 en: 22-05-2015, 20:10 (Viernes) »
que version de wifislax gastas?acabo de actualizarlo yo y va bien en la 4.10.1
primero actualiza libtorrent-rasterbar y despues qbittorrent,asi deberia de funcionar  ;) ;) ;)

ErmitageBB

  • Visitante
Re: Problemas al actualizar qBittorrent a la versión 3.2.0
« Respuesta #2 en: 22-05-2015, 21:06 (Viernes) »
Gacias sol666 es la misma versión que la tuya.

Enterado primero la libreria libtorrent-rasterbar y luego el qBitorrent.

Provaré a ver si va. Un saludo.

ErmitageBB

  • Visitante
Re: Problemas al actualizar qBittorrent a la versión 3.2.0
« Respuesta #3 en: 22-05-2015, 21:30 (Viernes) »
No funciona me sigue dando el msmo error despues de instalar la libreria.


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Problemas al actualizar qBittorrent a la versión 3.2.0
« Respuesta #4 en: 22-05-2015, 22:27 (Viernes) »
tienes que actualizar el script , aunque deberia actualizarse el solo.


fijate cuando arranca el script , si pone esta fecha   20150511   ..y si no , deberas actualizar el script.

como digo , deberia actualizarse el solo , pero si en ese momento elf tp no responde , no se te abra actualizado.

lo de libtorrent-rasterbar , igual ...





ErmitageBB

  • Visitante
Re: Problemas al actualizar qBittorrent a la versión 3.2.0
« Respuesta #5 en: 22-05-2015, 22:37 (Viernes) »
Ok, actualizar el script. Intentaré hacerlo. Gracias y un saludo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Problemas al actualizar qBittorrent a la versión 3.2.0
« Respuesta #6 en: 22-05-2015, 22:48 (Viernes) »
en el menu sistema hay uno que se llama wifislax-updaters


te bajara las versiones mas nuevas de los scripts y te creara un modulo xzm.


aunque insisto , el script deberia actualizarse por si solo.

sol666

  • Visitante
Re: Problemas al actualizar qBittorrent a la versión 3.2.0
« Respuesta #7 en: 22-05-2015, 23:06 (Viernes) »
si,a mi se me a actualizado solo antes de actualizar qbittorrent.
« Última modificación: 22-05-2015, 23:07 (Viernes) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Problemas al actualizar qBittorrent a la versión 3.2.0
« Respuesta #8 en: 22-05-2015, 23:15 (Viernes) »
si,a mi se me a actualizado solo antes de actualizar qbittorrent.

asi es como debe ser , pero si el ftp no responde , el script ciontinua sin actualizarse y entonces dara ese error.


casi obligatorio , actualizar antes el libtorrent rasterbar , aunque creo que saldra un mensjae en la config si no esta actualizada esa libreria.

ErmitageBB

  • Visitante
Re: Problemas al actualizar qBittorrent a la versión 3.2.0
« Respuesta #9 en: 23-05-2015, 16:21 (Sábado) »
Bueno gracias a todos. He tenido que actualizar todo, puesto que no lo hacía automaticamente.

Porfin he conseguido instalarlo. >:(

Podeis dar por finalizada esta consulta. Bye bye.