Autor Tema: problema windows 10 y wifislax 4.11.1  (Leído 11559 veces)

0 Usuarios y 1 Visitante están viendo este tema.

golpejas

  • Visitante
problema windows 10 y wifislax 4.11.1
« en: 26-01-2016, 20:40 (Martes) »
Buenas,no consigo instalar wifislax teniendo windows 10,con windows 7 no habia problema directamente desde el usb live instalaba el wifislax y luego el grub y en el sistema de arranque me daba la opcion de elegir el sistema que queria,ahora se me instala ,instalo el grub pero directamente me entra en windows 10
alguna solucion?
gracias. ???



kundo21

  • Visitante
Re: problema windows 10 y wifislax 4.11.1
« Respuesta #1 en: 03-02-2016, 07:04 (Miércoles) »
Saludos. Tu problema está relacionado con el UEFI. Acá puedes ver cómo desactivar Inicio Rápido (Fast Boot) e Inicio Seguro (Secure Boot).

http://infoubuntu-ayuda.blogspot.com/2014/06/instalar-ubuntu-junto-windows-81-con.html

Aunque la info es para ubuntu, me funcionó con windows 8 y 10 con Wifislax. Simplemente sigue los pasos para desactivar Inicio Rápido e Inicio Seguro y luego instala Wifislax.

Instalando grub en el disco duro, al momento de arrancar, inicia automáticamente desde Wifislax. Si deseas iniciar desde windows 8 o 10, seleccionas, desde el menú de booteo la opción "Windows Bootloader".

Perdón si no te doy más detalles, pero he leído que existen varias formas de lograr el doble booteo. Sin embargo, esta es la forma que me resulta más fácil.

Te deseo suerte. Hasta pronto...
« Última modificación: 03-02-2016, 07:07 (Miércoles) por kundo21 »