Autor Tema: Problema. Wifislax 4.12 no detecta clientes  (Leído 20930 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Vacasflacas2017

  • Visitante
Problema. Wifislax 4.12 no detecta clientes
« en: 11-02-2017, 10:59 (Sábado) »
Buenas a todos, este es mi primer post. Me acabó de crear la cuenta para solicitarles ayuda con un inconveniente que se me presenta en la ultima versión de 32bits de wifislax hasta el momento. Resulta que ingresando con el LiveUSB me funciona correctamente y puedo hacer un escaneo de redes a mi alcance y detectar clientes conectados a las mismas. He instalado desde el mismo USB en el disco y aunque tuve algunos inconvenientes logre solucionarlos, wifislax se encuentra funcionando, pero al parecer con algunos errores, en este momento me preocupa que no está detectando clientes en las redes cercanas, cuando sí los hay.
Cabe aclarar que estoy auditando mi red en la cual tengo varios dispositivos conectados, pero al mismo tiempo hay como 20 redes mas a mi alrededor, y es imposible que ninguna incluyendo la mía tenga clientes.
Supongo que el error lo debe estar generando algún archivo del sistema que se encarga de esto. Alguien q tenga conocimientos y pueda ayudarme?
He visto un caso similar pero ninguna solución a la vista.
https://foro.seguridadwireless.net/live-wifislax/wifislax-no-detecta-clientes-asociados-ni-handshake/
Desde ya gracias y un saludos a todos los miembros del foro!




Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #1 en: 11-02-2017, 12:50 (Sábado) »
He de responderme a mi mismo. He probado desde el LiveUSB nuevamente y tampoco me detecta clientes, por lo cual queda remarcado que es un error de la versión descargada, que de hecho es la última. Una lastima q vaya en retroceso. Con la anterior me funcionaba, y en algún momento me funciono con esta versión pero habrá sido otro ISO. Cuestión que tendré que volver a derrochar en el cyber hasta q de con alguna buena. Saludos

Desconectado Vodker

  • ******
  • Mensajes: 299
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #2 en: 11-02-2017, 13:01 (Sábado) »
¿Cómo pretendes que alguien te ayude si ni siquiera cuentas con qué modelo de adaptador tienes problemas?
Aprendiendo... o al menos intentándolo.

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #3 en: 11-02-2017, 13:19 (Sábado) »
¿Cómo pretendes que alguien te ayude si ni siquiera cuentas con qué modelo de adaptador tienes problemas?

En primera instancia supuse que no era estrictamente necesario debido a que me funcionaba en el libeUSB y no instalado. Ahora q confirme que en el liveUSB tampoco funciona se q es error de esta versión, porque en la 4.11 me funciona bien y de hecho anteriormente me funcionaba en modo Live en la 4.12 pero era un ISO q había descargado hace mucho y probablemente diferente del que tengo ahora. De igual manera voy a hacer lo mas sencillo, probar con otra versión. El modelo no recuerdo ahora xq no estoy con la pc creo q es realtek. Saludos

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #4 en: 11-02-2017, 13:22 (Sábado) »
Ojo, entiendo q hay algún tipo de problema con los drivers de mi tarjeta en esta versión, cuestión q antes no sucedía. Saludos

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #5 en: 11-02-2017, 20:13 (Sábado) »
La ultima version no es la 4.12

es wifislax64-1.0

Recuerdo perfectamente en la zona de desarrollo , gente que tenia este bug con chips ralink , hace tiempo.

« Última modificación: 11-02-2017, 20:26 (Sábado) por USUARIONUEVO »

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #6 en: 11-02-2017, 20:27 (Sábado) »
La ultima version no es la 4.12

es wifislax64-1.0

Esa es 64bits. Tengo entendido que la 4.12 es la ultima versión de 32bits. Q son las q utilizo.

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #7 en: 11-02-2017, 20:31 (Sábado) »
Igualmente ahora me estoy yendo a descargar otras ISO y luego les cuento como me fue. Exactamente USUARIONUEVO he visto que otro tuvieron el mismo problema. Gracias a todos y buen resto del día

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #8 en: 11-02-2017, 20:45 (Sábado) »
¿y que problema tienes en que sea 64 bits? ..no lo entiendo.

¿por que no la pruebas?

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #9 en: 11-02-2017, 20:55 (Sábado) »
Tengo 2gb de RAM y un procesador 1.6 además de poco espacio en disco. Pensas q puedo utilizar la 64bits? Tenia entendido q se utilizaba cuando tenés mas recursos y q es mas pesada.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #10 en: 11-02-2017, 20:59 (Sábado) »
Tengo 2gb de RAM y un procesador 1.6 además de poco espacio en disco. Pensas q puedo utilizar la 64bits? Tenia entendido q se utilizaba cuando tenés mas recursos y q es mas pesada.

con esos recursos tienes de sobra , incluso para instalar al hdd.

los sistemas de 64 bits tienen ventajas como "reconocer mas de 4gb de ram" , pero eso no implica que tengas que tener 4 o mas para usarlos.

Por supuesto puedes usarla de sobra con esa maquina.

Espacio en disco , como la 4.11 o 4.12 , ...  el instalador exige 10 gigas nada mas , aunque ocupa 8 u 8 y poco ..exige 10 para darle un margen al sistema.
« Última modificación: 11-02-2017, 21:00 (Sábado) por USUARIONUEVO »

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #11 en: 11-02-2017, 21:03 (Sábado) »
Perfecto voy a probar la mas nueva entonces! Gracias a tu ayuda podre probar la mas actual, luego escribo si se solucionó el inconveniente. Muy amable!! Saludos!!

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #12 en: 11-02-2017, 21:05 (Sábado) »
Primero pruebala en modo live si es posible desde un pincho USB.

 8)

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #13 en: 12-02-2017, 03:05 (Domingo) »
Primero pruebala en modo live si es posible desde un pincho USB.

 8)

Descargada y probada la ultima versión en el pincho modo liveUSB y aun peor, directamente no detecta mi tarjeta, no se habilita el WiFi, no enciende la luz del WiFi en mi laptop y x lo tanto no puedo scanear ni hacer nada realicionado al WiFi.. Creo que mi Placa es Dell Wireless WiFi 1390 WLAN Mini-card (802.11a/b/g/n)... Ya me gaste como 20 "euros" para poder descargar y traerme estas diestros y ninguna me funciona. Volveré a la 4.11 definitivamente

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #14 en: 12-02-2017, 04:03 (Domingo) »
Código: [Seleccionar]
dmesg|grep -i firmware
creo que falta el firmware

ejecuta eso en consola y dime.

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #15 en: 12-02-2017, 17:18 (Domingo) »
Código: [Seleccionar]
dmesg|grep -i firmware
creo que falta el firmware

ejecuta eso en consola y dime.

Ahí va captura



« Última modificación: 12-02-2017, 19:57 (Domingo) por drvalium »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #16 en: 12-02-2017, 20:17 (Domingo) »
pues eso , que no estan los firmwares.  :(

se me olvidaron , ...al pasar de 32 a 64 habia que reconstruir todo, y algunas cosas se han quedado fuera en esa version por descuido/olvido.

¿como lo solucionas?

En el pincho usb de wifislax64 , ves a la carpeta  modules y mete alli este fichero

http://www.mediafire.com/file/83gp9bvsl9ykmzl/firmwares-broadcom.xzm

entonces inicias el sistema live ..al menos deberia ser reconocida la tarjeta ...si lo has hecho bien.

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #17 en: 12-02-2017, 20:48 (Domingo) »
Gracias por ayuda USUARIONUEVO! He hecho lo q me comentaste y ha detectado mi tarjeta, sin embargo al momento del escaneo no detecta clientes, al igual q sucedía con la 4.12. Tendrías alguna idea de que puede estar sucediendo? Quizás pueda ahorrarme de descargar otra ISO.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #18 en: 12-02-2017, 21:10 (Domingo) »
pues no lo se.

¿estas seguro que hay clientes?

clientes = usuario legitimo conectado por wifi

Vacasflacas2017

  • Visitante
Re: Problema. Wifislax 4.12 no detecta clientes
« Respuesta #19 en: 12-02-2017, 21:27 (Domingo) »
Si, lo estoy xq una de esas redes es mía y tengo dispositivos conectados. Además son como 20 redes a mi alcance, y es una hermosa tarde para navegar en internet  ;D
Bueno probare la 4.11 de nuevo, ya veo q se deterioro algo en mi placa o algo así. Luego informo. Te agradezco igualmente x la colaboración en mi problema. También estoy agradecido con las personas que llevan hasta hoy en día este proyecto, se q sos uno de ellos , espero q puedan seguir mejorándolo, actualizándolo y corrigiendo errores. Esprro que no les molesten las criticas de usuarios como yo que solo utilizamos gratuitamente las cosas que otro estuvo horas y horas rompiendoxe la cabeza para podrr lograrla... Saludos!

//FINAL Y MÁS DOS RESPUESTAS