Autor Tema: Problema instalacion Grub2 en wifislax 4.6  (Leído 10293 veces)

0 Usuarios y 1 Visitante están viendo este tema.

freakon

  • Visitante
Problema instalacion Grub2 en wifislax 4.6
« en: 04-09-2013, 00:04 (Miércoles) »
Buenas compis, os explico.. vengo de wifislax 4.5, he formateado su particion y he instalado el 4.6 en el disco duro, el problema es al instalar el grub2 que no me deja. Pone algo de que el directorio no existe, un saludo gracias



freakon

  • Visitante
Re: Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #1 en: 05-09-2013, 20:17 (Jueves) »
Nadie sabe algo acerca del tema? Un saludo

ospedin

  • Visitante
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #2 en: 05-09-2013, 20:25 (Jueves) »
tenias que haber borrado la partición  eliminado la partición wifislax y la de Swap y vuelto a instalar.
¿Tienes otro sistema operativo instalado?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15477
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #3 en: 05-09-2013, 22:43 (Jueves) »
si lo djeas por defecto no tendras problemas..


MBR enter
y la siguiente opcion ENTER

y ya esta , si dice que la particion no existe es por que algo has tiocadio antes.


1 - FORMATEAR LA PARTICION
2 - MONTARLA
3 - INSTALADOR QT
4 - SEGUIR INSTRUCCIONES
5 - REINICIAR

Y SI tienes algun otro sistema...al primer arranque dede hd ,consola y

update-grub

freakon

  • Visitante
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #4 en: 06-09-2013, 00:41 (Viernes) »
Buenas! haber tengo windows8, pero no es problema, por ejemplo con la 4.5 tengo que hacer un cambio de tipo de bios y ya esta, yo para instalar esta coji desde windows la particion que tengo para wifislax, la elimine y cree de nuevo, ( la tengo como SDA6 o como se diga ) pero la de Swat no la he tocado, la deje tal cual, de todas formas en esa particion nunca la he tocado, ni en la primera instalacion, la cree y nada mas, tengo que hacer algo aparte?

entonces haber.. elimino las 2 particiones y las vuelvo a crear, reinicio con el live CD y instalo de nuevo el wifislax y no deberia tener problemas con el grub2 por crear de nuevo la particion Swat?

salu2
GRACIAS

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #5 en: 06-09-2013, 00:52 (Viernes) »
Hola

La swap no es necesario tocarla.  Basta con que formantes la ext4 donde tengas el anterior wifislax e instala siguiendo los pasos.

Saludos

freakon

  • Visitante
Re: Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #6 en: 06-09-2013, 00:59 (Viernes) »
Hola

La swap no es necesario tocarla.  Basta con que formantes la ext4 donde tengas el anterior wifislax e instala siguiendo los pasos.

Saludos
pues es precisamente es lo que hice =S y no puedo con el Grub2 ??? ??? ???
salu2

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #7 en: 06-09-2013, 01:03 (Viernes) »
Alguna captura no vendría mal .

Haz el proceso de nuevo , algo se te debió pasar.

Desmonta la partición donde vayas a crear la nueva
Creala
Formatea en ext4
Monta de nuevo.
Instala wifislax en sda6 (según has dicho, comprueba que sea correcto)
Instala grub en sda

En mi firma tienes un tuto por si lo quieres ver gráficamente

Saludos

freakon

  • Visitante
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #8 en: 06-09-2013, 01:09 (Viernes) »
voy a probar, muchas gracias! mañana os comento, salu2!

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15477
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #9 en: 06-09-2013, 01:33 (Viernes) »
WIFISLAX 4.5 YA LLEVABA GRUB2

asi que ..

freakon

  • Visitante
Re: Re: Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #10 en: 06-09-2013, 01:55 (Viernes) »
WIFISLAX 4.5 YA LLEVABA GRUB2

asi que ..
Por eso me extraña el problemaaa
Salu2

cobrazzi

  • Visitante
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #11 en: 08-09-2013, 01:44 (Domingo) »
Yo tube un problema similar, lo instale sin problemas per despues agregue un disco con xp cuando quise actualizar grub no pude solucionarlo.

siempre me aparecia en modo rescate de grub y por mas que intente reinstale y nada mismo problema.

asi que opte por eliminar las particiones (linux) volverlas a crear fomatearlas etc, e instale wifislax 4.6, eso si no saque el HD de windows xp.

termino de instalar el sistema, intale grub, inmediatamente reconocio el disco con xp y buala cada vez que reinicio elijo el sistema operativo que quiero utilizar.

espero te sirva.

ritcher1986

  • Visitante
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #12 en: 15-09-2013, 10:17 (Domingo) »
Pues tengo el mismo problema. Tras formatear en ext4 noto que la instalación llega al 90%.Cuando intenta instalar el grub no sale la opcion de donde quieres instalarlo, simplemente al instante acaba el proceso sin hacer nada.
En mi caso he descubierto que si arranco la live con escritorio xfce se instala correctamente, desde KDE no he podido.

Un saludo!

SpanishGroove

  • Visitante
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #13 en: 15-09-2013, 10:41 (Domingo) »
Y has comprobado el MD5? Que se inician correctamente todos los modulos?

Si quieres puedes instalar KDE si es tu preferencia de entorno de escritorio.

ritcher1986

  • Visitante
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #14 en: 15-09-2013, 15:05 (Domingo) »
Si, todo parece estar correcto,  pues en principio si querria ya que es para dejarla instalada en el disco duro que fuese la version KDE, pero esta XFce cumple muy dignamente y es muy ligera.
Anque me sucede algo raro al crear unos accesos directos al escritorio de goyscript wps,wep,dic y es que si los pongo en el escritorio me da un error en la linea 429 y no arranca(lo solucione añadiendolos al panel ).
Noto tambien que el gestor de paquetes de slackbuilds me va lentisimo, solucionado instalando el maravilloso "sbopkg" que como sugerencia podria añadirse a futuras versiones de wifislax.
Por lo demas todo va de cine, gracias a todos los que hacen posible esta distro que cada dia es mas impresionante.
un saludo!

SpanishGroove

  • Visitante
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #15 en: 15-09-2013, 16:03 (Domingo) »
Si, personalmente invito a usar XFCE, puesto que se vuelve mas estable al ser menos pesado.

Por cierto, al crear esos accesos, como lo haces? Les das permisos de lectura y escritura?

Si es cierto que el gestor es algo lento, pero personalmente creo que la relacion peso-velocidad-ancho de banda es un gran factor a tener en cuenta.

Si quieres existe el comando "slapt-get" con sus correspondientes repositorios, y posibilidad de aumentarlos.

Un Saludo!

ritcher1986

  • Visitante
Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #16 en: 15-09-2013, 17:48 (Domingo) »
Gracias, pues voy a xfce-->wifislax-->wpa wpa--->goyscrip wps y ahora con manteniendo pulsado el boton izquierdo del raton lo envio al escritorio y listo.
Compruebo los permisos con boton derecho-->propiedades y efectivamente tiene todos los permisos.
 Podria alguien comprobar si solo me pasa a mi ó a vosotros os funcionona los accesos directos de goyscrip en el escritorio?.
Con los demas accesos directos no me pasa
un saludo

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #17 en: 15-09-2013, 18:16 (Domingo) »
Hola

En realidad no estas creando un acceso directo estas moviendo el icono al escritorio .

Para crear accesos directo haz clip derecho copiar y en el escritorio clip derecho copiar aquí.  De esa forma cuando lo ejecutes la ruta estará correcta de la otra lo que pasa (supongo ) es que como lo has movido del menú no se ejecuta correctamente .

Saludos

ritcher1986

  • Visitante
Re: Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #18 en: 15-09-2013, 18:56 (Domingo) »
Hola

En realidad no estas creando un acceso directo estas moviendo el icono al escritorio .

Pues si, es cierto, acabo de comprobarlo. Gracias por este matiz

Para crear accesos directo haz clip derecho copiar y en el escritorio clip derecho copiar aquí.  De esa forma cuando lo ejecutes la ruta estará correcta de la otra lo que pasa (supongo ) es que como lo has movido del menú no se ejecuta correctamente .

Este paso no lo tengo muy claro, nunca habia instalado xfce como escritorio pero si le doy con el boton derecho se me ejecuta el programa, asi que supongo que te refieres a crear un acceso directo desde la propia carpeta del programa en cuyo me da la opcion de crear acceso directo en el escritorio aunque no logro que me arranque(parece como que se ejecutase en un terminal y se cerrase el mismo al instante). LA opcion crear un lanzador desde el propio escritorio sigue el mismo camino, tampoco me lo ejecuta. sigo indagando..
Saludos

Saludos y gracias por vuestra paciencia.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Re: Problema instalacion Grub2 en wifislax 4.6
« Respuesta #19 en: 15-09-2013, 19:32 (Domingo) »
Hola

A perdona hablaba de KDE .  Aunque este gesto no debería ejecutar el programa .

Saludos