Autor Tema: problema instalacion en hdd  (Leído 4215 veces)

0 Usuarios y 1 Visitante están viendo este tema.

teik

  • Visitante
problema instalacion en hdd
« en: 16-07-2014, 14:06 (Miércoles) »
una vez instalado lanzo el instalador de grub y me sale que no puede borrar rpm o rmp y se ejecuta pero cuando hago update-grub me sale : /usr/sbin//grub-probe: failed to get canonical path of aufs. y al reiniciar se ve que no ha instalado el grup y ha dañado windows 8.  :(



stevensgl

  • Visitante
Re: problema instalacion en hdd
« Respuesta #1 en: 16-07-2014, 14:11 (Miércoles) »
Hola que tal?,

Mira yo instale el Wifislax sin problemas en mi HDD.

Mire este video que te muestra pasoxpaso.
Suerte!!



« Última modificación: 16-07-2014, 14:12 (Miércoles) por stevensgl »

teik

  • Visitante
Re: problema instalacion en hdd
« Respuesta #2 en: 16-07-2014, 18:28 (Miércoles) »
es un problema de slackware con la nueva version

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: problema instalacion en hdd
« Respuesta #3 en: 16-07-2014, 19:26 (Miércoles) »
esque no teneis por que lanzar nada de grub ...

el instalador a disco duro , cuando va a acabar ya lo lanza el.

poneis MBR , y se acabo ..osea tal cual lo da..todo enter, enter , enter..


canonical aufs, es por que lo has intentado ejecutar manualmente en modo live..que tampoco funciona asi.  :P

teik

  • Visitante
Re: problema instalacion en hdd
« Respuesta #4 en: 16-07-2014, 20:27 (Miércoles) »
entonces como lo hago? porque solo arranca windows y nada de grup y eso me pasa en el notebook y en ua tablet. No se como hacerlo porque ppor mas que intento no lo consigo instalar el grub2 con el instalador que trae wifislax.  ???

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: problema instalacion en hdd
« Respuesta #5 en: 16-07-2014, 21:14 (Miércoles) »
Buenas.

Está claro que hacer update-grub en modo live no tiene ningún sentido y por supuesto no va a surtir ningún efecto. Pero el instalador del grub si que debería funcionar.

Si pegas aquí exactamente el error que te da al abrir el instalador del grub quizás pueda averiguar cual es el problema.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

teik

  • Visitante
Re: problema instalacion en hdd
« Respuesta #6 en: 16-07-2014, 21:49 (Miércoles) »
Buenas.

Está claro que hacer update-grub en modo live no tiene ningún sentido y por supuesto no va a surtir ningún efecto. Pero el instalador del grub si que debería funcionar.

Si pegas aquí exactamente el error que te da al abrir el instalador del grub quizás pueda averiguar cual es el problema.

Pues cuando se lanza y le das a intro en mbr empieza y pone mr: no se pudo borrar archivo y continua detectando los so, que si los detecta pero no crea el archivo, al no poder borrar eso, tendria que lanzarlo y me pillas fuera de casa pero si puedo en unas horas lo pruebo de nuevo a ver. Me paso desde que lo instalo con windows 8

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: problema instalacion en hdd
« Respuesta #7 en: 16-07-2014, 22:15 (Miércoles) »
y esos entornos no arrancaran con eufi o similar ¿?

por que en ese caso , no se yo ...

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: problema instalacion en hdd
« Respuesta #8 en: 16-07-2014, 22:36 (Miércoles) »
Prueba a ejecutar esto en una terminal:

Código: [Seleccionar]
chattr -i /mnt/sdax/boot/grub/i386-pc/core.img
rm -rf /mnt/sdax/boot/grub

Donde sdax cambialo por el disco donde lo tengas instalado. Después intenta instalar el grub con el instalador.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

teik

  • Visitante
Re: problema instalacion en hdd
« Respuesta #9 en: 16-07-2014, 23:31 (Miércoles) »
Prueba a ejecutar esto en una terminal:

Código: [Seleccionar]
chattr -i /mnt/sdax/boot/grub/i386-pc/core.img
rm -rf /mnt/sdax/boot/grub

Donde sdax cambialo por el disco donde lo tengas instalado. Después intenta instalar el grub con el instalador.

Ahora si perfecto ya vuelvo a tener grub en el ordenador y en la tablet eres un crack  >:(

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: problema instalacion en hdd
« Respuesta #10 en: 16-07-2014, 23:40 (Miércoles) »
pfff , pero eso te ha pasado por no formatear la particion  ....   ^-^


si formateas ese file no existiria ...y no habrias tenido problema.

teik

  • Visitante
Re: problema instalacion en hdd
« Respuesta #11 en: 17-07-2014, 00:27 (Jueves) »
pfff , pero eso te ha pasado por no formatear la particion  ....   ^-^


si formateas ese file no existiria ...y no habrias tenido problema.
Mis disculpas y gracias por la ayuda craks ahora a seguir con wifitouch que es el nuevo juguete

//FINAL Y MÁS DOS RESPUESTAS