Autor Tema: Problema en Linset>Wifislax. 2016  (Leído 14435 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Dosmac

  • Visitante
Problema en Linset>Wifislax. 2016
« en: 04-03-2016, 09:37 (Viernes) »
Hola a todos, soy nuevo en el foro y tengo un problema cuando uso Linset de Wifislax, estuve probando mi red wifi, el celular de mi hermano esta conectado a la red wifi y probe el Linset y escaneo las redes todo bien pero no marcaba el cliente con el asterisco blanco, a la hora de elegir la red con clientes, de las 20 redes que son ninguno con cliente y en mi caso probando en mi red wifi conectamos el cel android de mi hermano y navegamos pero Linset no detectaba el cliente, osea que no marcaba el asterisco blanco. Este asterisco no parece "*" cuando en realidad tendría que aparecer si estábamos navegando siendo cliente desde el celular

En la imagen de abajo aparecen los "*", en mi caso no aparecen esos asteriscos blancos y eso que hay clientes. Espero que me ayuden y perdón si cometí algún error al publicar es que soy nuevo.  ;D

He probado Wifislax desde USB, DVD, y en VirtualVox y VMware. Una sola vez me funciono wifislax en una notebook HP vieja que tenia Windows XP. Cabe destacar que todo esto es con fines educativos



« Última modificación: 04-03-2016, 13:41 (Viernes) por Dosmac »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema en Linset>Wifislax. 2016
« Respuesta #1 en: 05-03-2016, 00:51 (Sábado) »
hi

lo del XP no importa, da lo mismo que sistema operativo este instalado en el disco duro, no afecta a Wifislax en ningún caso.

que no te detecte el teléfono diría que es normal, no se el motivo, pero a mi tampoco me detecta ni el móvil con Android ni el iPad, esto me sucede con bastantes programas, debe ser cosa de los móviles y la forma que tiene de enviar/recibir los paquetes.


saludos

Mendez

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #2 en: 05-03-2016, 02:17 (Sábado) »
Hola, Prueba escaneando con airodump-ng y si te capta clientes pues ignora lo del (*)...

airmon-ng start <interface>
airodump-ng <interface>

Dosmac

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #3 en: 06-03-2016, 05:45 (Domingo) »
Gracias por responder, Mendez hice lo que me dijiste y capta los cientes "no asociados" cuando uso Linset no captura el Handshake :/. Tengo una tarjeta Wifi TP-LINK USB, sera la tarjeta? De todos modos sigo esperando respuestas.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Problema en Linset>Wifislax. 2016
« Respuesta #4 en: 06-03-2016, 05:57 (Domingo) »
pero vamos a ver ..si no hay clientes asociados como vas a capturar handshake, . ¿me lo explicas?

Dosmac

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #5 en: 06-03-2016, 06:40 (Domingo) »
No captura el Handshake de los clientes, obvio de que no puede capturar los "no asociados". Cuando esta en la ventada de capturar Handshake abajo del STATION aparece el cliente, pero no captura el Handshake. Tengo un adaptador wifi TL-WN8200ND.

Tengo una pregunta: ¿TL-WN8200ND es compatible para auditar?
« Última modificación: 06-03-2016, 06:45 (Domingo) por Dosmac »

Ccrunch

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #6 en: 17-11-2016, 01:54 (Jueves) »
Hola aprovecho este hilo para esponer mi problema
Una vez ya he capturado el handshake completo y he lanzado el ataque al AP, el dhcp, fake dns y la desaut. Funcionan bien, pero segun he visto en los tutos y los videos la ventana que espera el pass me aparece 0 intentos 2 clientes, pero en clientes activos no me parece ninguna direcion mac

Tengo la ultima version de wifislax y el aircrack-ng actualizado

Porfavor ayudenme, quiero presenrar un proyecto sobre este scrip en la Universidad, y disculpfen mis malas formas, soy forero reciente.

prove con varios mod de linset, todos con el mismo resultado, yo mismo me conecte al fakeap he intente navegar, no entra en el portal cautivo, tampoco deja navegar, aunque el dns si parece funcionar
« Última modificación: 17-11-2016, 22:40 (Jueves) por Ccrunch »

WiFlash

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #7 en: 20-11-2016, 00:46 (Domingo) »
Es simple. En "Clientes activos" te aparecen las Mac's de los clientes a tiempo real. Cuando se desconectan de la red, desaparecen. Sin embargo, en "clientes" te muestra el número total de clientes que se han conectado

Ccrunch

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #8 en: 20-11-2016, 17:49 (Domingo) »
Es simple. En "Clientes activos" te aparecen las Mac's de los clientes a tiempo real. Cuando se desconectan de la red, desaparecen. Sin embargo, en "clientes" te muestra el número total de clientes que se han conectado

Muchas gracias, me olia algo, pero no lo sabia con seguridad, mi problema viene por que no me aparece ningun cliente activo, solo me suma de dos en dos al total te clientes. me conecte yo mismo al fake ap, no me da conexion y tampoco aparezce mi direcion HW

Alguien me podia enviar algo de informacion por privado sobre este tipo de scripts, aps de los ips españoles y las herramientas de wifislax que se usan en la actulidad, soy estudiante de telematica y todo seria para fines educativos.

Muchas Gracias a todos por vuestros aportes


Neumann contigo empezo todo.
« Última modificación: 24-11-2016, 23:16 (Jueves) por Ccrunch »

Ccrunch

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #9 en: 20-11-2016, 19:30 (Domingo) »
Es simple. En "Clientes activos" te aparecen las Mac's de los clientes a tiempo real. Cuando se desconectan de la red, desaparecen. Sin embargo, en "clientes" te muestra el número total de clientes que se han conectado

Muchas gracias, me olia algo, pero no lo sabia con seguridad, mi problema viene por que no me aparece ningun cliente activo, solo me suma de dos en dos al total te clientes. me conecte yo mismo al fake ap, no me da conexion y tampoco aparezce mi direcion HW

Alguien me podia enviar algo de informacion por privado sobre este tipo de scripts, aps de los ips españoles y las herramientas de wifislax que se usan en la actulidad, soy estudiante de telematica en la UJA y todo seria para fines educativos.

Muchas Gracias a todos por vuestros aportes


Neumann contigo empezo todo.

Ya encontre un scrip muy parecido en /opt/f + TAB
tambien encontre este hilo https://foro.seguridadwireless.net/aplicaciones-y-diccionarios-linux/wifimosys-clon-de-linset/?topicseen
pero aun no lo probe
« Última modificación: 20-11-2016, 19:36 (Domingo) por Ccrunch »

Desconectado Vodker

  • ******
  • Mensajes: 291
Re: Problema en Linset>Wifislax. 2016
« Respuesta #10 en: 20-11-2016, 23:20 (Domingo) »

tambien encontre este hilo https://foro.seguridadwireless.net/aplicaciones-y-diccionarios-linux/wifimosys-clon-de-linset/?topicseen
pero aun no lo probe


Hombre, yo no soy muy objetivo, pero dale una oportunidad  ;D
Aprendiendo... o al menos intentándolo.

Ccrunch

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #11 en: 21-11-2016, 14:35 (Lunes) »
Citar
Hombre, yo no soy muy objetivo, pero dale una oportunidad  ;D

jajajajajajaja me espera respuestas de todo el mundo menos del propio creador. Pues lo probe y...

wifimosys esta genial, funciona a la perfecion, es una herramienta muy depurada y muy potente. el mejor elvil twin attak que puedes usar ahora mismo

por hacerle un critica constuctiva, el tema de no tener los template de los isp y los fabricantes de ap en el portalcautivo, hace que la herramienta sea mucho mas libiana y no genera problemas, pero tambien hace que el zepo sea un poco menos creible.
aun asi creo que esto a sido asi por deseo del autor, y sus motivos tendra

vodker sigo buscando sensei, si te aptece y tienes tiempo libre, escribeme

tabiritrero

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #12 en: 25-11-2016, 20:37 (Viernes) »
  :'(  a mi esta última versión no funciona este excelente programa,no se si es porque no es compatible con esta nueva versión de linset  :'(  datas 0

Enviado desde mi HM NOTE 1LTE mediante Tapatalk


Desconectado Vodker

  • ******
  • Mensajes: 291
Re: Problema en Linset>Wifislax. 2016
« Respuesta #13 en: 25-11-2016, 22:28 (Viernes) »
Linset, al igual que los demás scripts de Evil Twin, necesitan usuarios conectados para funcionar.
Datas=0 significa que en esa red no hay tráfico, que no hay nadie conectado.
Saludos.
Aprendiendo... o al menos intentándolo.

tabiritrero

  • Visitante
Re: Re: Problema en Linset>Wifislax. 2016
« Respuesta #14 en: 25-11-2016, 22:46 (Viernes) »
Linset, al igual que los demás scripts de Evil Twin, necesitan usuarios conectados para funcionar.
Datas=0 significa que en esa red no hay tráfico, que no hay nadie conectado.
Saludos.
Hola vodker,me pasa solo en esta versión,por que en las versiones anteriores ataco a mi red y funciona de maravilla....pero a hora no ....el motivo no lo se...lo que si te puedo decir que cuando estoy conectado sale un asterisco cosa que a hora no sale :'(  :'(  :'(

Enviado desde mi HM NOTE 1LTE mediante Tapatalk


tabiritrero

  • Visitante
Re:
« Respuesta #15 en: 26-11-2016, 13:50 (Sábado) »
:D

Enviado desde mi HM NOTE 1LTE mediante Tapatalk

gevenux

  • Visitante
Re: Problema en Linset>Wifislax. 2016
« Respuesta #16 en: 26-11-2016, 23:11 (Sábado) »
hay otro basado en linset que se puede modificar ya que esta en portugues y es una mescla entre linset y wifiphiser.

https://github.com/alefcarvalho/airset