Autor Tema: Problema de identificacion de tajeta en WifiSlax 4.7.2  (Leído 7285 veces)

0 Usuarios y 1 Visitante están viendo este tema.

VendettaTB

  • Visitante
Problema de identificacion de tajeta en WifiSlax 4.7.2
« en: 11-01-2014, 23:10 (Sábado) »
Bueno pues WifiSlax no me detecta mi tarjeta, es la bcm43142 wireless network adapter y me pone Not Wirelles.. No se que hacer, si hay que configurarla o no es compatible.. Nose. Necesito saber porque. Gracias, :-)  :-\



Chumpy

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #1 en: 12-01-2014, 17:14 (Domingo) »
¿Estás usando una mágina virtual?
¿En una tarjeta interna PCI o un USB?

VendettaTB

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #2 en: 12-01-2014, 17:29 (Domingo) »
No, estoy en una maquina real, booteado con USB.
Y mi tarjeta es interna.

Chumpy

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #3 en: 12-01-2014, 17:55 (Domingo) »
Deberías dar los máximos detalles posibles cuando plantees una duda, si no tenemos que estar haciéndote preguntas para ir sacándote la información, y se hace todo más lento.

¿Es un portatil? ¿Es de las que tienen un interruptur para encenderlas y apagarlas? Puede que el problema venga por ahí.

Si es así rfkill y fsam (fsam7440) puede que sean la solución a tus problemas, puedesa buscar sobre su uso en el foro, aunque si los ejecutas en consola son bastante intuitivos.



VendettaTB

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #4 en: 12-01-2014, 18:50 (Domingo) »
A ver te cuento no tengo mucha idea de como utilizar estos comandos, tengo un portatil es un Sony Vaio  svf1521w1eb, y que yo sepa no tiene ningun interruptor para encender la tarjeta. Bueno he utilizado los comandos que me has dicho y esto es lo que me da.

 

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8403
Re: Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #5 en: 12-01-2014, 19:09 (Domingo) »
Hola

A ver no tienes por que usarlos todos. 

fsam7440 1. Enciende la radio
fsam7440 0 la apaga

Por tanto como el último que has usado a sido el 0 la has dejado apagada .


Vuelve a ejecutarlo con la opción 1 para volverla a encender y luego ya veremos , como sigue

Saludos

VendettaTB

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #6 en: 12-01-2014, 21:13 (Domingo) »
Miraa lo activo y sigue diciendo Error.


Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8403
Re: Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #7 en: 12-01-2014, 21:44 (Domingo) »
Hola

¿en windows te funciona ?

VendettaTB

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #8 en: 12-01-2014, 22:47 (Domingo) »
¿Como que si me funciona en Windows?

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8403
Re: Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #9 en: 12-01-2014, 22:50 (Domingo) »
Pues eso .  Que si te funciona esa tarjeta en windows.

Es que no se de que otra forma se puede preguntar eso

VendettaTB

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #10 en: 12-01-2014, 23:23 (Domingo) »
Claro que me funciona, es la que me trae internamente.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8403
Re: Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #11 en: 12-01-2014, 23:29 (Domingo) »
Hola

Pues entonces es que ese chip no estará soportado por el kernel. 

Saludos

VendettaTB

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #12 en: 12-01-2014, 23:41 (Domingo) »
Con lo sofisticado que deberian ser este tipo de programas y que no lo soporte... Quizas haya alguna actualizacion o algo, o los modulos o drivers que he leido sobre eso. Nose no tengo ni idea.

Fr3dY

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #13 en: 13-01-2014, 00:31 (Lunes) »
Si quieres probar a compilar el driver, prueba a seguir las instrucciones que indican aquí: http://www.linuxquestions.org/questions/linux-networking-3/broadcom-bcm43142-802-11b-g-n-wireless-on-slackware-14-1-a-4175485115/



Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #14 en: 13-01-2014, 05:34 (Lunes) »
Con lo sofisticado que deberian ser este tipo de programas y que no lo soporte... Quizas haya alguna actualizacion o algo, o los modulos o drivers que he leido sobre eso. Nose no tengo ni idea.

Wifislax no es un programa es un Sistema Operativo.

si Wifislax no lo soporta será por que no hay drivers compatibles con el modo monitor y los drivers no son cosa de quien hace el sistema operativo si no de quien fabrica el hardware, así que las quejas se las envías a Broadcom.



saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14542
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #15 en: 13-01-2014, 08:41 (Lunes) »
prueba en una consola a ejecutar esto


Código: [Seleccionar]
dmesg | grep -i firmware
por que las broad , creo que todas necesitan.

stefano

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #16 en: 13-01-2014, 10:40 (Lunes) »
A mi me ha pasado a veces,pero porque en la configuracion de wicd no me salia reflejada,entraba seleccionaba wlan0 y ya estaba ahi,mi portatil usa broadcom y la soporta sin problemas.

Saludos.

VendettaTB

  • Visitante
Re: Problema de identificacion de tajeta en WifiSlax 4.7.2
« Respuesta #17 en: 13-01-2014, 16:45 (Lunes) »
prueba en una consola a ejecutar esto


Código: [Seleccionar]
dmesg | grep -i firmware
por que las broad , creo que todas necesitan.

He hecho lo que me has dicho y esto es lo que me da.


//FINAL Y MÁS DOS RESPUESTAS