Autor Tema: Problema con wifislax. (tres ultimas distros)(SOLUCIONADO)  (Leído 15691 veces)

0 Usuarios y 1 Visitante están viendo este tema.

diablosoy

  • Visitante
Problema con wifislax. (tres ultimas distros)(SOLUCIONADO)
« en: 06-08-2016, 17:02 (Sábado) »
Hola a todos. Hasta ahora nunca habia tenido ningun problema con ninguna distro (Desde 4 hasta 4.12) de esta maravillosa plataforma. El caso es que he cambiado de portatil (MSI GE62 6QD Apache Pro). Tiene tarjet de video de intel integrada de 2gb y tarjeta de video nvidia GTX960M que se utiliza sobre todo àra juegos. Tambien tengo 16gb de RAM y mucho disco duro.
El caso es que cuando arranco desde usb cualquiera de las ultimas versiones, todo va bien hasta que una vez aparecido el escritorio KDE y cargado todo el raton no funciona y aunque intento hacer trabajar el teclado tampoco responde. Creo que se cuelga el sistema.
Alguien me puede ayudar. Gracias por el excelente trabajo que haceis.


« Última modificación: 31-08-2016, 18:10 (Miércoles) por diablosoy »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #1 en: 06-08-2016, 20:27 (Sábado) »
Y como haces booteable el pendrive ?  ... por que me la veo venir.  ^-^

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #2 en: 06-08-2016, 20:53 (Sábado) »
jajajajajajajajajaja +1

diablosoy

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #3 en: 07-08-2016, 09:48 (Domingo) »
Pues veras utilizo el tutorial  [TUTORIAL] Wifislax 4.5 en USB multiboot con Yumi creado por Geminis_Demon. El pendrive siempre lo he tenido creado por Yumi. Si arranco la distro en VMware no se me cuelga pero tampoco se como tengo que hacerla funcionar ya que la conexion de la tarjeta wifi la tengo por briged (d esta forma me dice que no tengo tarjeta wifi), aunque tambien es cierto que no he invstigado mucho el tema.

r3sh0ck

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #4 en: 07-08-2016, 10:08 (Domingo) »
Si arranco la distro en VMware no se me cuelga pero tampoco se como tengo que hacerla funcionar ya que la conexion de la tarjeta wifi la tengo por briged (d esta forma me dice que no tengo tarjeta wifi)

Segun entiendo ninguna distro en VMware,virtualbox etc.. no reconocen la tarjeta wifi, por lo cual debes usar una antena.

diablosoy

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #5 en: 07-08-2016, 10:27 (Domingo) »
Ok aclarado el tema de vmware, pero que no me funcione un pendrive como hasta ahora?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #6 en: 07-08-2016, 15:28 (Domingo) »
hi

en VMware NO FUNCIONAN los adaptadores integrados.

los pendrives se rompen de una día para otro, formatealo en formato FAT o FAT32, con suerte te volverá a funcionar.


saludos

diablosoy

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #7 en: 07-08-2016, 16:54 (Domingo) »
ok lo intentare realizar desde 0 y ya comentare

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #8 en: 07-08-2016, 20:46 (Domingo) »
utiliza los medios que hay en la carpeta boot , para hacer un pendrive booteable.

hay un exe para windows ...lo ejecutas y a  otra cosa.

GandalfelGris

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #9 en: 08-08-2016, 16:59 (Lunes) »
Yo también tengo un MSI Apache, y también tengo problemas con el livecd, e incluso con la instalación en disco duro.
La versión 4.10 es la última que me funcionó sin "cosas raras", la 4.11 la tuve que abandonar y volver a la 4.10, y la 4,12 parece que falla menos, pero a veces no funciona el pad, y desde el livecd no todas las veces arranca.
Y si, los usb están bien hechos, pues en otros equipos arrancan sin problemas.

diablosoy

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #10 en: 09-08-2016, 15:52 (Martes) »
Bueno gente.
He vuelto a descargar por si acaso estaba mal la distro 4.12 Comprobado su md5 y todo correcto.
He creado el usb de la siguiente forma:
1º Monto la imagen en unidad virtual
2º copio las carpetas al usb
3º ejecuto el archivo Wifislax Boot Installer.exe situado en boot para crear el arranque del usb.
Todo bien asi que arranco el portatil con la usb.
1º Arrancar con kernel SMP
2º Wifislax con escritorio KDE
A partir de aqui empieza a cargar todo sin problemas hasta que llego a lo siguiente. Aparece un cuadro que dice:

Bienvenido a Wifislax. Aqui me dice que inicie con usuario root y paasword toor y despues de iniciar sesion que ponga el comando startx. lo hago y sale lo siguiente:

wifislax login: root
password:
linux 4.4.16-smp-wifislax
You have new mail
root@wifislax:~# satartx

xauth: file/root/.servarauth.3169 does not exist
xauth: file/root/.authority does not exist
xauth: file/root/.authority does not exist

waiting for X server to begin acepting connections
..
..
..
..
..

xinit: giving up
xinit: unable to conevt to X server: connection refused
waiting for X server to shut down...
xinit: X server slow to shut down, sending kill signal
waiting server to die...
xinit: X server refuses to die

root@wifislax:~#


Y aqui me quedo. No se si estoy haciendo algo mal o que pero lo he realizado varias veces el metodo, incluso con yumi. Donde esta el fallo? Alguien lo sabe?

si no paso de aqui no puedo seguir investigando el primer problema.

Gracias

Desconectado Vodker

  • ******
  • Mensajes: 304
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #11 en: 09-08-2016, 17:09 (Martes) »

1º Monto la imagen en unidad virtual


En lugar de montar, prueba a descomprimir con la última versión de winrar.
Aprendiendo... o al menos intentándolo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #12 en: 09-08-2016, 22:02 (Martes) »
que te este pidiendo el login es señal, de que esta mal hecho.

o modulos corruptos , o alguno te falta.

diablosoy

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #13 en: 10-08-2016, 09:57 (Miércoles) »
Vuelvo a la carga y perdon por ser pesado.

He vuelto a formatear (formato completo) en fat32 la llave. He descomprimido la iso al hdd. He copiado las carpetas resultantes a la llave. He ejecutado el archivo de instalacion de la carpeta boot. Arranco y sigo igual.

Lo he realizado con otra llave diferente y con unetbootin y pasa lo mismo.

La imagen iso comprobada con md5 es correcta y el contenido de la misma me arroja 135 archivos y 18 carpetas.

La unica duda que tengo es si tengo que formatear a fat.

Me estoy bajando de nuevo la imagen por si acaso.

no se que hacer mas o que hago mal. Hay algun tutorial especifico que se me haya pasado?

diablosoy

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #14 en: 23-08-2016, 22:35 (Martes) »
Hola de nuevo. Aunque llevo varios dias sin decir nada he estado realizando pruebas. Tengo que decir que los usb que he realizado funcionan todos en otros pcs, incluso un dvd que queme para descartar cosas. En mi portatil no funciona. No se que puede pasar puesto que en la bios tengo puesto Legacy y no utilizo UEFI. En fin esperare a la version de 64bits a ver si puedo arrancar la distro.

diablosoy

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #15 en: 26-08-2016, 18:26 (Viernes) »
Hola de nuevo. Despues de muchas pruebas y recopilar muchas cosas en internet, me di cuenta de que ninguna distro de linux me arrancaba. No solo Wifislax, sino tambien ubuntu, fedora, etc....
Probando toda la informacion que he obtenido, al final he conseguido arrancar cualquier distro de linux, incluido wifislax. ¿Como?
Pues ejecutando el comando "nomodeset idle=nomwait" (escrito sin comillas). Este comando lo escribo cuando sale la segunda pantalla de arranque. Entonces pulso el tabulador y aparece la consola de comandos. Ahí de seguido escribo el comando y vuala, entra al escritorio sin problemas y funciona todo sin problemas.
Tambien se puede probar a parte de este comando, en la BIOS desactivar: FastBoot, IntelSpeedStep y SecureBoot. A mi no me ha echo falta.
Recordar que se pueden modificar los archivos de configuracion que estan en la carpeta /boot/menus/. En todos los apartados que dicen APPEND, al final de cada linea escribir el comando citado anteriormente y asi no hay que escribirlo cada vez que arranquemos.
Recuerdo que tengo un portatil MSI GE62 6QD Apache pro y hay mucha gente que tiene problemas de arranque. No se si esto servirá para otros portatiles. Si hay que escribir manual solo hay que decirlo.

Por mi parte podeis dar por solucionado el tema

Gracias a todos por la ayuda recibida

dani12345

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #16 en: 29-08-2016, 20:25 (Lunes) »
Buenas, tengo el mismo problema que tú, pero no sé exactamente como resolviste tu problema si es que llegaste a una solución. Se me queda parado en el mismo sitio. Entro bien me pide usuario y contraseña, me dice que espere. Exactamente igual que como comentas en tu mensaje con los pasos seguidos

diablosoy

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #17 en: 30-08-2016, 12:50 (Martes) »
Buenas, tengo el mismo problema que tú, pero no sé exactamente como resolviste tu problema si es que llegaste a una solución. Se me queda parado en el mismo sitio. Entro bien me pide usuario y contraseña, me dice que espere. Exactamente igual que como comentas en tu mensaje con los pasos seguidos
Si te fijas bien en mi ultimo comentario doy la solucion al problema. Por lo menos a mi me ha funcionado 100% sin errores

Charly Groucho

  • Visitante
Re: Problema con wifislax. (tre ultimas distros)
« Respuesta #18 en: 31-08-2016, 08:36 (Miércoles) »
Hola a todos. Hasta ahora nunca habia tenido ningun problema con ninguna distro (Desde 4 hasta 4.12) ...

Yo tenía tu mismo problema con tres ordenadores distintos y un portatil. (También utilizaba el Multiboot de YUMI para grabar Wifislax en USB)

En mi caso, la solución fue bastante más sencilla de lo que planteas en tu último post.

A mí me bastó con utilizar la última versión del YUMI (2.0.2.7) y problema resuelto.

Salud

diablosoy

  • Visitante
Re: Problema con wifislax. (tres ultimas distros)(SOLUCIONADO)
« Respuesta #19 en: 31-08-2016, 10:20 (Miércoles) »
Hola a todos. Hasta ahora nunca habia tenido ningun problema con ninguna distro (Desde 4 hasta 4.12) ...

Yo tenía tu mismo problema con tres ordenadores distintos y un portatil. (También utilizaba el Multiboot de YUMI para grabar Wifislax en USB)

En mi caso, la solución fue bastante más sencilla de lo que planteas en tu último post.

A mí me bastó con utilizar la última versión del YUMI (2.0.2.7) y problema resuelto.

Salud

Sin embargo el problema solo lo tengo con mi portatil MSI ya que con todos los pc's que he probado ha funcionado sin hacer nada. He visto que hay bastante gente con MSI y yo he dado solucion para dichos portatiles. No se si valdra para otros equipos. En cualquier caso doy por cerrado el tema y para la gente que quiera es otra solucion.
« Última modificación: 31-08-2016, 10:21 (Miércoles) por diablosoy »