Autor Tema: Problema con Wicd en la version 4.7 de wifislax  (Leído 2333 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pspklp

  • Visitante
Problema con Wicd en la version 4.7 de wifislax
« en: 15-11-2013, 09:06 (Viernes) »
Buenas a todos! la verdad que estoy teniendo un problema que probablemente podamos tener mas de uno :/ el caso es que tengo un Alfa network 2w (el azul) y wicd tiene un problema para poder conectarse a mi red para tener acceso a internet, adjunto algunas capturas de pantalla.. parece ser el dhcppcd aqui os lo dejo a vosotros!!





( como indicacion tambien digo que hasta lo tengo instalado en el hdd el sistema operativo )

alguien sabe algo al respecto!? muchas gracias! :D



Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Problema con Wicd en la version 4.7 de wifislax
« Respuesta #1 en: 15-11-2013, 14:31 (Viernes) »
¿Has probado a usar el wicd que viene integrado en el panel de kde?

Abajo a la derecha, en la barra de tareas, al lado de la ora.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

zorionak

  • Visitante
Re: Problema con Wicd en la version 4.7 de wifislax
« Respuesta #2 en: 06-03-2014, 10:14 (Jueves) »
Yo tengo el mismo problema.
He probado de las dos formas, con el cliente por consola y desde el del panel de notificaciones.
Siempre se me queda en "Obtaining IP..." y de ahí no pasa.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Problema con Wicd en la version 4.7 de wifislax
« Respuesta #3 en: 06-03-2014, 10:43 (Jueves) »
¿Que versión de Wifislax usas?

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

zorionak

  • Visitante
Re: Problema con Wicd en la version 4.7 de wifislax
« Respuesta #4 en: 06-03-2014, 11:04 (Jueves) »
La 4.7.2 instalada en el disco duro.
La tarjeta es intel ipw3945
« Última modificación: 06-03-2014, 11:06 (Jueves) por zorionak »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Problema con Wicd en la version 4.7 de wifislax
« Respuesta #5 en: 06-03-2014, 11:41 (Jueves) »
Lo siento pero no puedo ayudarte con versiones antiguas, solo puedo decirte que pruebes con Wifislax 4.8, este utiliza networkmanager en vez de wicd y seguramente no tengas ese problema.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

zorionak

  • Visitante
Re: Problema con Wicd en la version 4.7 de wifislax
« Respuesta #6 en: 06-03-2014, 18:42 (Jueves) »
Ya funciona... ;D

He matado/Parado todo lo relacionado con wicd....
Y al volver a echarlo a andar .....Perfecto

//FINAL Y MÁS DOS RESPUESTAS