Autor Tema: Problema con Script ONO Netgear WPA2 Hack by Coeman76  (Leído 4512 veces)

0 Usuarios y 1 Visitante están viendo este tema.

doctortrapi

  • Visitante
Problema con Script ONO Netgear WPA2 Hack by Coeman76
« en: 02-11-2013, 23:49 (Sábado) »
Hola compañeros. Tengo un problema con ¡NUEVO!Script ONO Netgear WPA2 Hack by Coeman76.
Resulta que cuando uso la opcion 5 del ataque del sript me aparece el siguiente error:

cudaHashcat-plus v0.15 by atom starting...

Hashes: 1 total, 1 unique salts, 1 unique digests
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
Rules: 1
Workload: 8 loops, 8 accel
Watchdog: Temperature abort trigger set to 90c
Watchdog: Temperature retain trigger set to 80c
Device #1: GeForce GTX 295, 895MB, 1242Mhz, 30MCU
Device #2: GeForce GTX 295, 895MB, 1242Mhz, 30MCU
Device #2: WARNING! Kernel exec timeout is not disabled, it might cause you errors of code 702
Device #1: Kernel /opt/hashcat/kernels/4318/m2500.sm_13.32.ptx
Device #1: Kernel /opt/hashcat/kernels/4318/bzero.32.ptx
Device #2: Kernel /opt/hashcat/kernels/4318/m2500.sm_13.32.ptx
Device #2: Kernel /opt/hashcat/kernels/4318/bzero.32.ptx

Starting attack in stdin mode...

y ahi se queda.
He probado un ataque Gpu cracking con diccionario y funciona sin problema.

Alguien me puede ayudar.

Muchas gracias de antemano.. Grin Grin Grin



SpanishGroove

  • Visitante
Re: Problema con Script ONO Netgear WPA2 Hack by Coeman76
« Respuesta #1 en: 03-11-2013, 00:19 (Domingo) »
Pues... Señoras y Señores, ya tenemos ganador del Bingo de la tarde. Ha ganado un magifico "Panic". (Ademas de un calenton de la grafica)

Si te das cuenta, te indica, simpaticamente, que tu GPU se ha calentado tanto, que da kernel panic. Yo que tu, miraria los drivers que utilizas, y no forzaria mucho la tarjeta. (Vaya que le dé por recrear las "Fallas" de Valencia.)


______________________________________ ___________ _____ _
Que version de la Distro Utilizas?

Que version del Driver?

Un Saludo!
« Última modificación: 03-11-2013, 00:49 (Domingo) por ManuMoore »

doctortrapi

  • Visitante
Re: Problema con Script ONO Netgear WPA2 Hack by Coeman76
« Respuesta #2 en: 04-11-2013, 00:00 (Lunes) »
Hola Compañero. No creo que ese sea el fallo. Pues al utilizar el Gpu Craking con diccionario me funciona de maravilla. incluso tras varias horas funcionando la grafica no supera los 70º centigrados.
Y ese mensaje me aparece al princio del ataque, cuando aun no ha dado tiempo ni a calentar la grafica.

Creo que es más un mensaje de advertencia sobre que no tengo limitada la temperatura de apagado en caso de sobrecalentamiento.
Lo que ocurre es que no se como configurarlo.
La distribución que uso es wifislax 4.6 final y la 4.7 Rc7 y tanto una como otra me da el mismo error.
Si fuera un problema dfe calentamiento con Pyrit tambien petaria. Pero no ocurre y funciona sin problema.

De todas manera gracias por contestar.
 ;D
« Última modificación: 04-11-2013, 00:03 (Lunes) por doctortrapi »

SpanishGroove

  • Visitante
Re: Problema con Script ONO Netgear WPA2 Hack by Coeman76
« Respuesta #3 en: 04-11-2013, 00:59 (Lunes) »
Segun, dice la Terminal, es lo que te comento. Si no tienes error de hardware o que se te caliente el PC, no tiene sentido. El panik, tiende a estar asociado a ello.

Fr3dY

  • Visitante
Re: Problema con Script ONO Netgear WPA2 Hack by Coeman76
« Respuesta #4 en: 04-11-2013, 08:17 (Lunes) »
Segun, dice la Terminal, es lo que te comento. Si no tienes error de hardware o que se te caliente el PC, no tiene sentido. El panik, tiende a estar asociado a ello.

Yo tampoco veo ningún 'panic'. Como dice doctortrapi, esos son los avisos de inicio en los que, entre otras cosas, se establecen los topes de temperatura.
No se si ese mensaje de "Device #2: WARNING! Kernel exec timeout is not disabled, it might cause you errors of code 702" aparece siempre, luego miraré si a mí me sale lo mismo.

Pecero

  • Visitante
Re: Problema con Script ONO Netgear WPA2 Hack by Coeman76
« Respuesta #5 en: 11-08-2014, 14:06 (Lunes) »
Hola aunque ya ha pasado mucho tiempo, a mi me pasaba igual...
No es por la temperatura ese aviso, es porque no puede desactivar el modulo nvidia.

Mi sistema operativo es debian jessie y lo que hice fue lo siguiente:

1º utilizar un tty, con control + alt + F1
2º loguearse como root.
3º parar el gestor de sesiones en mi caso /etc/init.d/lightdm stop (otros pueden xdm, gdm, kdm, etc.)
4º parar nvidia-kernel /etc/init.d/nvidia-kernel (también podría valer modprobe -r nvidia)

y con esto ya no vuelve aparecer ese warning.