Autor Tema: problema con el sonido en la salida hdmi  (Leído 6837 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
problema con el sonido en la salida hdmi
« en: 08-02-2014, 22:04 (Sábado) »
he estado probando la salida hdmi con mi portatil asus x54c pero el problema es que se ve pero no se escucha por la television,solo se oye por el portatil,desde el menu del kmix he puesto en primer lugar la salida hdmi pero no se oye nada por la television,a ver si alguien tiene un cable a mano y prueba a ver.



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: problema con el sonido en la salida hdmi
« Respuesta #1 en: 08-02-2014, 22:09 (Sábado) »
he estado probando la salida hdmi con mi portatil asus x54c pero el problema es que se ve pero no se escucha por la television,solo se oye por el portatil,desde el menu del kmix he puesto en primer lugar la salida hdmi pero no se oye nada por la television,a ver si alguien tiene un cable a mano y prueba a ver.


MULTIMEDIA -->> configurar tarjeta de sonido por defecto ...

creas el modulo , y click derecho instalar ....despues reinicia et voila.


en el desplegable ,selecciona el hdmi.

deberia valer , en caliente , no surten efecto los cambios , el sistema ya debe arrancar con el hdmi configurado por defecto ,si no , se pillara la primera tarjeta de sonido que pille ( normalmente la de sonido integrada )

sol666

  • Visitante
Re: problema con el sonido en la salida hdmi
« Respuesta #2 en: 08-02-2014, 22:14 (Sábado) »
eso ya lo he intentado pero me dice que solo tengo una tarjeta,es un portatil a proposito creo que tu tienes el mismo asus,si tienes un cable a mano lo prubas a ver si a ti te va.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: problema con el sonido en la salida hdmi
« Respuesta #3 en: 08-02-2014, 22:51 (Sábado) »
eso ya lo he intentado pero me dice que solo tengo una tarjeta,es un portatil a proposito creo que tu tienes el mismo asus,si tienes un cable a mano lo prubas a ver si a ti te va.

nunca he usado el hdmi ,  ;D


has probado con el driver ati ??
« Última modificación: 08-02-2014, 23:00 (Sábado) por USUARIONUEVO »

sol666

  • Visitante
Re: problema con el sonido en la salida hdmi
« Respuesta #4 en: 08-02-2014, 23:43 (Sábado) »
mi asus no tiene ati,tiene la grafica intel.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: problema con el sonido en la salida hdmi
« Respuesta #5 en: 08-02-2014, 23:45 (Sábado) »
mi asus no tiene ati,tiene la grafica intel.

vaya fail ...  y eso que tenemosel mismo    :P


mirare a ver si puedo hacer algo , pero no prometo nada.

a mi en sonido tampoco me aparece el hdmi.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: problema con el sonido en la salida hdmi
« Respuesta #6 en: 09-02-2014, 22:03 (Domingo) »
Podeis probar con pavucontrol, es parecido a alsamixer pero creo que tiene mas opciones.

Para instalarlo:
Citar
sbopkg -r
sbopkg -i pulseaudio
sbopkg -i pavucontrol

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: problema con el sonido en la salida hdmi
« Respuesta #7 en: 10-02-2014, 03:03 (Lunes) »
ocupan entre las 2  , solo un mega , y noi teniamos nada para configurar el HDMI , lo metere a la iso.


gracias geminis_demon  ;) ;D

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: problema con el sonido en la salida hdmi
« Respuesta #8 en: 10-02-2014, 03:44 (Lunes) »
De nada  ;)

pulseadio por linea de conmandos tiene mas cosas interesantes que no están en la gui (pavucontrol)

Se puede incrementar el volumen en un 1000 por ciento mas que el máximo permitido por el sistema, aunque hay que tener cuidado porque si lo subes demasiado lo mas seguro es que casquen los altavoces xd

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

sol666

  • Visitante
Re: problema con el sonido en la salida hdmi
« Respuesta #9 en: 10-02-2014, 21:21 (Lunes) »
 >:( >:( >:( >:( >:(gracias geminis lo probaremos en la rc4.

sol666

  • Visitante
Re: problema con el sonido en la salida hdmi
« Respuesta #10 en: 11-02-2014, 21:22 (Martes) »
nada,con el pavucontrol tampoco tengo audio por hdmi,he probao con todas las opciones y nada,a ver si alguien que tenga salida hdmi de intel le funciona.
Tambien e intentao abrir pulseaudio por consola y me dice que no se puede abrir como root o algo asi.
« Última modificación: 11-02-2014, 21:40 (Martes) por sol666 »

sol666

  • Visitante
Re: problema con el sonido en la salida hdmi
« Respuesta #11 en: 12-02-2014, 20:49 (Miércoles) »
bueno,he estado un par de horas liao con la rc4,con el hdmi de los dos pcs que tengo y esto es lo que hay.

En el sobremesa con ati 5770 funciona el audio y el video y con el portatil asus con intel con video pero sin audio.

Otra cosa que no me queda clara es,ahora mismo en la rc4 tenemos tres mezcladores de audio,pavucontrol,kmix y el alsamixer,¿puede ser que haya algun conflicto entre ellos y cual de los tres mezcladores es el que tiene mas el control de la tarjeta de sonido?

//FINAL Y MÁS DOS RESPUESTAS