Autor Tema: Problema al iniciar Wifislax (liveusb).  (Leído 9361 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Tosin Abasi

  • Visitante
Problema al iniciar Wifislax (liveusb).
« en: 03-12-2013, 20:19 (Martes) »
Llevo utilizando Wifislax, Wifiway, Backtrack, etc, muchos años. Jamas he tenido ningún tipo de problema hasta hace 1 semana.
Al iniciar mi portátil con una liveusb de Wifislax, me aparecen las dos primeras pantallas de selección, en las cuales doy INTRO y marco las opciones por defecto como siempre he hecho.
El problema es que en vez de entrar como hacia hace unos días, lo que hace es que o bien deja la pantalla en negro, o aparece esta pantalla:



Y se queda bloqueado ahí.
He formateado el disco duro entero, eliminando las particiones que tenia con Linux y Windows. Instale Windows 7 otra vez, pensando que podía ser algún tipo de error del disco duro.
Después de hacer todo esto, funcionaba bien de nuevo, cargaba el Sistema, pero un día mas tarde, otra vez el mismo error.
Metiendo el pendrive en otro portátil mas viejo, o en uno de sobremesa, va de maravilla, por lo que algo pasa con este portátil, pero no tengo ni idea por mas que pienso.



« Última modificación: 03-12-2013, 20:21 (Martes) por Tosin Abasi »

Chumpy

  • Visitante
Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #1 en: 03-12-2013, 20:26 (Martes) »
Que el pen funcione en otros equipos no es garantía al 100% que este bien, siempre es recomendable comprobar el MD5.

Por lo demás, no se que significa ese error, así que yo no puedo ayudarte más.

Tosin Abasi

  • Visitante
Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #2 en: 03-12-2013, 21:09 (Martes) »
Que el pen funcione en otros equipos no es garantía al 100% que este bien, siempre es recomendable comprobar el MD5.

Por lo demás, no se que significa ese error, así que yo no puedo ayudarte más.
¿Y como compruebo el MD5?

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #3 en: 03-12-2013, 21:14 (Martes) »
Hola

Hay hilos por el foro en los que explican como comprobar el md5 de un archivo. 

Haz el pen desde el principio , como se explica en los manuales .  Olvidarte de herramientas externas para hacerlo bootable y hazlo con el lanzador incluido en la ISO.

Si tienes dudas en mi firma tienes un manual do de se explica todo.

Saludos

Tosin Abasi

  • Visitante
Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #4 en: 03-12-2013, 21:22 (Martes) »
Si, ya he mirado como hacerlo.
Esta todo correcto. De todas las maneras, repito que no creo que sea problema del pendrive ni de la instalación. Lo he probado en un montón de equipos y no da ni un solo fallo.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #5 en: 03-12-2013, 21:23 (Martes) »
Hola

Si estuviese todo correcto, funcionaria ¿no crees?

Saludos

Tosin Abasi

  • Visitante
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #6 en: 03-12-2013, 21:39 (Martes) »
Hola

Si estuviese todo correcto, funcionaria ¿no crees?

Saludos

Si, esa pudiera ser una opción, pero supongo que no sea la única, quiero decir, yo creo que el problema puede estar en el portátil, no en el pendrive, ni en la instalación.
Se me había olvidado comentar que no solo me pasa con Wifislax, si no con cualquier otro sistema operativo (Ubuntu, Backtrack, etc) e incluso si meto un LiveDVD, LiveCD, ocurre lo mismo.
Si sumamos todo esto, con el hecho que hasta hace 4 dias, todo estaba perfecto, y que funciona perfectamente en otros dispositivos, creo que descartaría la opción del pendrive defectuoso.

Se me hace muy extraño que subiendo la foto donde pone el error, no os de pistas claras a los que hacéis este sistema operativo, de por donde pueden ir los tiros. Pensaba que la solucion seria sencilla de averiguar.
De todas las maneras y aunque creo que no tiene nada que ver, por lo que comento arriba, voy a probar todo lo que me habéis dicho, siguiendo los tutoriales del foro, y utilizando las herramientas.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #7 en: 03-12-2013, 21:50 (Martes) »
Hola

¿Has probado en un puerto diferente?

Te diría que mirse a ver si tenias rectos de imstalaciomes anteriores en el hd , pero como dices que has formateado todo eso descartado.

Recuerda que de los mas importa te es formatear el pem antes de cargar un sistema nuevo .

El error no se exactamente que significa pero parece que tiene problemas en leer el dispositivo sdb (el pen) por eso te decía lo de arreglar el pen , pero si no te funciona ninguna live y en pen distintos parece claro que el problema sea de el pc .

Saludos

warcry

  • Visitante
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #8 en: 03-12-2013, 22:02 (Martes) »
Yo estoy contigo Sans.

Tiene pinta de problema del puerto o del pen.

Prueba con otro puerto y también con otro pen.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #9 en: 03-12-2013, 22:17 (Martes) »
Hola

Por lo que e visto , perece ser que ese error se muestra en algunos dispositivos que carecen de cache , como es el caso.  

Digamos que el sistema pregunta al dispositivo ¿puedo escribir en cache? Y al carecer de el pasa a ejecutarse en modo sin escritura en cache .

Esto es cosa del kernel ,  y a nadie se le ha presentado ese erro , por tanto me reafirmo o es el pen o es el puerto

Pero aun presentado el error , si lo dejas debería arrancar después de un ratillo.

Saludos

Tosin Abasi

  • Visitante
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #10 en: 03-12-2013, 23:11 (Martes) »
pero si no te funciona ninguna live y en pen distintos parece claro que el problema sea de el pc .

Saludos

Claro, es que eso es lo extraño, que de la noche a la mañana no carga nada que sea Live (DVD, CD, USB) por eso pensé como primera opción, problemas con el disco duro, quizás al montar alguna partición, etc.
Cuando formatee todo, y elimine las particiones, al ver que volvía a funcionar, quede muy contento, pero al poco, otra vez lo mismo.
Me da una rabia...  porque me encanta probar programas, aprender cosas nuevas que salen, etc, pero asi no puedo utilizar ningun sistema orientado a la seguridad.  :-[ :-[

warcry

  • Visitante
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #11 en: 04-12-2013, 00:09 (Miércoles) »
Pero has probado con otro pen?

Estos no duran toda la vida ;)

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #12 en: 04-12-2013, 01:07 (Miércoles) »
apuesto por que ese pen está frito, me pasa lo mismo con un Kinstong de 2GB, lo formateo y me aguanta dos o tres instalaciones de un LiveUSB, luego deja de funcionar hasta que lo formateo desde la consola.

los pen tienen ciclos de lectura y escritura finitos, no duran para siempre.


un saludo

SpanishGroove

  • Visitante
Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #13 en: 04-12-2013, 01:14 (Miércoles) »
Hehe, eso mismo iba a decir, se te me adelantas Valium.  ;D

Si tiendes a darle tralla volviendolo booteable y tal, al final pierde esa capacidad y tienes que forzarla.

Tosin Abasi

  • Visitante
Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #14 en: 04-12-2013, 02:12 (Miércoles) »
Si, lo he instalado siguiendo vuestros pasos y con vuestras herramientas, en otro pendrive, y el resultado es el mismo.
También lo he probado en todos los USBs de mi portátil.
No quiero parecer descortés, agradezco muchísimo vuestra ayuda, pero es que no entiendo porque seguís empeñados en que es el USB, cuando he dicho que también pasa con LIVEDVD y LIVECD, y cuando en otros equipos funciona perfectamente.
Lo ultimo que dijo sanson, desde mi punto de vista tiene mas sentido que no un pendrive roto.
Y repito que me pasa con Ubuntu, Backtrack, etc, los cuales llevo años y años utilizando.

Pero aun presentado el error , si lo dejas debería arrancar después de un ratillo.

Lo he dejado mas de 20 minutos, y nada de nada.
« Última modificación: 04-12-2013, 02:13 (Miércoles) por Tosin Abasi »

SpanishGroove

  • Visitante
Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #15 en: 04-12-2013, 02:25 (Miércoles) »
Que te parece una idea rompedora.

Alguna vez has oido hablar de LIVEHDD?

Lee un poco sobre ello si quieres e intentalo. Así podremos descartar errores de posibilidad de arranque.

El hecho de que no te deje arrancar con nada es... pá flipah!



PD: Por cierto, has probado Windows?

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #16 en: 04-12-2013, 08:13 (Miércoles) »
Hola

Comprueba la BIOS a ver si se ha desconfigurado algo y que no tenga la opciom UEFI activada

Saludos

SpanishGroove

  • Visitante
Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #17 en: 04-12-2013, 08:31 (Miércoles) »
Pero si fuere cosa de UEFI ni llegaria a esa pantalla, no?  :-\

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #18 en: 04-12-2013, 09:05 (Miércoles) »
Hola

Ya, pero vete a saber. Es imposible que un ordenador de la noche a la mañana pierda la facultad de arrancar correctamente desde unidades distintas al hd y peor aun que arranque pero que lo haga mal ......

Saludos

SpanishGroove

  • Visitante
Re: Problema al iniciar Wifislax (liveusb).
« Respuesta #19 en: 04-12-2013, 09:42 (Miércoles) »
Haber, haber...

Windows dices que te funca bien.

Prueba el LIVE HDD y nos dices, aqui hay algo que no cuadra.

¿Porque siempre Linux es el negro?  :P