Autor Tema: Problema al iniciar despues de actualizar wifislax  (Leído 1594 veces)

0 Usuarios y 1 Visitante están viendo este tema.

cLn

  • Visitante
Problema al iniciar despues de actualizar wifislax
« en: 29-05-2013, 15:22 (Miércoles) »
Hola...

Bueno...resulta que en el icono de actualizaciones que aparece en la barra..le di a actualizar y aqui ha surgido algun que otro problema...

Al iniciar de nuevo WifiSlax instalado en Hd con escritorio xcfe me pide login y password...poniendo login "root" y password "toor" no funciona...me vuelve a aparecer el formulario de login...

Despues empieza a aparecer lo siguiente en pantalla:

Citar
/usr/share/laptop-mode-tools/modules/start-stop-programs: line 65 /etc/laptop-mode/nolm-ac-start/xxx-xxx.conf: permission denied

Luego aparece lo siguiente:

Citar
Laptop mode enabled, not active

Le doy enter y me aparece para poner el usuario y password en consola... ahi si coloco usuario "root" y password "toor" ya me loguea y arranca normal...

Otro problema para no abrir otro hilo es que siempre arranca con el teclado númerico bloqueado...

Como puedo solucionarlo?? Alguna idea??

Saludos !



orodesierto

  • Visitante
Re: Problema al iniciar despues de actualizar wifislax
« Respuesta #1 en: 03-05-2014, 12:41 (Sábado) »
hola a mi me a pasado mas o menos lo mismo al actualizar =
yo antes habia cambiado el nombre del host de WIFISLAX a el mio, si tu tambien lo cambiaste,
por ay pueden ir los tiros, xq ami me dice que ay un error en la resurrection del nombre
espero que alguien lea esto y dé con el problema, aunque ya creo que es algo que hice mal.  :-\