Autor Tema: Pregunta sobre wifislax 1.1 y 2.0  (Leído 160 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Stevenatak

  • **
  • Mensajes: 2
Pregunta sobre wifislax 1.1 y 2.0
« en: 24-11-2019, 05:50 (Domingo) »
Hola a todos los máster de este foro soy un poco nuevo en esto así que tenedme paciencia. Quisiera saber porque en la versión 2.0 no hay ningún programa para la seguridad de las redes como en la versión 1.1 y ahora mi otra pregunta será así la versión 2.0 para siempre sin los programas o se añadirán después? Y por último alguien podría decirme si me quedo con la versión 1.1 o me descargo alguna otra muchísimas gracias y les agradecería si me pueden echar una mano



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14485
Re:Pregunta sobre wifislax 1.1 y 2.0
« Respuesta #1 en: 24-11-2019, 06:21 (Domingo) »
Hola a todos los máster de este foro soy un poco nuevo en esto así que tenedme paciencia. Quisiera saber porque en la versión 2.0 no hay ningún programa para la seguridad de las redes como en la versión 1.1 y ahora mi otra pregunta será así la versión 2.0 para siempre sin los programas o se añadirán después? Y por último alguien podría decirme si me quedo con la versión 1.1 o me descargo alguna otra muchísimas gracias y les agradecería si me pueden echar una mano

Cada version publicada tiene un texto , que tal si leemos eso , y sabremos que ha cambiado y por que.
https://foro.seguridadwireless.net/live-wifislax/wifislax64-2-0-final-para-descarga/

Y lo de que no lleva programas, te lo inventas, que tenga menos es una cosa y que no tenga es otra , en la version 2, lo que se hizo fue una buena limpieza de cosas que ya no funcionaban por una razon u otra.

Ademas en las isos , va el fichero de cambios que tampoco os lo leeis nadie , asi que yo tampoco voy a estar respondiendo...si ya se, que borde soy, ¿no? , yo soy uno , y lo mismo se pregunta miles de veces y cansa la verdad, aun asi te he dado para que leas , y entiendas lo que preguntas , y que version debes usar .. usa la que quieras , o incluso puedes usar otras , como kali , blackarch  ... sera por distros.