Autor Tema: Posibles problemas de sonido con wifislax-4.10  (Leído 15432 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15271
Posibles problemas de sonido con wifislax-4.10
« en: 28-12-2014, 10:33 (Domingo) »
Bueno , pues acabo de darme cuenta , de que no podia capturar audio ...  ???

Al final ,despues de desmontar overclock , poner todo default , y probar un millon de cosas , pillo wifislax-4.9 y me va todo perfecto.


Indagando , tras incluso haber cambiado de kernel sin resultados , he descubierto el problema.


TENEIS QUE ELIMINAR DEL SISTEMA EL PAQUETE

alsaequal-0.6-i486-3sw

Y EL FICHERO

/root/.asoundrc


________________________________________________________________________________________________________

Desde wifislax instalado en disco duro

abrid en

sistema -->> qtgzmanager  y en el buscador lo buscais,  click derecho , remove..y aply

despues para eliminar el fichero suelto

rm -rf /root/.asoundrc

O activais en el gestor de ficheros "ver archivos ocultos" ...os vais a root y lo eliminais de alli ...

al acabar reiniciais y ya esta,


___________________________________________________________________________________________________________________-

MODO LIVECD


El susodicho paquete esta en el modulo

004-Extra_sw_packages.xzm

lo copiais al escritorio
click derecho extraer
eliminais el xzm del escritorio y os dejais solo la carpeta
vais a /var/log/packages
buscais el log del paquete alsaequal-0.6-i486-3sw ,click derecho sobre el..y  "eliminar paquete"
despues buscais en la carpeta root el otro fichero y lo borrais
finalmente click derecho ..sobre la carpeta PADRE 004-Extra_sw_packages

crear xzm SIN LOG PACKAGE

______________________________________________________________

Video en breve ..que sera mas facil.



« Última modificación: 28-12-2014, 11:58 (Domingo) por USUARIONUEVO »

Fr3dY

  • Visitante
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #1 en: 28-12-2014, 10:49 (Domingo) »
Creo que si publicas el paquete ya corregido le vas a ahorrar problemas a más de uno ;)



Saludos
« Última modificación: 28-12-2014, 11:13 (Domingo) por Fr3dY »

Desconectado pepe10000

  • *******
  • Mensajes: 600
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #2 en: 28-12-2014, 11:06 (Domingo) »
Hecho.

Solo comentar que en modo Live hay que activar "Mostrar archivos ocultos" para poder ver y borrar el archivo .asoundrc.

Un saludo.
« Última modificación: 28-12-2014, 11:06 (Domingo) por pepe10000 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15271
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #3 en: 28-12-2014, 11:09 (Domingo) »
Hecho.

Solo comentar que en modo Live hay que activar "Mostrar archivos ocultos" para poder ver y borrar el archivo .asoundrc.

Un saludo.

SI , lo he comentado en el post ...que esta oculto ese fichero.

Tal vez tus problemas de reproduccion de bluray se arreglen .. o no , pero ese paquete estaba dando guerra.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15271
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #4 en: 28-12-2014, 11:29 (Domingo) »
Bueno dejo el modulo reparado ...

ir a base ,buscar el que se llama como este y eliminarlo ...dejar el nuevo que pone REPARADO

http://www.mediafire.com/download/nxojvl949vsc2r2/004-Extra_sw_packages_REPARADO.xzm

Desconectado pepe10000

  • *******
  • Mensajes: 600
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #5 en: 28-12-2014, 11:39 (Domingo) »
Hecho.

Solo comentar que en modo Live hay que activar "Mostrar archivos ocultos" para poder ver y borrar el archivo .asoundrc.

Un saludo.

SI , lo he comentado en el post ...que esta oculto ese fichero.

Tal vez tus problemas de reproduccion de bluray se arreglen .. o no , pero ese paquete estaba dando guerra.

Lastima, sigo igual, el audio en Español no suena y en otros idiomas se entrecorta audio y vídeo.

Un saludo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15271
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #6 en: 28-12-2014, 11:43 (Domingo) »
Hecho.

Solo comentar que en modo Live hay que activar "Mostrar archivos ocultos" para poder ver y borrar el archivo .asoundrc.

Un saludo.

SI , lo he comentado en el post ...que esta oculto ese fichero.

Tal vez tus problemas de reproduccion de bluray se arreglen .. o no , pero ese paquete estaba dando guerra.

Lastima, sigo igual, el audio en Español no suena y en otros idiomas se entrecorta audio y vídeo.

Un saludo.

Lei por internet que es algo frecuente en linux .... segun el bluray , tienes unos resultados u otros ... yo es que solo tengo 1 y por que lo compre a posta (igual que el lector/grabador bluray) ...luego hay quien piensa que con esto me debo forrar ..y no hago mas que gastar  ;D ;D ;D ;D

300  , es el bluray que tengo

y este va bien.

el grabador es un pioneer , Pioneer BDR-209EBK 16x Blue-Ray BDXL 128Gb Quadlayer Retail
« Última modificación: 28-12-2014, 11:45 (Domingo) por USUARIONUEVO »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #7 en: 28-12-2014, 11:49 (Domingo) »

/root/.asoundrc


Tu me dijiste /root/.asoun, por eso al intentar borrarlo me decía que no existia  ;D

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15271
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #8 en: 28-12-2014, 11:51 (Domingo) »

/root/.asoundrc


Tu me dijiste /root/.asoun, por eso al intentar borrarlo me decía que no existia  ;D

hiba de memoria .. ;D

me comi el drc del final .. ;)

el modulo alsaequal desktop o algo asi , sobra tambien ya que el plugin no estara... ;)

Desconectado pepe10000

  • *******
  • Mensajes: 600
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #9 en: 28-12-2014, 11:51 (Domingo) »
Citar

Lei por internet que es algo frecuente en linux .... segun el bluray , tienes unos resultados u otros ... yo es que solo tengo 1 y por que lo compre a posta (igual que el lector/grabador bluray) ...luego hay quien piensa que con esto me debo forrar ..y no hago mas que gastar  ;D ;D ;D ;D

300  , es el bluray que tengo

y este va bien.

el grabador es un pioneer , Pioneer BDR-209EBK 16x Blue-Ray BDXL 128Gb Quadlayer Retail

No es algo que me preocupe, supongo que mas adelante tendrá mejor soporte.

Yo tengo 8 o 10 Blu-Ray comprado baratos de segunda mano en EBay, y los veo directamente en el reproductor de Blu-Ray del salón.

Un saludo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15271
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #10 en: 28-12-2014, 11:58 (Domingo) »
bueno , ya he dejado el video ...en el primer post  ;)


ME CAGO EN LA **** DE OROS


ES UN BUG IMPORTANTE JODDER --------->>>  los botones de youtube ya salen bien ....  jodder con el plugin ese asqueroso.


el que lea el post , tenga o no problemas de audio ...debe actuar.     :P :P :P :P

to quisqui ya esta quitandose esa libreria de encima ... PERO YA.
« Última modificación: 28-12-2014, 12:02 (Domingo) por USUARIONUEVO »

sol666

  • Visitante
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #11 en: 28-12-2014, 12:12 (Domingo) »
con que aplicacion has intentado capturar audio y como,con el microfono del portatil o con alguna entrada mini jack de la tarjeta de audio?ya decia yo,el alsaequal-0.6-i486-3sw lo elimine yo ya haciendo limpieza y ayer grabando con muse me iba bien.
« Última modificación: 28-12-2014, 12:18 (Domingo) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15271
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #12 en: 28-12-2014, 12:26 (Domingo) »
con que aplicacion has intentado capturar audio y como,con el microfono del portatil o con alguna entrada mini jack de la tarjeta de audio?ya decia yo,el alsaequal-0.6-i486-3sw lo elimine yo ya haciendo limpieza y ayer grabando con muse me iba bien.

con el recordmydesktop

sin conexion ninguna, mi tarjeta no necesita historietas  , puede  reproducir y capturar a la vez ...creo que cualquier tarjeta pci/pci-e puede hacerlo ...es que para el sonido soy bastante tiquismiquis.


cualquiera de la serie x-fi , puede leer/grabar a la vez, sin conexiones extras ni nada,pero el frontal esta muy chulo , y  puedo conectar hay la mesa de mezclas y grabar directamente.  ;D


sol666

  • Visitante
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #13 en: 28-12-2014, 12:43 (Domingo) »
con que aplicacion has intentado capturar audio y como,con el microfono del portatil o con alguna entrada mini jack de la tarjeta de audio?ya decia yo,el alsaequal-0.6-i486-3sw lo elimine yo ya haciendo limpieza y ayer grabando con muse me iba bien.

con el recordmydesktop

sin conexion ninguna, mi tarjeta no necesita historietas  , puede  reproducir y capturar a la vez ...creo que cualquier tarjeta pci/pci-e puede hacerlo ...es que para el sonido soy bastante tiquismiquis.


cualquiera de la serie x-fi , puede leer/grabar a la vez, sin conexiones extras ni nada,pero el frontal esta muy chulo , y  puedo conectar hay la mesa de mezclas y grabar directamente.  ;D


yo tenia una soundblaster audigy2 zs con el rack frontal,tenia hasta firewire,y la vendi y ahora tengo esta

http://www.rolandus.com/products/details/1166/es

por usb sin mezclador y sin na de na,de hecho el kmix me dice volumen al 0% (silenciado)lo controlo todo desde el frontal,menos mal,y de vez en cuando se le va la bola,estoy escuchando musica con exaile y si por lo que sea elimino algun archivo que sabes que suena un sonido del sistema se para el sonido del exaile,me tiene harto,tengo por ahi una sondblaster live sin el rack,a ver si algun dia la pongo en la torre y la pruebo en nuestro wifislax,una pena,casi todas las tarjetas de sonido por no decir todas las que van por usb los fabricantes no hagan contoladores para linux y poder tener todas las ventajas de windows como mezcladores etc.
« Última modificación: 28-12-2014, 12:55 (Domingo) por sol666 »

CristianEdgardo

  • Visitante
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #14 en: 30-12-2014, 17:12 (Martes) »
pero... al eliminar del modulo... alsaequal-0.6-i486-3sw...

andan los botones de youtube???...

ahora mi lenovo g450 nesesita este para poder escucharse fuerte!!! como hago???

para amplificar el sonido si no!!! desde un youtube que se escucha bajo o alguna otra pagina que el sonido sea bajito!!!




vk496

  • Visitante
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #15 en: 30-12-2014, 18:04 (Martes) »
Si no me equivoco, los xzm permiten integrar scripts de instalación (y eliminación también si no me equivoco) para que hagan ciertas funciones que nos puedan interesar. Creo que sería interesante implementar un paquete como "wifislax-critical-updates", que lo que haga es obtener este paquete e instalarlo cuando cambie a una versión mas nueva. Es decir, que exista una especie de "vigilante" que cada cierto tiempo lo instale.

A que viene todo esto? Pues hay algunos bugs (pequeños y no tan pequeños) que deberían ser resueltos lo antes posible. Ejemplos como el exploit de SSL, exploit del Bash, bug del sshd en WS, ...

En todos esos casos, incluido este, sería fácilmente resuelto con actualizaciones críticas.

Salu2

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #16 en: 30-12-2014, 19:01 (Martes) »
Son los paquetes txz los que permiten ejecutar un script de instalacion, si lo metes en un xzm solo se descomprime pero no ejecuta el script.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15271
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #17 en: 31-12-2014, 11:08 (Miércoles) »
Haced lo que os de la gana ....  pero en la proxima de serie ese plugin va fuera segurisimo , estoy diciendo que provoca fallos "graves"  .........

sol666

  • Visitante
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #18 en: 31-12-2014, 11:44 (Miércoles) »
te refieres a pulseaudio?ya lo dije yo,a mi me daba problemas y tambien pavucontrol  ^-^ ^-^ ^-^ ^-^

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15271
Re: Posibles problemas de sonido con wifislax-4.10
« Respuesta #19 en: 31-12-2014, 11:48 (Miércoles) »
te refieres a pulseaudio?ya lo dije yo,a mi me daba problemas y tambien pavucontrol  ^-^ ^-^ ^-^ ^-^


no , ..me refiero a alsaequal


pulseaudio no da problemas , es pvcontrol.


pulseaudio va de serie en la siguiente, veras que no te da guerra  son   pvcontrol y alsaequal las malas.