Autor Tema: Pequeño fallo en Wifislax 4.6  (Leído 4757 veces)

0 Usuarios y 1 Visitante están viendo este tema.

vk496

  • Visitante
Pequeño fallo en Wifislax 4.6
« en: 03-09-2013, 22:04 (Martes) »
Bueno, nose si solo me pasa a mi (que alguien lo confirme),  pero cuando arranco wifislax volcando todo a la RAM, el menu de inicio (la pestaña Wifislax) no aparece, y me parece que tampoco los programas que hay dentro (solo probé con mdk3, y me ponía que no existía el comando)  ^-^

Salu2




warcry

  • Visitante
Re: Re: Pequeño fallo en Wifislax 4.6
« Respuesta #1 en: 03-09-2013, 22:13 (Martes) »
Pos sólo te debe pasar a ti, ya que yo estoy harto de cargarlo en RAM...

Wifitouch debe de ser el culpable de eso ;D

Comprueba el md5 que tiene pinta de descarga corrupta

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #2 en: 03-09-2013, 22:17 (Martes) »
hi

lo acabo de probar y a mi si me aparece, la prueba la he hecho con 2GB de RAM.


un saludo

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14683
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #3 en: 03-09-2013, 23:12 (Martes) »
mira a ver durante la carga del sistema si dice que no pudo descomprimir algun modulo xzm.

donde el listado que va diciendo O.K -->>   O.k -->> 

vk496

  • Visitante
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #4 en: 04-09-2013, 11:00 (Miércoles) »
Acabo de comprobarlo una vez mas.... Resulta que cuando me carga el Wifislax, llega a salirme Others Modules will be skipped...

Tengo 1gb de ram en mi netbook.... es demasiado poco  ???

Salu2

warcry

  • Visitante
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #5 en: 04-09-2013, 11:02 (Miércoles) »
si puede ser que sea justito y que algun modulo se quede sin cargar

alist3r

  • Visitante
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #6 en: 04-09-2013, 12:29 (Miércoles) »
Con un giga, imposible.
El sistema live se saltará los modulos restantes cuando se llene el tmpfs

warcry

  • Visitante
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #7 en: 04-09-2013, 15:33 (Miércoles) »
correcto, ese es el fallo, la falta de memoria.

lo he reproducido con una maquina virtual y solo carga hasta el modulo 6, luego a partir de ahi no tienes nada.

alist3r

  • Visitante
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #8 en: 04-09-2013, 21:19 (Miércoles) »
correcto, ese es el fallo, la falta de memoria.

lo he reproducido con una maquina virtual y solo carga hasta el modulo 6, luego a partir de ahi no tienes nada.

hay que tener en cuenta que los modulos xzm se deben descomprimir y por lo tanto crecen en una proporcion muy grande. no son 640 megas del cd, sino que se acerca o pasa del giga.

eso solo para el sistema de ficheros. luego hay que recordar que la máquina necesita memoria libre para moverse, así que imagínaos.

warcry, si has reproducido eso y has conseguido arrancar las X, tienen que haber sido endiabladamente lentas xD

warcry

  • Visitante
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #9 en: 04-09-2013, 21:24 (Miércoles) »
no he jugado,

simplemente he observado el boot de arranque y carga hasta el 6.

y a partir de ahi, he apagado la maquina virtual y me he hechado mi correspondiente siesta  ;D

alist3r

  • Visitante
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #10 en: 04-09-2013, 22:10 (Miércoles) »
JAJAJAJ!
Bien hecho :D

Charly_A

  • Visitante
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #11 en: 05-09-2013, 00:03 (Jueves) »
Yo he tenido problemas con esta version.
La ejecute directamente desde el CD y no me carga el escritorio.
De todos los intentos, solo 2 veces si lo cargo.

despues lo ejecuto en maq virtual, en otro PC y aca si lo carga perfectamente pero no funciona el airodump. Se ejecuta pero es como si no llegara ninguna wifi. La tarjeta la reconoce bie y entra en mon0 sin problemas.

¿que puede estar pasando?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #12 en: 05-09-2013, 04:52 (Jueves) »
¿has comprobado el MD5?

alist3r

  • Visitante
Re: Pequeño fallo en Wifislax 4.6
« Respuesta #13 en: 05-09-2013, 10:32 (Jueves) »
pasa que tienes un giga de ram xD

//FINAL Y MÁS DOS RESPUESTAS