Autor Tema: No puedo conectar a mi wifi  (Leído 2965 veces)

0 Usuarios y 1 Visitante están viendo este tema.

tuncket

  • Visitante
No puedo conectar a mi wifi
« en: 16-08-2013, 13:50 (Viernes) »
Buenas, tengo un problema ya que no consigo conectarme a internet.

Tengo una wifistation planar, pero tampoco consigo conectar con el que trae el portátil.

Todo esto lo he probado tanto desde el live como desde el instalado. también he probado a desconectar la wifistation y a volverlo a conectar con el sistema en marcha.

El caso es que cuando hago lsusb me aparece el dispositivo correctamente. si pongo iwconfig también me aparece como wlan0, pero no me aparece en ifconfig. Así no detecta redes ni nada. Si pongo el comando "ifconfig wlan0 up" entonces consigo que me detecte las redes, pero no puedo conectarme a ninguna (he probado a poner incluso mi wifi sin seguridad y tampoco). Lo he probado de varias maneras: con el wifi radar me detecta las redes, pero al intentar conectarme a cualquiera me sale el error "could not get ip address". El Wicd gestor de conexiones no arranca, ni desde el live ni desde el instalado. También he probado con el comando "iwconfig wlan0 essid MIRED" pero no hace nada.

PD: lo he probado con dos portátiles y mi ordenador de sobremesa, y con todos idéntico resultado.

Gracias y saludos.



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: No puedo conectar a mi wifi
« Respuesta #1 en: 16-08-2013, 19:13 (Viernes) »
Hola

Wicd (los piconos verde y rojo) ejecutan el proceso en segundo plano.

Para poder conectar tienes que hacer clip en el icono que esta en la barra de notificaciones, al lado del reloj (es como un rj45) .

Hay saldrán las redes seleccilna la tuya y pulsa sobre la llave que sale a la derecha, para poder meter la clave, luego vuelve a darle a tu red (en el icono) y conectara .

Esto se a respondido ya mucho

Saludos

tuncket

  • Visitante
Re: No puedo conectar a mi wifi
« Respuesta #2 en: 16-08-2013, 20:07 (Viernes) »
Hola, gracias por la respuesta. Sí, ya lo miré, pero el wicd no me detecta ninguna red. Sólo me las detecta desde consola y desde el wifi radar, pero no me conecta con ninguna de las dos. Con el wicd aún después de lanzar el proceso con el botón verde, no me detecta ninguna, sólo la "wired" (pese a que lo tengo deshabilitado por bios).

Gracias y saludos.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: No puedo conectar a mi wifi
« Respuesta #3 en: 16-08-2013, 20:24 (Viernes) »
Botón derecho sobre el icono del wicd (en la barra de notificaciones) propiedades de wicd y ahí selecciona tu interfaces

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: No puedo conectar a mi wifi
« Respuesta #4 en: 16-08-2013, 22:01 (Viernes) »
si no te detecta es por que le diste al boton rojo , y el proceso estara parado..mira si pone en el wicd ,

"daemon is not running".


si pone eso , en el menu le das al verde y listo.

tuncket

  • Visitante
Re: No puedo conectar a mi wifi
« Respuesta #5 en: 17-08-2013, 02:24 (Sábado) »
Muchas gracias. Finalmente, era que no estaba seleccionado por defecto. Resulta que el daemon ya estaba lanzado, por lo que no hacía falta darle al botón. Muchas gracias por la ayuda. Saludos.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: No puedo conectar a mi wifi
« Respuesta #6 en: 17-08-2013, 02:35 (Sábado) »
Muchas gracias. Finalmente, era que no estaba seleccionado por defecto. Resulta que el daemon ya estaba lanzado, por lo que no hacía falta darle al botón. Muchas gracias por la ayuda. Saludos.

ocurre cuando hay mas de una interface , hay que decile cual quieres que use el wicd.  ;)

tuncket

  • Visitante
Re: No puedo conectar a mi wifi
« Respuesta #7 en: 17-08-2013, 02:37 (Sábado) »
Muchas gracias. Finalmente, era que no estaba seleccionado por defecto. Resulta que el daemon ya estaba lanzado, por lo que no hacía falta darle al botón. Muchas gracias por la ayuda. Saludos.

ocurre cuando hay mas de una interface , hay que decile cual quieres que use el wicd.  ;)

El caso es que no había ninguna otra, precisamente para evitar este tipo de problemas lo deshabilité todo por bios, incluso el ethernet, de hecho sólo estaba lo y wlan0.

Saludos.