Autor Tema: No logro que funcione en USB  (Leído 6176 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Ceac

  • Visitante
No logro que funcione en USB
« en: 16-08-2013, 21:59 (Viernes) »
Hola,

Tengo problemas, para que me funcione el Wifislax, para una USB...hasta ahora no he podido, he seguido las instrucciones que aparecen aquí abajo,y no bootea el sistema operativo. He configurado el equipo para que inicie con el Boot con USB, y nada...los intentos que he realizado han sido con estos manuales:

http://www.wifislax.com/guia-basica/

https://foro.seguridadwireless.net/manuales-de-wifislax-wifiway/manual-basico-de-wifislax-y-sus-herramientas-de-auditoria/

http://www.wifislax.com/category/video/

Tengo Windows 7, y he seguido las instrucciones del video al pie de la letra...tambien ejecute el .bat con una maquina virtual de XP, para descartar los permisos de segurida de windows 7, me preguntaba si introduciendo el CD de Ubuntu, cargando el sistema como trial, podria ejecutar el Wifislax, la verdad soy nuevo en este tipo de temas, agradesco cualquier orientación al respecto.




Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: No logro que funcione en USB
« Respuesta #1 en: 16-08-2013, 22:13 (Viernes) »
hi

si no dices por que no carga no se te puede ayudar, es necesario que describas el problema y des detalles concretos de los sintomas.

¿llegas a ver algo en pantalla o te arranca directamente Windows?

¿estas seguro que tu PC soporta el arranque USB?

¿has comprobado tener la BIOS bien configurada?

¿has probado forzando el selector de arranque al inicio del arranque del PC?

desde Windows 7 no hay problemas de permisos, lo que no debes hacer es abrir la consola como administrador, si lo haces como administrador te puedes cargar el arranque de Windows.


un saludo
« Última modificación: 16-08-2013, 22:16 (Viernes) por drvalium »

Ceac

  • Visitante
Re: No logro que funcione en USB
« Respuesta #2 en: 17-08-2013, 17:53 (Sábado) »
Ummm a ver, mi equipo es un Asus i7, 8 de Ram, DD 1Tera...A45V goo.gl/ypGH6z

Si tengo configurada la Bios, para arranque de USB, luego de CD, y después de Disco Duro...los detalles son los que he seguido en las instrucciones, de los links que cite arriba...

Solo me aparece la pantalla negra, cuando reinicia con el cursor "_", titilando, no mas, espero un rato y nada...tengo el wifislax de 64 bits.

Otra pregunta, ¿Para cada equipo (Computador), tengo que ejecutar el bootinst.bat, para que funcione?  
« Última modificación: 17-08-2013, 18:06 (Sábado) por Ceac »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8405
Re: Re: No logro que funcione en USB
« Respuesta #3 en: 17-08-2013, 17:59 (Sábado) »
Hola

Descarga wifislax 4.6 final.  Parece que tienes problemas con tu grafica y el kernel de la 4.6 tiene muchos mas activados.

Saludos

Ceac

  • Visitante
Re: No logro que funcione en USB
« Respuesta #4 en: 17-08-2013, 22:38 (Sábado) »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8405
Re: Re: No logro que funcione en USB
« Respuesta #5 en: 17-08-2013, 23:13 (Sábado) »

Ceac

  • Visitante
Re: No logro que funcione en USB
« Respuesta #6 en: 18-08-2013, 21:07 (Domingo) »
Nada de nada, ya ni aparece la pantalla negra con el cursor titilando, ya comprobé el booteo de la Bios, volví a formatear la USB, ejecutar el .bat y naranjas... :-\

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: No logro que funcione en USB
« Respuesta #7 en: 18-08-2013, 21:12 (Domingo) »
¿Estas conectando el pendrive en puertos USB 3.0 (azules)?

en esos no funciona, asegúrate de estar usando puertos USB 2.0

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14556
Re: No logro que funcione en USB
« Respuesta #8 en: 18-08-2013, 22:53 (Domingo) »
En mi bios , para arrancar desde usb , me tengo que ir a la seccion disco duro  ...alli aparece el pendrive pinchado ... entonces los ordeno de foma que el pendrive sea la primera opcion.


Ese equipo arranca otras lives ?
has probado desde cd  ?

no sera de esos con win8 y uefi ?¿

sol666

  • Visitante
Re: No logro que funcione en USB
« Respuesta #9 en: 18-08-2013, 23:52 (Domingo) »
¿Estas conectando el pendrive en puertos USB 3.0 (azules)?

en esos no funciona, asegúrate de estar usando puertos USB 2.0
eso no es cierto,yo tengo un asus,en concreto un x54c y si me bootea desde el puerto azul usb3.0.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14556
Re: No logro que funcione en USB
« Respuesta #10 en: 18-08-2013, 23:56 (Domingo) »
¿Estas conectando el pendrive en puertos USB 3.0 (azules)?

en esos no funciona, asegúrate de estar usando puertos USB 2.0
eso no es cierto,yo tengo un asus,en concreto un x54c y si me bootea desde el puerto azul usb3.0.

JO , mira que habran marcas y modelos ....jajaja.

mismo portatil es el que yo tengo , y bootea desde los usb 3.0 perfectamente tambien.


Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: No logro que funcione en USB
« Respuesta #11 en: 19-08-2013, 00:17 (Lunes) »
pues yo los que he probado no me funcionan y por el foro corren temas similares a este que se han solucionado simplemente cambiando de puerto.

que funcione o no depende de la BIOS, hay algunas que permiten configurar compatibilidad y otras no.

Ceac

  • Visitante
Re: No logro que funcione en USB
« Respuesta #12 en: 19-08-2013, 17:17 (Lunes) »
El equipo bootea desde cualquier puerto, para descartar configuración del equipo, he tomado la USB, la he formateado, y me he copiado a ella todo el CD de Ubuntu, ohhhh sorpresa arranca con Ubuntu desde el puerto negro, pero el Wifislax nada de nada, ni siquiera conozco su primera pantalla.

Mi pregunta es si desde el Ubuntu (El último)puedo hacerlo correr, yo de linux no se mucho, si me lo indican tal vez logre cargar desde Ubuntu el Wifislax. Gracias!

coiba

  • Visitante
Re: No logro que funcione en USB
« Respuesta #13 en: 20-08-2013, 17:12 (Martes) »
yo tengo un portatil asus a72j y devez en cuando el arranque por usb me ha dado guerra. que usas para cargar el live cd en el usb? yo te aconsejo que uses "unetbootbin" ( http://unetbootin.sourceforge.net/ )

seleccionas disckimage, eliges la iso y eliges el usb y listo. recuerda tener el usb formateado en fat32.

de todas formas el arrancar en windows con el live-usb insertado me lo ha corrompido el usb mas de una vez...

Ceac

  • Visitante
Re: No logro que funcione en USB
« Respuesta #14 en: 22-08-2013, 06:49 (Jueves) »
Listo, logre que funcionara, ya ingrese a Wifislax con el programa "unetbootbin"...después que sigue? El me mostró varios menús para iniciar...no se que hacer después. Gracias!

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo

Ceac

  • Visitante
Re: No logro que funcione en USB
« Respuesta #16 en: 25-08-2013, 04:13 (Domingo) »
https://foro.seguridadwireless.net/manuales-de-wifislax-wifiway/manual-basico-de-wifislax-y-sus-herramientas-de-auditoria/

saludos

Ok, pero debo agregar Modulos primero para que funcione?
o ejecutar comandos sin los Modulos?
 
Quiero averiguar las claves de la wifi, para usarlas luego en windows!

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: No logro que funcione en USB
« Respuesta #17 en: 25-08-2013, 04:21 (Domingo) »
Quiero averiguar las claves de la wifi, para usarlas luego en windows!

si las quieres averiguar es que esas redes no son tuyas, en este foro no damos soporte a ese tipo de actividades.

saludos

Ceac

  • Visitante
Re: No logro que funcione en USB
« Respuesta #18 en: 25-08-2013, 04:26 (Domingo) »
Todas son mías!

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: No logro que funcione en USB
« Respuesta #19 en: 25-08-2013, 04:34 (Domingo) »
eso de todas ¿que significa? ¿tienes muchas redes en tu casa?

En el enlace de antes lo explican todo, leetelo y si te surgen dudas abre un tema nuevo con un titulo descriptivo, el asunto de este tema ya ha sido resuelto.



//FINAL Y MÁS DOS RESPUESTAS