Autor Tema: No enciende wifi wifislax  (Leído 2642 veces)

0 Usuarios y 1 Visitante están viendo este tema.

8falcon

  • Visitante
No enciende wifi wifislax
« en: 07-05-2015, 19:30 (Jueves) »
Hola buenas miren tengo un problema con wifislax y es el siguiente tengo un portatil asus f550c y tiene una tarjeta de red que es atheros ar9485 y mi problema es el siguiente cargo el wifislax por usb y todo arranca normal pero mi problema aparece con el wifi y es que el sistema me detecta la tarjeta wifi pero por mucho que pruebo no soy capaz de activar el wifi ya que lleva un piloto el portatil de que cuando esta activo el wifi se enciende el piloto y he provado con rfkill y no consigo nada me sale que no hay nada bloqueado he provado con el fsam4470 y tampoco  da error y la unica forma que tengo para activar o desactivar el winfows es con fn y f2 espero su respuesta un saludo.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: No enciende wifi wifislax
« Respuesta #1 en: 07-05-2015, 22:20 (Jueves) »
que no se encienda la lucecita , no significa que no funcione.  :P

Fr3dY

  • Visitante
Re: No enciende wifi wifislax
« Respuesta #2 en: 08-05-2015, 09:16 (Viernes) »
Parece que tu portátil es un poco "joío" para la wifi. He visto distintos enlaces con una solución:

http://ubuntuforums.org/showthread.php?t=2181558

http://askubuntu.com/questions/474862/wifi-not-working-asus-x550cc-it-is-hard-blocked

http://askubuntu.com/questions/426011/wireless-does-not-activate-when-the-computer-starts-up-it-works-after-the-first

Tendrías que hacer algo como esto:

echo "options asus_nb_wmi wapf=1" >> /etc/modprobe.d/asus_nb_wmi.conf


En Slackware no se si la ruta sería /etc/modprobe.d/ u otra, ahora mismo no puedo mirarlo así que de momento prueba con esa y a ver qué pasa.



Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: No enciende wifi wifislax
« Respuesta #3 en: 08-05-2015, 09:31 (Viernes) »
la ruta es correcta para pasar configs

/etc/modprobe.d/

8falcon

  • Visitante
Re: No enciende wifi wifislax
« Respuesta #4 en: 08-05-2015, 13:15 (Viernes) »
he probado todo y no hay forma el wifi no se activa yo nose por que pero no soy capaz por que nose que pasa pero el rfkill en ningun momento me ha llegado a poner que tenia bloqueo de hardware y la gente comentaba que le tenia bloqueado

Fr3dY

  • Visitante
Re: No enciende wifi wifislax
« Respuesta #5 en: 08-05-2015, 13:18 (Viernes) »
Pero has instalado Wifislax en el disco duro, has ejecutado echo "options asus_nb_wmi wapf=1" >> /etc/modprobe.d/asus_nb_wmi.conf y has reiniciado?



Saludos

8falcon

  • Visitante
Re: No enciende wifi wifislax
« Respuesta #6 en: 08-05-2015, 14:21 (Viernes) »
he provado a instalar el wifislax en el disco duro pero a la hora de instalar el grub con las 2 opciones que da a la hora de reiniciar me inicia windows no me sale para elegir y en la bios tampoco me sale asi que no se que hacer