Autor Tema: No consigo hacer arrancar wifislax64-1.1 desde HDD (SOLUCIONADO)  (Leído 775 veces)

0 Usuarios y 1 Visitante están viendo este tema.

diablosoy

  • Visitante
Hola  saludos a todos.
He instalado en el disco duro la version de wifislax64-1.1 siguiendo el tutorial de instalación. El caso es que he creado la partición, desde gparted la he formateado en formato ext4 y despues he utilizado la herramienta que hay dentro del livecd para pasar el sistema. El caso es que todo parece correcto, o sea, pasa todo el sistema sin ningun error y en el ultimo paso me instala el grub sin errores.
El problema radica en que cuando enciendo denueco el pc no me sale grub sino que va directamente a windows.
El prceso lo he repetido varias veces con el mismo resultado y no se por donde seguir.
Por favor ¿alguien me puede ayudar?.
Si necesitais más datos decirme cuales y posteo.
Tengo un portatil msi con arranque rapido y arranque seguro desactivado.
Saludos


« Última modificación: 23-08-2017, 19:53 (Miércoles) por diablosoy »

diablosoy

  • Visitante
Re: No consigo hacer arrancar wifislax64-1.1 desde HDD (SOLUCIONADO)
« Respuesta #1 en: 23-08-2017, 20:17 (Miércoles) »
Bueno gente. Despues de mucho batallar, una tarde y parte de la noche he conseguido instalar todo.
Estuve instalando el sistema wifislax un monton de veces con el tutorial de instalación que había. El resultado era siempre el mismo, daba instalacion del sistema y el grub correctamente pero sin embargo no cargaba el grub cargando siempre windows. El caso es que empecé a revisar cosas como el inicio rápido y el boot secure desactivado todo. Aún así y después de volver infinidad de instalaciones no conseguí nada. Empecé a entender que el problema debía de ser de la BIOS. Volvía a repasar todos los parametros de configuración pero me llamó un la atención. Dicho parametro se encuentra en la ruta.

BOOT
UEFI HARD DISK DRIVE BBS PRIORITIES

No entendia muy bien lo que era pero al ver hdd y priorities pensaba que podría ser prioridades de arranque asi que entre y me encontre con lo siguiente:

BOOT OPTION #1         [WINDOWS BOOT MANAGER]
BOOT OPTION #2         [WIFISLAX 64]

Vi que se podía cambiar el orden del boot así que seleccione wifislax y lo puse al principio quedando así:

BOOT OPTION #1         [WIFISLAX 64]
BOOT OPTION #2         [WINDOWS BOOT MANAGER]

Salve los cambios en la BIOS, arranque y voalá funciono y ya me carga el grub pudiendo seleccionar el sistema que quiero. Tambien despues de arreglar esto he activado el inicio rápido y me sigue funcionando todo bien. Lo que no he conseguido es que me funcione activando la opción de secure boot. Seguiré investigando.

Para información del personal poseo un portatil MSI GE62 6QD con version de BIOS E16J5IMS.119

Para cualquier aclaración aquí estoy.

Saludos