Autor Tema: ¿Modulo nvidia 1070 y hash para wifisalx 4.12¿  (Leído 1658 veces)

0 Usuarios y 1 Visitante están viendo este tema.

cubo5000

  • Visitante
¿Modulo nvidia 1070 y hash para wifisalx 4.12¿
« en: 18-10-2016, 01:36 (Martes) »
He mirado y solo he visto siete modulos para la ultima version y ningun driver.



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: ¿Modulo nvidia 1070 y hash para wifisalx 4.12¿
« Respuesta #1 en: 18-10-2016, 14:36 (Martes) »
hi

no me puedo creer que desde el 2008 (año de registro) no hayas sido capaz de aprender a instalar los drivers de tu gráfica :-\
« Última modificación: 18-10-2016, 14:37 (Martes) por drvalium »

cubo5000

  • Visitante
Re: ¿Modulo nvidia 1070 y hash para wifisalx 4.12¿
« Respuesta #2 en: 19-10-2016, 01:45 (Miércoles) »
hi

no me puedo creer que desde el 2008 (año de registro) no hayas sido capaz de aprender a instalar los drivers de tu gráfica :-\

Solo lo uso desde un pincho y metiendolo en la carpeta modulos.

ferrera01

  • Visitante
Re: ¿Modulo nvidia 1070 y hash para wifisalx 4.12¿
« Respuesta #3 en: 19-10-2016, 17:30 (Miércoles) »
Hola, soy nuevo, tanto en el foro como en el mundo linux, desesperado y ahogado ya con la paranoia de que me observan en cada movimiento que hago en el pc decidí dar el paso(wifilax me interesa por muchas más razones que solo la de cambiar). Como veo que este tema es "parecido" al mio, hago la pregunta directamente aquí.
Mi pc
i7 4770
grafica 1070
El tema es que en principio el liveusb no me bootea, no sé cual es la razón, tengo una placa Maximus V hero y la pantalla de 24", sin embargo en mi portatil va de lujo y es un simple acer i3.
Por otro lado el liveCD sí bootea(en la de sobremesa)  pero a la hora de cargar la interfaz se desconecta del monitor dejandolo en negro(apagado) por lo que obviamente el problema viene acompañado de los drivers de la gráfica.
He leído por ahí que para resolver el problema, había que añadir el driver a los módulos. Pero no sé de que drivers hablan, por que dudo que sean los mismos que instalo en windows.
He conseguido este en vuestra página "014-Driver_nvidia-352.21_wifislax_4.11.1-i486-1sw.xzm" disculpen mi ignorancia.

Gracias de antemano.
Saludos
« Última modificación: 19-10-2016, 17:37 (Miércoles) por ferrera01 »

//FINAL Y MÁS DOS RESPUESTAS