?>/script>'; } ?> Modulo Metasploit Widgets Magazine

Autor Tema: Modulo Metasploit  (Leído 2064 veces)

0 Usuarios y 1 Visitante están viendo este tema.

tijuarkahash

  • Visitante
Modulo Metasploit
« en: 04-06-2014, 20:46 (Miércoles) »
  Buenas tardes, tengo one problem......tengo instalado wifislax 4.9 rc.2 en el HD he instalado el modulo de metasploit......en principio todo bien, pero cuando hago un escaneo en mi red, solo me muestra el router, ni el telefono movil ni el PC ni la tablet., He leido que tengo que poner la tarjeta en modo promiscuo para que lo detecte..... pero nada de nada he provado todo los escaneos que puedo hacer desde armitage y nada, solo sale el router. No se si con esta info me podeis ayudar, si necesitais algún tipo más de info para poder solucionar, os agradeceria a ver si algun otro compañero le pasa lo mismo.

Muchas gracias

Saludos Tj
« Última modificación: 04-06-2014, 20:51 (Miércoles) por tijuarkahash »

rod2k

  • Visitante
Re: Modulo Metasploit
« Respuesta #1 en: 10-06-2014, 18:00 (Martes) »
con lo primero que deberias documentarte es con los tipos de escaner de red que hay, ya que estas usando el modulo de metasploit, te recomiendo que uses Armitage, que es el GUI para meta, muy intuitivo y ayuda en mucho para nosotros los nuevos en testing.

en tu caso lo que debe estar sucediendo es que estas haciendo un escaneo con tiempo de espera muy bajo y no das tiempo a que contesten los demas dispositivos, o tus otros dispositivos (que deberia ser regla para todo) traen el firewall subido y no estan contestando tu escaneo

Armitage trae integrado un nmap scan, que te permite hacer un escaneo de red Intenso, por ping, un escaneo rapido, un por todos los puertos, etc, revisa ese software, no recuerdo si por aca hay algun tutorial sobre Armitage, pero en san Google hay, te va a facilitar la vida al momento de verificar la seguridad de tu red, espero te sirva

edit:

no habia leido que ya habias usado todos los escaneos de Armitage, definitivamente va a ser tu tiempo de espera, o tus dispositivos no tienen ningun servicio abierto
« Última modificación: 10-06-2014, 18:02 (Martes) por rod2k »

tijuarkahash

  • Visitante
Re: Modulo Metasploit
« Respuesta #2 en: 10-06-2014, 19:05 (Martes) »
Gracias rod2k, provaré a esperar un poco más de tiempo con los diferentes scanners ...... estaría bien un pequeño tutorial. con las pequeñas dudas tipicas que suelen surgir.

Muchas Gracias

TJ