Autor Tema: MODULO: CATALYST 15.7 me va fatal  (Leído 9098 veces)

0 Usuarios y 1 Visitante están viendo este tema.

najador

  • Visitante
MODULO: CATALYST 15.7 me va fatal
« en: 19-07-2015, 18:11 (Domingo) »
saludos
he estado probando el nuevo modulo para las ati y me va peor que el anterior
da la sensacion de cuando estabas con un viejo pentiun y pasaban flhas por la pantalla y cuando veo videos en youtube lo mismo da mala imagen de rapided

¿a alguien mas como yo con las amd ati le ha pasado lo mismo irle mejor el primer driver para ati que el nuevo ? 
hablo de wifislax 4.11 final y el nuevo driver MODULO: CATALYST 15.7



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14918
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #1 en: 19-07-2015, 20:40 (Domingo) »
Tengo por aqui , un modulo que estoy usando para pruebas mias.

Donde el sistema grafico y librerias 3D , estan todas actualizadas a lo maximo.


En la carpeta BASE , hay un modulo llamado

002-xorg_slack.xzm

quitalo y guardatelo en optional ... o en otro sitio fuera de base o de modules.

en su lugar baja y mete este otro en BASE

http://www.mediafire.com/download/4f07kkdl0ywfbz4/002-Xorg_UPDATED.xzm


puedes hacer pruebas con uno u otro en BASE , pero no los dos a la vez.

comenta si te va mejor con este nuevo.
« Última modificación: 19-07-2015, 20:41 (Domingo) por USUARIONUEVO »

najador

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #2 en: 19-07-2015, 21:26 (Domingo) »
salu2
nada no va mejor noto a wifislax lento en todos los sentidos al menos ami;   y da la misma velocidad en hascat 2000 y pico no lo recuerdo pero misma velocidad en hascat pero en todo lo demas me va mas lento
hasta el escribir este post en live me va lenton google una captura de la raya que sale en pantalla como cuando llevas un viejo pentiun con poca grafica

una captura ;
http://s1.postimg.org/3nesmhx9b/instant_nea1.png

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14918
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #3 en: 19-07-2015, 21:44 (Domingo) »
¿ y que grafica llevas que solo da 2000 k/s?

¿seguro que es HD 5000 o  superior ?


a ver , facil ...abre una terminal , y arrastrala si va a trompazos, el driver no te esta funcionando.

el driver no sirve para todas las ati ..

najador

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #4 en: 19-07-2015, 21:53 (Domingo) »
salu2
llevo
amd radeon 6310 hd grafics  ati
3 gb de memeoria
y un procesador amd e-300
no se el porque  pero ami me va peor hablo de live
he hecho lo que me has comentado de cambiar en base quitando la antigua logicamente y lo dicho aun mas sensacion de pesaddo


sol666

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #5 en: 19-07-2015, 22:28 (Domingo) »
a ver si el martes me traen ya el procesador y lo monto el la torre con la 5570 y pruebo ya los drivers ati,a proposito usuarionuevo¿has probado con este driver si el avidemux funciona bien y no se ve el video entrecortado?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14918
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #6 en: 19-07-2015, 22:45 (Domingo) »
a ver si el martes me traen ya el procesador y lo monto el la torre con la 5570 y pruebo ya los drivers ati,a proposito usuarionuevo¿has probado con este driver si el avidemux funciona bien y no se ve el video entrecortado?

no lo he probado , solo probe hashcat , y me dio un aumento de 35.000 llaves mas por segundo.

 ;D


« Última modificación: 19-07-2015, 22:46 (Domingo) por USUARIONUEVO »

sol666

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #7 en: 19-07-2015, 23:24 (Domingo) »
entonces hashcat va mejor con el 15.7 que con el 14.12?el martes en montar el amd fx-6100 en la torre probare el rendimiento

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14918
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #8 en: 19-07-2015, 23:25 (Domingo) »
entonces hashcat va mejor con el 15.7 que con el 14.12?el martes en montar el amd fx-6100 en la torre probare el rendimiento

A mi me da 35.000 mas   ^-^

sol666

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #9 en: 19-07-2015, 23:29 (Domingo) »
jajajajaj esas 35.000 mas que te dan las dos r9 son son las que me daran a mi la 5770

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14918
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #10 en: 19-07-2015, 23:34 (Domingo) »
jajajajaj esas 35.000 mas que te dan las dos r9 son son las que me daran a mi la 5770

Esa la tenia yo en otro equipo y ya daba cerca de 40,000  / 50,000

osea que ahora debe dar cerca de 60,000 con las mejoras.


Lo de la foto son r9 290X  windforce O.C  dos tarjetas en crossfire.
« Última modificación: 19-07-2015, 23:35 (Domingo) por USUARIONUEVO »

najador

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #11 en: 20-07-2015, 00:34 (Lunes) »
salu2
una captura para demostar que es una superior a 5000  y velocidad





tendre que seguir con el anterior driver ya no por hascat que no me lee ventilador sino por la reproduccion online ;y el google me va mejor y noto el sistema mas rapido
perdonad por las molestias que haya podido causar

salu2

salu2
« Última modificación: 20-07-2015, 00:41 (Lunes) por najador »

sol666

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #12 en: 25-07-2015, 12:00 (Sábado) »
he hecho unas pruebas,con el ati 15.7 desde live 4.11 he compilao avidemux y despues no arranca y con el 14.12 si,prueba tu mismo usuarionuevo y veras,otra cosa,no me aparece apulse en el menu de avidemux para seleccionarlo o hay que iniciar apulse antes?

wifislax ~ # avidemux3_qt4
Directory /root/.avidemux6/ exists.Good.
Using /root/.avidemux6/ as base directory for prefs, jobs, etc.
*************************
  Avidemux v2.6.10 (0) .
*************************
 http://www.avidemux.org
 Code      : Mean, JSC, Grant Pedersen
 GFX       : Nestor Di, nestordi@augcyl.org
 Design    : Jakub Misak
 FreeBSD   : Anish Mistry, amistry@am-productions.biz
 Audio     : Mihail Zenkov
 Mac OS X  : Kuisathaverat, Harry van der Wolf
 Win32     : Grant Pedersen

Compiler: GCC 4.9.2
Build Target: Linux (x86)
User Interface: Qt (4.8.7)

Large file available: 1 offset
Time: Sat Jul 25 12:12:23 2015

0: avidemux3_qt4

Initialising prefs
 [load]  Loading prefs from /root/.avidemux6/config2
  [load]  can't read /root/.avidemux6/config2
 [cpuCaps]Checking CPU capabilities
                MMX detected
                MMXEXT detected
                SSE detected
                SSE2 detected
                SSE3 detected
                SSSE3 detected
[cpuCaps]End of CPU capabilities check (cpuMask :ffffffff, cpuCaps :1e6)
 [UI_Init]  Starting QT4 GUI...
  [loadTranslator]  Using system language
  [loadTranslator]  Initializing language es_ES
  [loadTranslation]  [Locale] Loading language file /usr/share/avidemux6//qt4/i18n//qt_es_ES   [loadTranslation]  FAILED
  [loadTranslation]  [Locale] Loading language file /usr/share/avidemux6//qt4/i18n//avidemux_es_ES   [loadTranslation]  succeeded                               
  [loadTranslator]  Updating translations...                                   
  [loadTranslator]  [Locale] Test: &Edit -> &Edit                               

 Initializing Dithering tables                                                 
[COREUI] Compiled with 01.00.00                                                 
[COREUI] Linked with   01.00.00                                                 
[CoreUI] Compiled with patch version 0, using 0                                 
[UI Toolkit] Running version 01:04                                             
[Script] Scanning directory /usr/lib/ADM_plugins6/scriptEngines/               
ignored: qt4                                                                   
[Script] SpiderMonkey INFO - Registered Debug functions                         
[Script] SpiderMonkey INFO - Registered Test functions                         
[Script] SpiderMonkey INFO - Registered DialogFactory classes                   
[Script] SpiderMonkey INFO - Spidermonkey initialised                           
[Script] loaded /usr/lib/ADM_plugins6/scriptEngines/libADM_script_spiderMonkey.so                                                                               
[Script] Tinypy INFO - Registering group addons                                 
[Script] Tinypy INFO -  Registering: help                                       
[Script] Tinypy INFO -  Registering: get_folder_content
[Script] Tinypy INFO -  Registering: get_file_size
[Script] Tinypy INFO -  Registering: basename
[Script] Tinypy INFO -  Registering: dirname
[Script] Tinypy INFO - Registering class: Avidemux
[Script] Tinypy INFO - Registering class: Editor
[Script] Tinypy INFO - Registering class: Gui
[Script] Tinypy INFO - Registering class: DFToggle
[Script] Tinypy INFO - Registering class: DFInteger
[Script] Tinypy INFO - Registering class: DFMenu
[Script] Tinypy INFO - Registering class: DFTimeStamp
[Script] Tinypy INFO - Registering class: DialogFactory
[Script] Tinypy INFO - Registering group test
[Script] Tinypy INFO -  Registering: testAssert
[Script] Tinypy INFO -  Registering: testCrash
[Script] Tinypy INFO -  Registering: testSub
[Script] Tinypy INFO - Registering static class os
[Script] Tinypy INFO -  Registering: environ
[Script] Tinypy INFO - Python initialised
[Script] loaded /usr/lib/ADM_plugins6/scriptEngines/libADM_script_tinyPy.so
[Script] Scanning directory /usr/lib/ADM_plugins6/scriptEngines//qt4
[Script] QtScript INFO - Initialised
[Script] loaded /usr/lib/ADM_plugins6/scriptEngines//qt4/libadm_script_QT4.so
Directory /root/.avidemux6/custom/ exists.Good.
The screen seems to be 1920 x 1045 px
 [initGUI]  OpenGL enabled at built time, checking if we should run it..
  [initGUI]  OpenGL not activated, not initialized
 Probing for VDPAU...
Failed to open VDPAU backend libvdpau_nvidia.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio
VDPAU not available
Probing for LIBVA...
 [init]  [LIBVA] Initializing LibVA library ...
libva info: VA-API version 0.37.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/dri/fglrx_drv_video.so
libva info: Found init function __vaDriverInit_0_33
avidemux3_qt4: symbol lookup error: /usr/lib/libAMDXvBA.so.1: undefined symbol: XF86DRIOpenConnection
wifislax ~ #
« Última modificación: 25-07-2015, 12:12 (Sábado) por sol666 »

sol666

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #13 en: 26-07-2015, 11:36 (Domingo) »
bueno,openshot igual que avidemux,se ve el video mal.

5.1

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #14 en: 26-07-2015, 12:14 (Domingo) »
En vez de instalar el módulo, podríais probar de descargar el driver e instalarlo de forma manual a ver si os sigue dando los mismos problemas...

En este pdf en el punto 2.2 explica como instalarlo desde la GUI.

Desde aquí podéis descargar el driver

No estoy seguro que sea la solución ni mucho menos, pero no perdéis mucho por probar, yo tengo NVIDIA, así que poco puedo asegurar  ...

Suerte

najador

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #15 en: 26-07-2015, 17:09 (Domingo) »
salu2
he intentado instalarlo como comentas y no he sido capaz de hacerlo me da errores de insstalacion
me sale la panatalla de la gui pero al final me salen errores y creo que lo hago bien doy permisos y ejecuta la gui


wifislax Desktop # ./amd-driver-installer-15.20.1046-x86.x86_64.run
Created directory fglrx-install.kquAsU
Verifying archive integrity... All good.
Uncompressing AMD Catalyst(TM) Proprietary Driver-15.20.1046................

=====================================================================
 AMD Catalyst(TM) Proprietary Driver Installer/Packager
=====================================================================
Detected configuration:
Architecture: i686 (32-bit)
X Server: X.Org 6.9 or later
/usr/share/themes/oxygen-gtk/gtk-2.0/gtkrc:29: error: unexpected identifier `GtkPaned', expected character `}'
/root/.kde/share/config/gtkrc:10: error: unexpected identifier `gtk-theme-name', expected keyword - e.g. `style'
loki_setup: directory: (null)
/usr/share/themes/oxygen-gtk/gtk-2.0/gtkrc:29: error: unexpected identifier `GtkPaned', expected character `}'
/root/.kde/share/config/gtkrc:10: error: unexpected identifier `gtk-theme-name', expected keyword - e.g. `style'
Removing temporary directory: fglrx-install.kquAsU



wifislax Desktop # /usr/share/ati/fglrx-install.log
bash: /usr/share/ati/fglrx-install.log: Permiso denegado
wifislax Desktop # chmod +x /usr/share/ati/fglrx-install.log
wifislax Desktop # /usr/share/ati/fglrx-install.log
/usr/share/ati/fglrx-install.log: línea 1: Supported: no se encontró la orden
/usr/share/ati/fglrx-install.log: línea 2: Check: no se encontró la orden
/usr/share/ati/fglrx-install.log: línea 3: fglrx: no se encontró la orden
/usr/share/ati/fglrx-install.log: línea 4: One: no se encontró la orden
/usr/share/ati/fglrx-install.log: línea 5: Optionally,: no se encontró la orden
/usr/share/ati/fglrx-install.log: línea 6: Forcing: no se encontró la orden
wifislax Desktop #

-----
creo que es gtkrc:29: error

gracias de todos modos  5.1 por la informacion a ver si sol666   es capaz de hacerla funcar como es debido
« Última modificación: 26-07-2015, 17:19 (Domingo) por najador »

sol666

  • Visitante
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #16 en: 26-07-2015, 17:56 (Domingo) »
otro mas jejejej,acabo de compilar desde el instalador aegisub y al abrir un video para hacer subtitulos no abre ninguno,ni avi ni mp4 y no creo que sea del driver porque lo he compilao con el portatil con intel,openshot igual al abrir un video se ve fatal pero lo abre.
Pongo esto para que los probeis porque son unos programas de los que mas uso.
« Última modificación: 26-07-2015, 18:01 (Domingo) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14918
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #17 en: 26-07-2015, 21:01 (Domingo) »
teneis dos opciones

1 - no usar el modulo de catalyst
2 - usar el catalyst 14.12

el 15.7 da mogollon de problemas, y lo voy a retirar, en modo live me arranca una de cada diez veces que lo intento y no se por que.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14918
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #18 en: 26-07-2015, 21:44 (Domingo) »
otro mas jejejej,acabo de compilar desde el instalador aegisub y al abrir un video para hacer subtitulos no abre ninguno,ni avi ni mp4 y no creo que sea del driver porque lo he compilao con el portatil con intel,openshot igual al abrir un video se ve fatal pero lo abre.
Pongo esto para que los probeis porque son unos programas de los que mas uso.

no mezclemos todo , ¿por que no abres un post para aegisub ?

acabo de ver en slackbuilds ,que tieneu na dependencia que no contempla el updater ffms2

http://slackbuilds.org/repository/14.1/multimedia/aegisub/

estoy mirandolo , al querer abrir un avi , directamente un error YUM no se que  ;)
« Última modificación: 26-07-2015, 21:50 (Domingo) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14918
Re: MODULO: CATALYST 15.7 me va fatal
« Respuesta #19 en: 26-07-2015, 22:29 (Domingo) »
instalar ffms2 y recompilar aegisub .. et voila.

tio , no se como controlas tanto de todo esto .. yo me vuelvo loco con estos programas  ;D





cierro el post , DESACPONSEJO TOTALMENTE EL USO DEL MODULO CATALYST 15.7 , hasta que lo mire a ver.

o usais el 14.12  o ninguno

Instalar los drivers vosotros no vais a poder , por que por ejemplo el 15.7 necesita 6 parches , y el 14.12 creo que lleva 2 ...  por que de serie no soportan kerneles tan altos como el 4.1.X