Autor Tema: Los reaver no se asocian bien  (Leído 2307 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jave

  • Visitante
Los reaver no se asocian bien
« en: 12-11-2013, 16:56 (Martes) »
He notado que las aplicaciones que utilizan reaver no se asocian cómo en wifislax anteriores y he pensado que podría deberse quizá a los driver de la tarjeta wifi. Yo utilizo una alfa W1000 y wifislax 4.7 final. Alguien más lo ha notado ?

Saludos


« Última modificación: 12-11-2013, 17:06 (Martes) por jave »

jave

  • Visitante
Re: Los reaver no se asocian bien
« Respuesta #1 en: 12-11-2013, 22:21 (Martes) »
He leído que igual mejora cambiando la tarjeta de N a G pero como se cambia esto alguien puede ayudarme ?

Gracias

jave

  • Visitante
Re: Los reaver no se asocian bien
« Respuesta #2 en: 12-11-2013, 22:26 (Martes) »
Algunas veces se asocia pero lo pierde y lo coge con una señal buena,  pero hay muchas veces que no se asocian
Saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8423
Re: Re: Los reaver no se asocian bien
« Respuesta #3 en: 12-11-2013, 22:50 (Martes) »
Hola

Existe un botón "editar" en todos los mensajes que escribes, esto se hace para no poner 3 post seguidos,  usalo si nadie a respondido entre tu primero y siguientes mensajes.  

Esto se podría considerar que se hace para mantener el tema en la parte de arriba del foro y por tanto estarías incumolido las normas y el tema se borraría completo .

Saludos

jave

  • Visitante
Re: Los reaver no se asocian bien
« Respuesta #4 en: 13-11-2013, 15:45 (Miércoles) »
Hay alguna posibilidad de instalar los driver genéricos que yo tengo de alfa W1000 en wifislax 4.7 final .. ? Yo utilizo wifislax desde USB
Saludos
« Última modificación: 13-11-2013, 16:05 (Miércoles) por jave »

popeye7

  • Visitante
Re: Los reaver no se asocian bien
« Respuesta #5 en: 13-11-2013, 18:46 (Miércoles) »
No te compliques , sustituyes el kernel con el archivo vmlinuz de la versión de de wifislax que te iba bien por las que tiene wifislax4.7 final .examinando tu usb los encontrarás en boot y en base .
Si quieres otro distinto del  kernel 3.10.18  y tener dos que te gusten ,la misma operación con el kernel pae y su vmlinuz2 ,renombrándolos como están salvo la versión el kernel .
En el kernel 3.10.18 ,según comentó USUARIONUEVO habian cambiado los  drivers de realtek .

jave

  • Visitante
Re: Los reaver no se asocian bien
« Respuesta #6 en: 13-11-2013, 19:09 (Miércoles) »
Muchas gracias mirare esto,  pero es raro que solo parece pasarme ami
Hay que cambiar vmlinuz que esta en la carpeta boot,  o los de la carpeta kemel_configs ?
Saludos
« Última modificación: 13-11-2013, 19:19 (Miércoles) por jave »

cenomeno1

  • Visitante
Re: Los reaver no se asocian bien
« Respuesta #7 en: 15-11-2013, 21:11 (Viernes) »
ami me pasa lo mismo no se asocia con el router  solo en las versiones anteriores

jave

  • Visitante
Re: Los reaver no se asocian bien
« Respuesta #8 en: 16-11-2013, 00:10 (Sábado) »
ami me pasa lo mismo no se asocia con el router  solo en las versiones anteriores

Bueno ya hay alguno más que lo ha notado igual damos con la solución porque lo demás salvo cosillas va de lujo
Saludos
« Última modificación: 16-11-2013, 00:13 (Sábado) por jave »