Autor Tema: LINSET y modulos.  (Leído 2714 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Pentest-2016

  • Visitante
LINSET y modulos.
« en: 23-06-2016, 17:28 (Jueves) »
Hola.

Viendo que el Linset del wifislax 4.11 falla bastante (en mi caso) y en el de Wifislax 4.8 no (versión 0.12)

Se podría poner el de la versión 4.8 a la 4.11?

Para un futuro no sé si el creador de Linset podría pero me encantaría que al iniciar Linset se pueda elegir versiones.

0.12
0.13
0.14

Es solo una sugerencia.

Saludos a tod@s.



Desconectado Vodker

  • ******
  • Mensajes: 303
Re: LINSET y modulos.
« Respuesta #1 en: 23-06-2016, 19:05 (Jueves) »
Tan fácil como copiar el archivo "linset" de la 4.8 al USB de la 4.11 y una vez iniciada esta última, copiarlo de nuevo a la carpeta /usr/bin y ejecutarlo con toda normalidad.
El autor (vk496) se ha desentendido del script y no está por la labor de tocarlo.
Aprendiendo... o al menos intentándolo.

Pentest-2016

  • Visitante
Re: LINSET y modulos.
« Respuesta #2 en: 23-06-2016, 23:49 (Jueves) »
Tan fácil como copiar el archivo "linset" de la 4.8 al USB de la 4.11 y una vez iniciada esta última, copiarlo de nuevo a la carpeta /usr/bin y ejecutarlo con toda normalidad.
El autor (vk496) se ha desentendido del script y no está por la labor de tocarlo.


Ya pero se puede hacerlo aunque no lo tenga instalado en el HDD?

Y alguien no se puede encargar de seguir con el proyecto "Linset"?

Porque mira que tiene fallos...


//FINAL Y MÁS DOS RESPUESTAS