Autor Tema: Problema con cualquier wifislax  (Leído 5745 veces)

0 Usuarios y 1 Visitante están viendo este tema.

silvana

  • Visitante
Problema con cualquier wifislax
« en: 02-12-2014, 12:35 (Martes) »
Hola chiquillos

Bueno hace un par de meses estaba utilizando sin problemas el wifislax 4.8 hasta que formatie mi pc volvi a bootear mi pendrive y cuando unicia wifislax me tira el mensaje de la foto.

He formateado el pendrive hasta con cdm, utilice otro pendrive, baje 3 veces el wifislax 4.8 y 4.9 y aun persiste el problema. También baje un rar de la pagina oficial donde había que renombrar unos archivos en la carpeta de wifislax en el pendrive pero tampoco funciono.

A ver si alguien me puede ayudar.

Saludos :)



« Última modificación: 02-12-2014, 17:49 (Martes) por porota »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Problema con cualquier wifislax
« Respuesta #1 en: 02-12-2014, 12:55 (Martes) »
Hola, no se ve la imagen.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8393
Re: Re: Problema con cualquier wifislax
« Respuesta #2 en: 02-12-2014, 13:19 (Martes) »
Hola

No tiene permisos la imagen ,  te e editado el tema para que se ve la url

silvana

  • Visitante
Re: Problema con cualquier wifislax
« Respuesta #3 en: 02-12-2014, 17:50 (Martes) »
ya arregle la imagen xD

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Problema con cualquier wifislax
« Respuesta #4 en: 02-12-2014, 22:45 (Martes) »
¿Has probado con otro pendriver?

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

silvana

  • Visitante
Re: Problema con cualquier wifislax
« Respuesta #5 en: 03-12-2014, 04:21 (Miércoles) »
sip y sigue igual

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Problema con cualquier wifislax
« Respuesta #6 en: 03-12-2014, 04:37 (Miércoles) »
Pues solo me quedan dos preguntas:

¿Has comprobado que el md5 de la iso sea el correcto? ¿Tienes las carpetas "boot" y "wifislax" en la raíz del pendrive?

Si la respuesta a ambas preguntas es si, me temo que la única solución es que copies la carpeta "wifislax" a la raiz del disco duro.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

silvana

  • Visitante
Re: Problema con cualquier wifislax
« Respuesta #7 en: 03-12-2014, 04:40 (Miércoles) »
esa es la unica solucion de pasarlo al disco duro?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14918
Re: Problema con cualquier wifislax
« Respuesta #8 en: 03-12-2014, 07:23 (Miércoles) »
esa es la unica solucion de pasarlo al disco duro?


es en el pendrive ,donde debes tener las carpetas boot y wifislax.

y si desde hay no te arranca, pues copiarlas a c:/

tal como ya te marca el mensaje.

Si para conectar el pendrive usas algun duplicados de puertos o similar, prueba con el pendrive directo a un puerto usb.

silvana

  • Visitante
Re: Problema con cualquier wifislax
« Respuesta #9 en: 03-12-2014, 16:54 (Miércoles) »
pero no me explico que antes no tenia ningun problema para arrancarlo del pendrive y ahora no puedo, es extraño no?

PD: que carpetas y donde las debo copiar en el pc ?

gracias

dr--dre

  • Visitante
Re: Problema con cualquier wifislax
« Respuesta #10 en: 08-12-2014, 12:13 (Lunes) »
A mi me paso lo mismo, siempre iniciaba bien, el dia que quise instalarlo en el hdd no pude por que la partición que había formateado en ext4 no se dejaba montar, lo formateaba varias veces inclusive cambie alguno parámetros no se exactamente cuales, uno que decían boot, raid, palo, etc.

soy noob con esto, pero a mi se me soluciono borrando esa partición y reparando el arranque del disco volviendo al mbr de mi partición Windows.
si lo quieres comprobar , si por casualidad tiene el sata en modo IDE, cámbialo a AHCI, si te inicia wifislax pues tienes mi mismo problema
« Última modificación: 08-12-2014, 12:23 (Lunes) por dr--dre »

CristianEdgardo

  • Visitante
Re: Problema con cualquier wifislax
« Respuesta #11 en: 08-12-2014, 19:22 (Lunes) »
 :( :P, A mi paso hace unos dias con 49, usaba changes.dat, inicie sin el, e inicio, pude montar change.dat y le faltaban 600 megas para llenarse de  1,5 gigas, para empezar a cometer errores, asi que cambie el changes dat y listo!!!
pude montar los changes anteriopres y recuperar algunas configuraciones...
pero eso que sera??? ya que hay empieza sin changes...
« Última modificación: 08-12-2014, 20:08 (Lunes) por CristianEdgardo »