Autor Tema: Lentitud Wifislax 4.1  (Leído 3218 veces)

0 Usuarios y 1 Visitante están viendo este tema.

eb4bgr

  • Visitante
Lentitud Wifislax 4.1
« en: 18-05-2012, 01:27 (Viernes) »
Hola a todos,

Wifislax 4.1 funciona bastante lento.  Si bien la apertura de aplicaciones es más o menos constante y se puede pasar, el mayor problema está con el navegador Firefox.  Al abrirlo aparentemente funciona bien, pero una tarea simple como leer tu correo (Yahoo) o visitar sitios que enlazan con Google puede convertirse en toda una odisea.  El prolema está, según me pasa a mí, cuando encuentra problemas en los scripts sin respuesta.  Se tira una eternidad hasta que te saca la ventanita con el aviso del script y cuando lo detienes todo funciona bien en general, pero la navegación sigue siendo lenta.  Este problema también me pasaba con Wifislax 4.0.

A ver si se puede solucionar.  ;)

Un saludo.



locko

  • Visitante
Re: Lentitud Wifislax 4.1
« Respuesta #1 en: 18-05-2012, 01:41 (Viernes) »
sin mas datos... puede ser ke tu ordenador no de mas de si por falta de memoria....

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14460
Re: Lentitud Wifislax 4.1
« Respuesta #2 en: 18-05-2012, 01:45 (Viernes) »
si estas en jazztel ..... yo hetenido que cambiarme las dns en el router por que era insufrible.

con las dns de google vuela.

8.8.8.8
8.8.4.4

fijate en si tu ip comienza por 37 ....

a mi me cambio a una de ese rango ..y hasta que no cambie las dns , el firefox era hiperlento.

eb4bgr

  • Visitante
Re: Lentitud Wifislax 4.1
« Respuesta #3 en: 18-05-2012, 18:14 (Viernes) »
Como primaria tengo OpenDNS y como secundaria tengo Google, pero cuando termine de hacer los módulos pondré como primaria la de telecomix.  En cualquier caso creo no equivocarme al afirmar que el tema de los scripts sin respuesta no está causado por las DNS.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14460
Re: Lentitud Wifislax 4.1
« Respuesta #4 en: 18-05-2012, 22:47 (Viernes) »
Como primaria tengo OpenDNS y como secundaria tengo Google, pero cuando termine de hacer los módulos pondré como primaria la de telecomix.  En cualquier caso creo no equivocarme al afirmar que el tema de los scripts sin respuesta no está causado por las DNS.


es que eso d elos scripts sin respuesta no se ni lo que es ....NO ME HA PASADO NUNCA.

¿una url en la que te pase eso ?

asi probamos, y vemos si nois pasa a todos. ..  o  solo a ti.


locko

  • Visitante
Re: Lentitud Wifislax 4.1
« Respuesta #5 en: 18-05-2012, 23:53 (Viernes) »
ami suele pasarme eso del script sin respuesta en paginas con demasiada mierrda en flash

eb4bgr

  • Visitante
Re: Lentitud Wifislax 4.1
« Respuesta #6 en: 19-05-2012, 04:16 (Sábado) »
Donde más me ha pasado es en la página de Yahoo, al abrir algunas de las noticias de la portada (click derecho en varias noticias y abrirlas en nueva pestaña).  Las pestañas tardan mucho en cargarse y luego sale el aviso del script sin respuesta.  Luego me ha pasado en otra web, no recuerdo cual, por un script que contenía de Google.  Pruébalo a ver si también te sale a tí.

Un saludo.

eb4bgr

  • Visitante
Re: Lentitud Wifislax 4.1
« Respuesta #7 en: 23-05-2012, 21:35 (Miércoles) »
Puede ser problema de memoria RAM, en el PC con 2 GiB de RAM no me pasa.